Zum Inhalt springen

Bemaßung verdreht sich im Layout


angelamoser

Empfohlene Beiträge

Hallo zusammen,

 

ich hab ein riesengroßes Problem - ich hoffe ihr habt eine Idee:

 

In meinem Ausführungsplan für die Uni habe ich meinen Plan bemaßt. Im Konstruktionsbereich ist alles gut leserlich und auch in der Richtung geschrieben wie ich das haben will... Da ich nur einen Teil gedruckt abgeben muss habe ich ein Ansichtsfenster um diesen entsprechenden Teil gezogen. Im Layout dreht es mir aber einige (NICHT ALLE!) Bemaßungszahlen - die Bemaßung an sich passt, aber die Zahl ist gespiegelt... :?:

 

Was ist passiert? Wie kann ich das wieder einheitlich in einer Richtung angezeigt bekommen?

Ich bin im Moment sehr ratlos - und dann sitzt mir dieser Abgabetermin im Nacken...

 

Anbei habe ich ein Screenshot von der Konstruktionsebene und einen der Layoutebene angefügt.

 

 

Danke und liebe Grüße - angie

 

 

Layoutebene.pdf

Link zu diesem Kommentar

Hallo Angie,

 

versuche mal bitte auf deiner Layoutebene dein "Ansichtsbereich" Objekt anzuklicken und dann in der Info-Palette in "Einstellungen ..." das Häkchen bei Text lesbar zu deaktivieren.

 

Vielleicht ist es das ...

 

Gruß

Joost

macOS von a bis z & mcd 2 bis vwx 20xy

Link zu diesem Kommentar

hallo angie,

 

das liegt daran, weil du die konstruktionsebene rotiert hast (ist auf dem screenshot am koordinatenkreuz gut zu sehen) und in den programmeinstellungen 'text lesbar' aktiviert ist. wenn du die option 'text lesbar' ausschaltest wird der text zwar auf der "richtigen" seite stehen, aber die schreibrichtung wird sich trotzdem ändern (von unten nach oben oder umgekehrt, je nachdem).

 

gruß

kim

Windows 7/10 Prof. (x64), VW 2016/2017 Landschaft

Link zu diesem Kommentar

hallo kim,

 

danke für deine schnelle antwort. Das Problem löst sich nicht wenn ich text lesbar an bzw. abwähle, auch nicht wenn ich den text spiegel...

was bleibt mir übrig? Ich kann doch nur noch die Bemaßung nochmal im Layout korrekt rum eingeben, oder weißt du noch eine elegantere Lösung?

Wie kann ich sowas in Zukunft vermeiden? Den Plan während der Beschriftung nicht drehen?

 

Liebe Grüße - angie

Link zu diesem Kommentar

hallo angie,

 

eine elegante lösung habe ich momentan auch nicht. das einzige was du machen könntest ist den textabstand über die info-palette zu verändern. durch eingabe eines negativen wertes "rutscht" die maßzahl auf die gegenüberliegende seite der maßlinie.

 

gruß

kim

Windows 7/10 Prof. (x64), VW 2016/2017 Landschaft

Link zu diesem Kommentar

Hallo an alle,

 

vielen Dank für eure Bemühungen, habe das jetzt so geregelt und jetzt funktionierts:

 

1. Planrotation ausschalten

2. Ansichtsbereich "Text lesbar" ausschalten

3. Ansichtsbereich mit Kontextmenü aktualisieren

 

Danke nochmal für die schnellen Antworten und Tipps -

 

liebe Grüße angie

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      21,6Tsd
    • Beiträge insgesamt
      109Tsd
×
×
  • Neu erstellen...