Zum Inhalt springen

Lageplan georeferenziert referenzieren kommt verschoben... was mache ich falsch??


arquitextonica

Empfohlene Beiträge

Hallo Zusammen!
Ich habe es erledigt unsere leeres Datei zu georeferenzieren. Koordinaten sind richtig angegeben und geobild stimmt 100%. Dann habe ich die VW Nullpunkt auf die Koordinaten unseres auf die Baustelle-Nullpunkte fixiert.
Aber dann... ich habe ein DWG Lageplan das ist gemäß die Gauss-Krüger Koordinatensystem uns gegeben. So die gewünschte Nullpunkte liegt auf die XY koordinaten das ich für die vorheriges Georeferenzierung genütz habe.
Ich versuche diese Datei zu referenzieren, hacke ich die Option "Georeferenzieren" an (dann die Datei wird auf den VW Nullpunkt bezogen) und was passiert ist das die DWG kommt nicht mit meine gewünschte punkt auf die Nullpunkt sondern weit weg verschoben, als ich nichts in meine Datei georeferenziert hatte...
Was mache ich falsch? ?
Danke im Voraus für eure Hilfe!

Vectorworks 2019.SP 4.0.1. Windows 10. Intel i9-7900X 3.30 GHz- 32GB RAM- NVIDIA Quadro PRO RTX 4000 ?

Link zu diesem Kommentar

Salü arquitextonica

 

Ich weiss nicht ob ich dich richtig verstehe, aber wenn du zu Menü Extras -> Nullpunkte -> "Nullpunkte verwalten" navigierst, dann sind dort nun zwei Punkte eingetragen, einmal der VW-Nullpunkt und einmal ein Benutzernullpunkt?
Und dort hast du dann auch deinen Benutzernullpunkt aktiviert?

Gruss KroVex

Have you tried to turn it off and on again?
Vectorworks | Architektur | macOS/Windows

Link zu diesem Kommentar
vor 16 Stunden schrieb arquitextonica:

Dann habe ich die VW Nullpunkt auf die Koordinaten unseres auf die Baustelle-Nullpunkte fixiert.

 

 

Dazu muss ich aber immer die (Welt-) Koordinaten dieses Fixpunktes,

in negativen Werten in meinen Benutzernullpunkt eintragen,

damit ich eben die Geometrie am VW Nullpunkt hereinbekomme und

ich mit den VW Koordinaten und nicht den unhandlichen Weltkoordinaten

abreiten kann.

 

Das gilt jetzt für den direkten DWG Import, wenn das Gebäude irgendwo

40000 km vom Ursprung in Weltkoordinaten vorliegt.

(In der Regel ist das hier rechts oben vom Ursprung)

Ich lade das DWG erst mal testweise "zum VW Ursprung" ein,

bestimme dort meinen Fixpunkt und lese die Koordinaten aus.

Für den endgültigen Import bereite ich dann die (alle?) Vorlagedatei vor,

bei der ich den Benutzernullpunkt vor dem Import auf die negativen Fixpunkt

Koordinaten einstelle.

(In der Regel ist das hier dann als links unten vom VW Ursprung)

Dann kann ich alle DWGs per "am Benutzernullpunkt einfügen" importieren.

Sie liegen dann auf dem VW Nullpunkt und meine Lineale und Koordinaten

gehen auch vom VW Ursprung aus.

 

Vom Georeferenzieren habe ich keine Ahnung.

Aber es gab hier im Forum mal so ein Merkblatt, wie man das am besten macht.

Soweit ich mich erinnere wurde dabei aber auch ein bestimmter Benutzerursprung

vergeben.

📦 Mac Mini M1 16 GB M1  macOS 13 Ventura

🗑️ Mac Pro 6c 24 GB D700  macOS 12.5 Monterey, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2023 ARCH US
🇪🇺 Europe

Link zu diesem Kommentar

Das würde meine nächste Stritt aber für eine mögliche Export.
Beim importieren habe ich den Whitepaper vervolgt und alles hat geklappt aber jetzt meine Unterlagen liegen alle auf den VW Nullpunkt und wenn ich diese exportieren würde, haben sie kein Bezug auf die Koordinaten, so ich vermutete wenn ich ein "negatives" koordinatenbezogenes Benutzernullpunkt festlege, kann ich wieder exportieren.
Sache ist das alles ist zerlegt, Drehung der Plan ist nicht zurückgesetz... ich bin zeimlich Ratlos.

Vectorworks 2019.SP 4.0.1. Windows 10. Intel i9-7900X 3.30 GHz- 32GB RAM- NVIDIA Quadro PRO RTX 4000 ?

Link zu diesem Kommentar
  • 1 Jahr später...

Wieder an dieses Problem.
Gleiche dxf Datei.
2 Unterschiedliche VWX Dateien, beide ohne zusätzliche Nullpunkte.
Ich habe die erste "richtig" plaziert und dann die zweite auf die Koordinaten der 1. verschoben... komplett falsch.
Habe ich die 2. "geometrisch" angepasst (mit Hilfkonstruktionen) und dann die X-Y koordinaten sind komplett unterschiedlich...
Was ist hier los?

Vectorworks 2019.SP 4.0.1. Windows 10. Intel i9-7900X 3.30 GHz- 32GB RAM- NVIDIA Quadro PRO RTX 4000 ?

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20,7Tsd
    • Beiträge insgesamt
      103,3Tsd
×
×
  • Neu erstellen...