Zum Inhalt springen

Exportieren einer 3D Ansicht ohne Kamera


Phil_ipp01

Empfohlene Beiträge

Hallo zusammen,

 

ich würde gerne wissen, wie ich meine gesicherte Dartsellung des 3D Nutzungsdiagramms auf einfachste Weise als PDF exportieren kann ohne die Kamerafunktion benutzen zu müssen.

Wenn ich die aktuelle Ansicht einfach über export Bild exportiere, dann hat das Bild bei 71dpi eine katastrophal schlechte Auflösung und bei einer Erhöhung der Pixel hat das Bild dann schockierend über 500MB.

Siehe angehängtes Bild.

Screenshot (5).png

 

 

Rechner: - Intel Core i9-10900K (10 Core, 20M cache, base 3,7GHz, up to5,3GHz) DDR4 2933

               - Dell Precision 3640 Tower mit 460-W-Netzteil mit bis zu 90% Effizienz (80Grad Plus Gold), erweitertes I/O vorne mit SD Karte

               - 32 GB 2 x 16 GB DDR4 2.933 MHz

               - M.2-PCle-NVMe-Solid-State-Festplatte, 512GB, Klasse 40

               - Nvidia Quadro RTX 4000, 8GB, 3DP, VirtualLink (Dell Precision 3640)

               - Windows 11 (64Bit)

 

Bildschirme: 2x Eizo EV2750

 

Vectorworks 2023 | Enscape | Rhino | Adobe CC

Ohne Titel1.jpg

 

Link zu diesem Kommentar

Hallo

 

Du kannst in dieser Ansicht einfach einen ganz gewöhnlichen Ansichtsbereich anlegen. Den legst du auf ein Layout, wo du die DPI nach Wunsch einstellst und den Rendervorgang laufen lässt. Das entsandene Bild kannst du anschliessen exportieren. Am saubersten mit dem Script von Herbieherb. Oder auch mit der normalen Funktion.

  • Like 1

Freundliche Grüsse

 

Manuel Roth

_________________________________________________
Vectorworks 2022 SP3 | Architektur | Windows 10

Link zu diesem Kommentar

Hallo,

 

also Ansichtsbereich anlegen hat wunderbar funktioniert, ich wusste nicht, dass man dafür keinen Rahmen ziehen muss.

Jetzt gibt es leider ein neues Problem mit den Schriften. In der gesicherten Darstellung sind diese sichtbar und im Ansichtsbereich leider nicht mehr. Was der Grund dafür ist, kann ich mir leider nicht erklären.

 

Wäre super, wenn mir jemand weiterhelfen könnte. Siehe Bild 1+2

Gruß Philipp

 

1481241261_Screenshot(6).thumb.png.b7e644eea8df86f8bf203202ca998fee.png364862844_Screenshot(7).thumb.png.2753ed87317046c8fabf626d422e68be.png

 

 

Rechner: - Intel Core i9-10900K (10 Core, 20M cache, base 3,7GHz, up to5,3GHz) DDR4 2933

               - Dell Precision 3640 Tower mit 460-W-Netzteil mit bis zu 90% Effizienz (80Grad Plus Gold), erweitertes I/O vorne mit SD Karte

               - 32 GB 2 x 16 GB DDR4 2.933 MHz

               - M.2-PCle-NVMe-Solid-State-Festplatte, 512GB, Klasse 40

               - Nvidia Quadro RTX 4000, 8GB, 3DP, VirtualLink (Dell Precision 3640)

               - Windows 11 (64Bit)

 

Bildschirme: 2x Eizo EV2750

 

Vectorworks 2023 | Enscape | Rhino | Adobe CC

Ohne Titel1.jpg

 

Link zu diesem Kommentar

SalüPhilipp 

vor 38 Minuten schrieb Phil_ipp01:

. In der gesicherten Darstellung sind diese sichtbar und im Ansichtsbereich leider nicht mehr.

 

Aktiviere mal deinen Ansichtsbereich und prüfe in der Info-Palette ob der folgende Punkt aktiviert ist:
1868471676_Bildschirmfoto2021-09-13um14_01_27.png.35757c4d109701a4638ff353ade47c7d.png

Gruss KroVex

 

  • Like 1

Have you tried to turn it off and on again?
Vectorworks | Architektur | macOS/Windows

Link zu diesem Kommentar
vor 1 Stunde schrieb am stgt:

...möglicherweise liegen diese auf einer in der layoutebene aktuell ausgeblendeten klasse.

 

Habe alles in derselben Klasse liegen. Also daran liegts leider nicht.

 

 

Rechner: - Intel Core i9-10900K (10 Core, 20M cache, base 3,7GHz, up to5,3GHz) DDR4 2933

               - Dell Precision 3640 Tower mit 460-W-Netzteil mit bis zu 90% Effizienz (80Grad Plus Gold), erweitertes I/O vorne mit SD Karte

               - 32 GB 2 x 16 GB DDR4 2.933 MHz

               - M.2-PCle-NVMe-Solid-State-Festplatte, 512GB, Klasse 40

               - Nvidia Quadro RTX 4000, 8GB, 3DP, VirtualLink (Dell Precision 3640)

               - Windows 11 (64Bit)

 

Bildschirme: 2x Eizo EV2750

 

Vectorworks 2023 | Enscape | Rhino | Adobe CC

Ohne Titel1.jpg

 

Link zu diesem Kommentar
vor 1 Stunde schrieb KroVex:

SalüPhilipp 

 

Aktiviere mal deinen Ansichtsbereich und prüfe in der Info-Palette ob der folgende Punkt aktiviert ist:
1868471676_Bildschirmfoto2021-09-13um14_01_27.png.35757c4d109701a4638ff353ade47c7d.png

Gruss KroVex

 

Hey KroVex,

auch daran liegt es leider nicht, habe extra darauf geachtet.

 

 

Rechner: - Intel Core i9-10900K (10 Core, 20M cache, base 3,7GHz, up to5,3GHz) DDR4 2933

               - Dell Precision 3640 Tower mit 460-W-Netzteil mit bis zu 90% Effizienz (80Grad Plus Gold), erweitertes I/O vorne mit SD Karte

               - 32 GB 2 x 16 GB DDR4 2.933 MHz

               - M.2-PCle-NVMe-Solid-State-Festplatte, 512GB, Klasse 40

               - Nvidia Quadro RTX 4000, 8GB, 3DP, VirtualLink (Dell Precision 3640)

               - Windows 11 (64Bit)

 

Bildschirme: 2x Eizo EV2750

 

Vectorworks 2023 | Enscape | Rhino | Adobe CC

Ohne Titel1.jpg

 

Link zu diesem Kommentar
  • 2 Wochen später...

Sind die Texte auf der selben Konstruktionsebene wie die Objekte? Welche Ausrichtung haben die Texte? Es sieht zwar nicht nach Bildschirmebene aus, aber ev. einmal überprüfen. Wäre sonst dann auch die untere Option mit Bildschirmebenen-Objekte projizieren.

VW2022 SP5.0.1 R1 (Build 664120) Architektur

 

iMac 5K i5-6500 16GB R9 M390 2GB macOS 12.6

Xeon E3-1241v3 16GB R9 390 8GB Win10

Link zu diesem Kommentar

Manchmal ist es auch hilfreich, 2D-Objekte nicht direkt auf die Fläche zu legen, sondern 1/10mm darüber schweben zu lassen. Der Korpusmöbelgenerator macht es mit den Öffnungsdreiecken und Schubladenkreuzen vor.

  • Like 1

Vectorworks interiorCad 2021 SP4.0.1-F4.3 R1 (Build 602791)

Windows 10

Intel Core i7-9750H CPU @ 2.60GHz 2.59 GHz; RAM 16 GB; NVIDIA GeForce GTX 1660 Ti

Link zu diesem Kommentar
vor 22 Stunden schrieb temp676:

Sind die Texte auf der selben Konstruktionsebene wie die Objekte? Welche Ausrichtung haben die Texte? Es sieht zwar nicht nach Bildschirmebene aus, aber ev. einmal überprüfen. Wäre sonst dann auch die untere Option mit Bildschirmebenen-Objekte projizieren.

 

Hallo, es liegt alles auf derselben Ebene. Das komische ist ja, dass alles wunderbar funktioniert hat und in der gesicherten Darstellung auch alles problemlos angezeigt wird. Erst im nächsten Schritt - Layout anlegen verschwindet der Text so komisch. Ich lade nochmal ein Bild hoch zur Veranschaulichung.

 

 

 

Rechner: - Intel Core i9-10900K (10 Core, 20M cache, base 3,7GHz, up to5,3GHz) DDR4 2933

               - Dell Precision 3640 Tower mit 460-W-Netzteil mit bis zu 90% Effizienz (80Grad Plus Gold), erweitertes I/O vorne mit SD Karte

               - 32 GB 2 x 16 GB DDR4 2.933 MHz

               - M.2-PCle-NVMe-Solid-State-Festplatte, 512GB, Klasse 40

               - Nvidia Quadro RTX 4000, 8GB, 3DP, VirtualLink (Dell Precision 3640)

               - Windows 11 (64Bit)

 

Bildschirme: 2x Eizo EV2750

 

Vectorworks 2023 | Enscape | Rhino | Adobe CC

Ohne Titel1.jpg

 

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20,8Tsd
    • Beiträge insgesamt
      103,6Tsd
×
×
  • Neu erstellen...