Zum Inhalt springen

Baumdatenbank


Empfohlene Beiträge

Hallo, 

wie kann ich sicherstellen, dass eine Baumdatenbank in eine Datei georeferenziert eingefügt werden. In die VW-Datei wurden bereits Alkis-Daten als dwg eingefügt. Die danach importierte Baumdatenbank (als txt) wird nicht an gleicher Stelle eingefügt, wie sie in Ursprungsdatei liegt (habe Koordinaten verglichen).

Wie kann ich sicher stellen, dass Alkis und Baumdaten zueinander passen?

 

Vielen Dank für einen Hinweis ...

Link zu diesem Kommentar

Hallo hennigj@abwasserbetrieb-tr

 

Hast du die Alkis-Daten als DWG georefernziert eingelesen? (Checkbox beim Import). Wenn ja, dann ist das Dokument jetzt schon georeferenziert. Als nächstes gehst du auf Extras -> Benutzernullpunkt festlegen und lässt den Nullpunkt an die Georefernzierung anpassen. Nun solltest du auch beim Lineal die korrekten Daten nach deinem Koordinatensystem sehen. Wähle nun Import Aufmass & Koordinaten.

 

Gruss, Marc

  • Like 1

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Guten Morgen Hallo hennigj@abwasserbetrieb-tr,

beim Prüfen darauf achten, ob die Koordinaten mit oder ohne Kennung ausgegeben sind. In einer DWG wird meistens eine Kennung mit ausgegeben, weil damit das Lagebezugssystem erkennbar wird. Dazu einfach in eine leere Datei einlesen und die Koordinaten ablesen.

UTM Koordinate mit Kennung (Beispiel)

32500000

UTM Koordinate ohne Kennung

500000

Alkis allerdings arbeitet oft ohne die Kennung. Beim Baumkataster kommt es drauf an, wie es exportiert wurde. 

Nur ein Tipp am Rand:

Optimalerweise werden die ALKIS Daten im NAS Format zur Verfügung gestellt. Da hat man bei Import noch bessere Ergebnisse. Meistens sind die NAS Daten auch aktueller als die DWG Daten. DieVermessungsämter halten sie mittlerweile im NAS Format vor und müssen die DWG Daten extra erzeugen. Die Erzeugungsintervalle werden je nach Land anders gehandhabt.

 

 

  • Like 2

Liebe Grüße

Klaus

Mac OS Monterey, Mac Studio M1 Ultra, 64GB, Vectorworks 2021-2023 Designer

Link zu diesem Kommentar
Am 28.8.2021 um 17:02 schrieb Marc Wittwer:

Hallo hennigj@abwasserbetrieb-tr

 

Hast du die Alkis-Daten als DWG georefernziert eingelesen? (Checkbox beim Import). Wenn ja, dann ist das Dokument jetzt schon georeferenziert. Als nächstes gehst du auf Extras -> Benutzernullpunkt festlegen und lässt den Nullpunkt an die Georefernzierung anpassen. Nun solltest du auch beim Lineal die korrekten Daten nach deinem Koordinatensystem sehen. Wähle nun Import Aufmass & Koordinaten.

 

Gruss, Marc

Danke für die Rückmeldung, ja die Alkis-Daten sind schon georeferenziert eingelesen. Im Menü "Benutzernullpunkt festlegen" habe ich folgende Möglichkeiten: 

1) nächster Klick wird Ben.nullpkt.

2) Ben.nullpunkt zurücksetzen

3) eigene Position

"an Georeferenzierung anpassen" ist nicht vorgesehen. Ich habe Version 2018 - ist das der Haken?

 

Mit der Funktion "Import > Baumkataster" wird eine txt-Datei eingelesen. Damit kann ich alle vorhandenen Baumparameter der zu erstellenden Datenbank zuweisen. Wenn ich den Import über Aufmaß & Koordinaten wähle, kann ich nur Punkte einfügen. Das ist leider nicht ausreichend. 

 

Sofern ich aber Problem 1 gelöst habe, sollte auch das Baumkataster/die Baumdaten an der richtigen Stelle eingefügt werden.

 

Ich freue mich über eine Antwort ... 

 

 

 

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20,8Tsd
    • Beiträge insgesamt
      103,6Tsd
×
×
  • Neu erstellen...