Jump to content

Empfohlene Beiträge

Hallo zusammen, 

 

ich bin hier neu im Forum, da ich folgendes Problem habe, welches ich nicht alleine gelöst bekomme:

 

Meine Verbinder lassen sich nicht einzeln auf Rasterpunkte setzen. Wenn ich allerdings auswähle, dass sie auf jeden Rasterpunkt gesetzt werden sollen, so funktioniert das, ganz unabhängig davon, welches Raster ich ausgewählt habe. Bei einzeln ausgewählten Punkten werden Rafix/Minifix/Dübel etc alle mittig gesetzt. Klar könnte ich sie jetzt einfach verschieben und an die richtige Stelle setzten...wäre aber auf Dauer zu mühselig und aufwendig. Vielleicht hat hier ja noch wer das Problem oder weiß, wie es behoben wird.

 

 

Danke im voraus.

Liebe Grüße und eine schöne Woche

 

Rasterpunkt.thumb.png.3fe9baf64acf6407e48693a832da4567.pngRasterpunkt2.thumb.png.cf486600b6c0aa04fa80286979984224.pngRasterpunkt_Einstellungen.thumb.png.8a253538c1cc632dcaaa5c4fd514d946.png


Intel(R) Core(TM) i7-10700K CPU @ 3.80GHz   3.79 GHz

RAM: 32,0 GB

Windows 10 Pro

NVIDIA GeForce GTX 1660 Ti

VW 2021 interiorcad SP3.1-F3 R1

Diesen Beitrag teilen


Link zum Beitrag
vor 38 Minuten schrieb S.Wachau:

Meine Verbinder lassen sich nicht einzeln auf Rasterpunkte setzen

Du kannst über die Methodenzeile einstellen, ob die Verbinder über alle Rasterpunkte platziert werden sollen oder nur einzeln.

 

vor 44 Minuten schrieb S.Wachau:

Bei einzeln ausgewählten Punkten werden Rafix/Minifix/Dübel etc alle mittig gesetzt. Klar könnte ich sie jetzt einfach verschieben und an die richtige Stelle setzten...wäre aber auf Dauer zu mühselig und aufwendig. Vielleicht hat hier ja noch wer das Problem oder weiß, wie es behoben wird.

Wenn Du die Verbinder mittig setzen willst, mach doch kurz ein eigenes Raster. Das erspart Dir das verschieben.

 

 

Gruss Simon


Win10 Pro | VW Interiorcad 2020 SP6 R1  | 

Intel Core i9-10900K | 32GB RAM | NVIDIA GeForce RTX 3080

Diesen Beitrag teilen


Link zum Beitrag
vor 3 Minuten schrieb Simon.S:

Du kannst über die Methodenzeile einstellen, ob die Verbinder über alle Rasterpunkte platziert werden sollen oder nur einzeln.

Vielen Dank für die flotte Antwort.

Ja, das habe ich  gemacht. Dadurch kann ich sie ja theoretisch einzeln auf jeden meiner Rasterpunkte setzen.

Das Problem liegt eher darin, dass ich jeden Punkt anwählen kann und sobald ich den Verbinder setze, wird er einfach mittig gesetzt. Es ist also völlig egal wo ich hin klicke, er wird IMMER mittig gesetzt.

Klar kann ich mir jetzt immer ein neues Raster anlegen, löst nur das Problem nicht, dass ich keine einzelnen Verbinder setzen kann.

 

Gruß S.Wachau


Intel(R) Core(TM) i7-10700K CPU @ 3.80GHz   3.79 GHz

RAM: 32,0 GB

Windows 10 Pro

NVIDIA GeForce GTX 1660 Ti

VW 2021 interiorcad SP3.1-F3 R1

Diesen Beitrag teilen


Link zum Beitrag
vor 10 Minuten schrieb S.Wachau:

Es ist also völlig egal wo ich hin klicke, er wird IMMER mittig gesetzt.

Klar kann ich mir jetzt immer ein neues Raster anlegen, löst nur das Problem nicht, dass ich keine einzelnen Verbinder setzen kann.

Das macht ja auch Sinn. Die Verbinder müssen von einer Seite zugänglich sein. mit dem Raster, wird definiert, von welcher Seite.

Oder Warum willst Du die Verbinder aus dem Zentrum schieben?

 

image.png.46efde985a408753c4490cee04d658a4.png


Win10 Pro | VW Interiorcad 2020 SP6 R1  | 

Intel Core i9-10900K | 32GB RAM | NVIDIA GeForce RTX 3080

Diesen Beitrag teilen


Link zum Beitrag

Das Problem sieht, glaube ich, wie folgt aus:

Der Button "Verbinder auf alle Rasterpunkte setzen" ist deaktiviert.

Ein zulässiger Rasterpunkt z.B. am äußeren Ende des Rasters wird ausgewählt.

Der Verbinder wird von Vectorworks in der Tiefe des Möbels mittig platziert. (Und eben nicht auf dem Rasterpunkt, der ausgewählt wurde.) Die Ausrichtung zu einer Plattenseite ist korrekt, aber die Zuordnung zum Rasterpunkt fehlt.


Vectorworks interiorCad 2021 SP2 R1

Windows 10

Intel Core i7-9750H CPU @ 2.60GHz 2.59 GHz; RAM 16 GB; NVIDIA GeForce GTX 1660 Ti

Diesen Beitrag teilen


Link zum Beitrag

Ich habe mir jetzt einen Textbaustein gemacht, daher werdet ihr dies hier noch häufiger lesen:

Um deine Anfrage zu bearbeiten brauche ich bitte ein Beispieldokument. 

Das schicke ich jetzt jedem, der was fragt, ohne ein Dokument mit zu schicken. @S.Wachau willkommen im Forum, jetzt hast du gleich einen Rüffel, den haben aber andere noch viel mehr verdient 🙂. Ist auch ganz freundlich gemeint...

Also ich denke es ist alles OK. Der Verbinder setzt sich immer so, dass die Muffe bündig aufliegt, egal wie dick das Bauteil ist. Wie @Simon.S absolut korrekt anmerkt, muss das auch so sein. Deine Rasterpunkte dienen nur dazu, dass du bestimmen kannst, auf welche Seite des Bauteils die Muffe gedreht wird.

Diesen Beitrag teilen


Link zum Beitrag

Es geht nur leider nicht um die Zuordnung des Verbinders zu einer Seite des Bauteils, sondern um die Verteilung der Verbinder entlang der Längsachse. Das Problem tritt auch bei Dübeln und Schrauben auf. Sobald nicht alle Rasterpunkte mit Verbindern ausgestattet werden sollen, wird der Verbinder in der Mitte der Längsachse gesetzt, auch, wenn man einen Rasterpunkt 50mm von der Vorderkante ausgewählt hat.

Wir haben gerade festgestellt, dass S.Wachau Servicepack 3 installiert hat, während mein Vectorworks noch SP2 hat. Wenn ich das Dokument von S.Wachau öffne, kann ich die Verbinder korrekt setzen. Insofern vermute ich, dass das Problem nicht dokumentbezogen ist.

Evtl. schaffen wir es, den Vorgang mitzuschneiden, dann stellen wir den Mitschnitt und das Dokument zur Verfügung.


Vectorworks interiorCad 2021 SP2 R1

Windows 10

Intel Core i7-9750H CPU @ 2.60GHz 2.59 GHz; RAM 16 GB; NVIDIA GeForce GTX 1660 Ti

Diesen Beitrag teilen


Link zum Beitrag

@Simon.S @Stephan Mönninghoff
Erst einmal vielen Dank für die schnellen Antworten. Beim nächsten Mal denke ich auch daran direkt ein Dokument mit zu schicken ;) 

Da es bei zweien von uns nicht funktioniert und wir die sind, die das fehlerhafte Update drauf haben, gehen wir mal davon aus, dass der Fehler mit dem neuen Update dann behoben ist. Ich wüsste ansonsten auch nicht, wie ich das noch weiter hätte beschreiben können, denn an sich weiß ich ja, dass der Verbinder in der Dicke so gesetzt wird, dass er mit der Ober- bzw. Unterkante bündig ist. Das ist auch richtig und das funktioniert auch. Es werden nur alle Verbinder exakt an eine Stelle gesetzt egal wo ich sie platziere. Ist mein Bauteil 500 breit und ich will einen Verbinder nach 30mm setzen wird er trotzdem bei 250mm gesetzt. Warum auch immer...ich warte einfach mal das neue Update ab:)


Intel(R) Core(TM) i7-10700K CPU @ 3.80GHz   3.79 GHz

RAM: 32,0 GB

Windows 10 Pro

NVIDIA GeForce GTX 1660 Ti

VW 2021 interiorcad SP3.1-F3 R1

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Forenstatistik

    • Themen insgesamt
      16.369
    • Beiträge insgesamt
      79.915
×
×
  • Neu erstellen...