Zum Inhalt springen

Poblem bei Objekt bearbeiten in Symbolen


Angele

Empfohlene Beiträge

Hallo zusammen

 

Das ist mein erster Eintrag, bis jetzt habe ich nur im Forum gelesen. Muss sagen: Super Sache, hat mir schon oft geholfen!

 

Aber nun habe ich ein kleines aber mühsames Problem:

 

Wenn ich ein Fenster das in einer Wand liegt zu einem Symbol mache und anschliessend bearbeiten möchte, stock das Programm. Es geht extrem lange bis das Menü erscheint, geschweige denn bis die Änderung am Fenster sichtbar wird. Diese Problem habe ich mit allen inteligenten Objekten.

 

Wenn ich den gleichen Plan an meine privaten Mac bearbeiten möchte, funktionier dies wunderbar. An was könnte das liegen? Zu schwacher Computer? Prozessor, Arbeitsspeicher, Grafikkarte, Plattform??

 

Danke viel mal für eure Hilfe.

 

Grüsse Marc

Link zu diesem Kommentar

Hi,

 

soweit ich dein System blicken kann, reicht es.

 

inwiefern sind die Treiber aktuell? Deine GraKa hat einen ATI Chip, vielleicht schaust du mal auf der ATI Seite nach aktuelleren Treibern.

Beste Grüße

IDARC

Intel Quad Q9450 2,66GHz

4GB RAM

GForce 9600GT; RAID1

XP Pro SP3

VW Arch 09

C4D Arch 11

Link zu diesem Kommentar

Hallo Marc,

 

naja - da es ja augenscheinlich mit 3D Symbolen zusammenhängt, würde ich so "aus der Hüfte geschossen" zuallererst an die Graka denken. Denn diese ist für OpenGl zuständig, und, wenn mich nicht alles täuscht, ist das auch für VW vonnöten.

 

Hast du noch irgendwo eine alte Graka rumfliegen die du testen kannst? Denn dann ist es ja schnell ausgeschlossen (oder auch nicht).

Beste Grüße

IDARC

Intel Quad Q9450 2,66GHz

4GB RAM

GForce 9600GT; RAID1

XP Pro SP3

VW Arch 09

C4D Arch 11

Link zu diesem Kommentar

Hi

 

Habe gerade festgestellt, dass wenn ich die Objekte (Fenster, Türen) als reine 2D-Objekte erstelle, ist das Problem behoben. Dem zufolge liegt es warscheinlich, wie du sagst, an der Grafikkarte und der OpenGL-Geschicht. Oder?

 

Ich werde mal eine andere Grafikkarte einbauen und das mal testen. Fals ich denn eine neue Karte brache, auf was soll ich achten?

 

Ich danke dir für die Hilfe, werde vorläufig halt mal nur mit 2D-Objekten arbeiten.

 

Gruss Marc

Link zu diesem Kommentar

Hi Marc,

 

ich arbeite auf der Arbeit mit einer Standard-Graka (siehe Signatur). Sie ist um die 90EUR zu haben (also noch bezahlbar) und macht mir keine Probleme unter XP.

 

Ich persönlich würde zu NVIDIA Karten tendieren, da die Treiber recht gut sind. Zu Hause hab ich eine fiese ATI Radeon 1100, die macht nur Zicken. :roll:

 

Prinzipiell abraten würde ich von shared - Graka's wie sie oft bei Notebooks onboard verbaut sind. Ebenso sind Kombiprodukte (ASUS steht drauf, aber ATI ist drin etc.) imho auch nicht so toll.

 

High-End muss die Karte sicherlich nicht sein. Und eine spezielle CAD-Karte braucht auch kein Standard-User.

Beste Grüße

IDARC

Intel Quad Q9450 2,66GHz

4GB RAM

GForce 9600GT; RAID1

XP Pro SP3

VW Arch 09

C4D Arch 11

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20,4Tsd
    • Beiträge insgesamt
      101,4Tsd
×
×
  • Neu erstellen...