Zum Inhalt springen

vectorworks plötzlich total langsam und ruckelt


rookie21

Empfohlene Beiträge

hallo,

mein problem ist, dass mein vectorworks aufeinmal total langsam ist und sehr schlecht reagiert!

Egal ob ich die 2010 oder 2011 version benutze. Es kommt nicht auf die datei an die ich öffne wenn es ein leeres dokument ist, ist es genauso.

hab schon versucht quicktime zu aktualisieren und vectorworks zu updaten. hat aber beides nichts geholfen.

hat jemand eine idee oder weiß woran das liegen kann, ich bin um jeden rat dankbar. besonderes weil ich in 2 wochen ne abgabe hab!

 

mein laptop hat folgende daten:

Windows 7 64bit

8gb ram

ati radeon hd 5800

 

 

vielen dank

Link zu diesem Kommentar

hallo,

 

dem kann ich mir nur anschließen.

 

habe festegestellt das das cinema im hintergrund weiterläuft auch wenn vw geschlossen wurde.

könnte es sein das es evtl. damit zusammen hängt? :?:

Nadja Sue Schmidt - Visualisierung

greenfield development GmbH -Logistikimmobilien

Designer 2022, Win11 Pro 64Bit, NVIDIA Quadro P4000

11th Gen Intel(R) Core(TM) i9-11900K @ 3.50GHz

Link zu diesem Kommentar

meine vektorworks 2011 studentenversion (mac) funktioniert plötzlich nur äußerst langsam. ein klick - 1 min warten. an der dateigröße liegt es nicht. an meinem computer auch nicht (alle anderen programme laufen ohne probleme). habe soeben alle updates aktualisiert - nützt auch nix.

hat jemand eine idee????

 

wäre dringend (mache gerade meine masterarbeit)

Link zu diesem Kommentar

Schau mal nach den Energieeinstellungen o.ä. Du kannst die Leistung drosseln, um z.B. Energie zu sparen. Beim Notebook kann es sein, daß es ohne Netzteil auf die Onboardgrafik des Motherbords zurückgreift. Dann wird alles extrem viel langsamer.

Du könntest auch mal in Taskmanager nach deinen Prozessen schauen, ob da irgendwas faul ist.

 

lg Japanhobel

Link zu diesem Kommentar
  • 2 Monate später...

Liebe User

 

Wir habe vorgestern alle 8 Mac book pro i7 umgestellt.

Und beim umschalten von einem Layout zum anderen müssen wir bis zu 30 sec warten bis dieses sich aufgebaut hat.

Auch wenn die Energiespareinstellung deaktiviert ist.

 

In USA sind einige user auch ziemlich sauer auf vw

 

Wir haben Service Select Verträge abgeschlossen-denke dass wir diese wieder kündigen werden und die Updates uns nach ausführlichen Test erst beschaffen werden.

Wer auch sauer ist kann sich bei mir melden gsiber@d-ing.net.

Denn auch im Forum in den USA werden user die sich über vw beschweren erst einmal von den Moderatoren zurechtgewiesen, dass im allgemeinen alles läuft und man wohl ein Einzelfall ist.

 

Habe gestern noch eine Supportanfrage gestartet. Mal sehen was da raus kommt. Ich bin mit meinen Versuchen am Ende. Wir Werden wohl auf 2010 weiter arbeiten müssen.

 

Ich schätze, dass 75% der Mac User auf einem Mac Book arbeiten.

Am iMac i7 quadcore mit 16gb Speicher läuft es ein wenig besser. Aber vielleicht sollen wir in Zukunft an pro Rechnern mit wahnsinnigen Graphikkarten arbeiten?

 

Bei diesen langsamen Bildaufbauten arbeitet immer ein Prozessor auf 100% alle Anderen arbeiten nicht. Andere Prozesse als vw tauchen nicht auf.

 

Gsiber

Link zu diesem Kommentar

Liebe User

 

Wir habe vorgestern alle 8 Mac book pro i7 umgestellt.

Und beim umschalten von einem Layout zum anderen müssen wir bis zu 30 sec warten bis dieses sich aufgebaut hat.

Auch wenn die Energiespareinstellung deaktiviert ist.

 

In USA sind einige user auch ziemlich sauer auf vw

 

Wir haben Service Select Verträge abgeschlossen-denke dass wir diese wieder kündigen werden und die Updates uns nach ausführlichen Test erst beschaffen werden.

Wer auch sauer ist kann sich bei mir melden gsiber@d-ing.net.

Denn auch im Forum in den USA werden user die sich über vw beschweren erst einmal von den Moderatoren zurechtgewiesen, dass im allgemeinen alles läuft und man wohl ein Einzelfall ist.

 

Habe gestern noch eine Supportanfrage gestartet. Mal sehen was da raus kommt. Ich bin mit meinen Versuchen am Ende. Wir Werden wohl auf 2010 weiter arbeiten müssen.

 

Ich schätze, dass 75% der Mac User auf einem Mac Book arbeiten.

Am iMac i7 quadcore mit 16gb Speicher läuft es ein wenig besser. Aber vielleicht sollen wir in Zukunft an pro Rechnern mit wahnsinnigen Graphikkarten arbeiten?

 

Bei diesen langsamen Bildaufbauten arbeitet immer ein Prozessor auf 100% alle Anderen arbeiten nicht. Andere Prozesse als vw tauchen nicht auf.

 

Gsiber

 

PS:

 

Ich setze nun den iMac i7 komplett neu auf - Ergebnis folgt.

Zur INFO: Unsere Dateien sind um die 300mb gross, da es ein grosses Projekt ist und wir Referenzieren auf einen Ordner mit den Kerndateien unseres Projektes. In 2010 geht es der Bildaufbau 10 mal schneller und ist in Ordnung.

 

Gsiber

 

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,6Tsd
×
×
  • Neu erstellen...