Jump to content
Matteo

VW 2021 SP2 unbrauchbar

Empfohlene Beiträge

Seit dem Installieren von SP2 ist mein Vectorworks 2021 unbrauchbar. Hab den Programmordner inzwischen mehrfach gelöscht, den Benutzerordner ebenso, verrückt.

Habt ihr das auch?

(iMac Ende 2015, Mac OS 10.12.6) ich probier mal das downgrade auf SP1 ;D


MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag

mhm, kann ich so nicht bestätigen, allerdings läuft es bei mir unter catalina... was meinst du denn eigentlich mit unbrauchbar? startet gar nicht? oder stürzt sofort ab? oder hängt immer wieder? oder etc? mhm?


VW2021 Architektur • Artlantis 2021 • macOS 11.4

Diesen Beitrag teilen


Link zum Beitrag
vor 12 Stunden schrieb am stgt:

was meinst du denn eigentlich mit unbrauchbar?

:D hätte ich vielleicht ausführlicher beschreiben sollen.

a) kann ich die Paletten plötzlich nicht mehr anordnen, unabhängig von den Einstellungen snappen die Paletten nicht mehr an die für sie vorgegebenen Orte

b) beim wechseln der Inhalte im Zubehörmanager stürzt VW 2021 SP2 auch regelmäßig ab.

 

Wollte erstmal das Echo im Forum abhorchen, bevor ich den Support behellige 😉


MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag

ok. hdas ört sich ziemlich stressig an. und schonmal die reparaturoption ausprobiert?


VW2021 Architektur • Artlantis 2021 • macOS 11.4

Diesen Beitrag teilen


Link zum Beitrag

@am stgt die Reparaturoption und die dorngrad-option auf sp1. Das Downgrade schlug leider fehl. Wo krieg ich das Deutsche 2020 SP1-Image irgendwo her? Im Serviceselect-Portal leider nicht aufzufinden.


MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag

Morgen und Samstag steht erstmal G-Serien-Umstellung an :D 


MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag

ich kann das bestaetigen, obwohl bei mir ganz andere dinge aufgetreten sind.

das sind hauptsaechlich geschwindigkeitsprobleme iim 3d.

push pull selektiert flaechen in komplexen geometrien nur sehr langsam, sprich es kommt immer wieder der spinning ball.

aber auch total spontane abstuerze wenn man ein werkzeug auswaehlt oder den ersten klick einer geometrie zeichnet

 

bin wieder zurueck auf sp1 als downgrade, das ging problemlos.


--

All that we see or seem is but a dream within a dream.

Since MiniCad4

VW20 Designer SP4 - MBP 16" 2.4gHz i9 8Core, 64gb RAM, radeonPro 5500m 8gb / eGfx Radeon RX Vega 64 8gb - OS 10.15.5

LinkedIn Profile

Diesen Beitrag teilen


Link zum Beitrag

@pappadam1984 am Anfang ging auch alles gut, es kam schleichend, langsam, irgendwann fiel mir auf, dass ich die Zubehörtypen im Zubehörmanager nicht mehr durchwechseln konnte... dann Benutzerordner gelöscht - plötzlich ging das palletten-snapping nicht mehr... :-/


MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag

Ich habe gerade auch große Probleme:
Vectorworks 2021 stürzt ab, wenn man den Zubehör-Manager öffnen möchte.
Es werden erstmal keine Konstruktionsebenen/Klassen im Dialogfeld angezeigt.
Klingt sehr ähnlich mein Problem! 

Ich nutze auch die Ausbildungsversion unter macOS Mojave


Vectorworks 2021 Ausbildungsversion
macOS Mojave 10.14.6
Vectorworks 2021 SP2 R1

Diesen Beitrag teilen


Link zum Beitrag

Ich hab gerade das Gefühl dass seit erscheinen von SP2 mehr Beschwerden

über Crashes kommen als in der ganzen SP0-1 Zeit davor.

 

Ich hab probeweise mit dem Zubehörmanager rumgespielt, alles unauffällig.

Und ich habe meine alte Arbeitsumgebung auch nur migriert. Ansonsten :

a) ich habe die US Version

b) Ich bin auf macOS 11 Big Sur 


🗃 Mac Mini M1 16 GB M1  macOS 11 Big Sur

🗑Mac Pro 6c 24 GB D700  macOS 11 Big Sur, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2021 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag

hi,

 

meine probleme.

 

hab eine 3d datei mit sp1 erstellt, im sp2 geöffnet,

alle böden/decken mit modifikatoren sind gelöscht worden.

das bei einem hochhaus, jetzt kann ich alle nochmal zeichnen, grrrr ...

 

grüsse

tobi


/ / / / /

 

VW 2021 SP3.1.2 R1 (Build 588748) 64-bit
VW 2020 SP6 R1 (Build 580724) 64-Bit
Macbook Pro 2019, 16"

2,4 GHz 8-Core Intel i9, 64 GB 2667 MHz DDR4, AMD Radeon Pro 5500M 8GB
macOS Big Sur 11.3.1

Diesen Beitrag teilen


Link zum Beitrag

Alle mit Problemen auf Catalina ?

 

Ich hab gerade meine Templates aus SP1 gechecked.

Ich hab zwar keine Deckenmodifikatoren, mir sind aber bei den Attikawänden

die innenliegenden"Aufzugsschacht-Wandverbindungen" kaputt gegangen.

Weil eigentlich Aussenwände.

(In den normalen Geschossen nicht, da dort die Wände nur auf der Decke aufliegen)

Wenn ich die Gehrungsverbindungen der Wände dort wieder herstelle, ist auch die

Deckenöffnung weiterhin in Ordnung, und schneidet die Decke, nach Einstellungen,

auch die Dämmung aus und geht bis zum Wandkern.

Ggf. musste man auch die Deckenbergernzungs-Wände für auto-bounding noch

einmal manuell auswählen, weiss ich nicht mehr.

 

Mir ist jetzt nicht klar ob die Probleme von einer Big Sur Optimierung stammen,

die Catalina nicht verträgt oder ob das ein Unterschied zwischen US und DE

Versions Problem ist.

 

Gibt es DACH User auf Big Sur die die Probleme auch nicht haben ?

bearbeitet von zoom

🗃 Mac Mini M1 16 GB M1  macOS 11 Big Sur

🗑Mac Pro 6c 24 GB D700  macOS 11 Big Sur, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2021 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag
vor 13 Stunden schrieb tobiaskern:

hab eine 3d datei mit sp1 erstellt, im sp2 geöffnet,

und keine Backups? Überhaupt - generell, unbedingt, 3 Backups im VW-Backup-Ordner im Dokumente-Verzeichnis!!! Sofort einrichten!

Und, so früh mit der neuen Version im operativen Geschäft, chapeau.


MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag
vor 10 Stunden schrieb zoom:

Alle mit Problemen auf Catalina ?

Nö, ich hab Sierra 🌵🐛

bearbeitet von Matteo

MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag
vor 29 Minuten schrieb Matteo:

und keine Backups? Überhaupt - generell, unbedingt, 3 Backups im VW-Backup-Ordner im Dokumente-Verzeichnis!!! Sofort einrichten!

Und, so früh mit der neuen Version im operativen Geschäft, chapeau.

 

hi matteo,

 

grüss dich.

backups hab ich genug,

ich speichere jeden tag eine neue datei ab

und hab noch eine synology mit cloud station backup am laufen + das vw interne backup.

cw will die fehlerdatei haben

für einen research.

bin gespannt was raus kommt.

 

ich muss leider sagen, dass bei vw mein macbook pro immer ordentlich die lüfter aufdreht. der windowserver task läuft dann immer auf hochtouren.

kennt das verhalten auch jmd?

 

gruss

tobi

 

 


/ / / / /

 

VW 2021 SP3.1.2 R1 (Build 588748) 64-bit
VW 2020 SP6 R1 (Build 580724) 64-Bit
Macbook Pro 2019, 16"

2,4 GHz 8-Core Intel i9, 64 GB 2667 MHz DDR4, AMD Radeon Pro 5500M 8GB
macOS Big Sur 11.3.1

Diesen Beitrag teilen


Link zum Beitrag
vor 4 Stunden schrieb Matteo:

Nö, ich hab Sierra 🌵🐛

 

 

Öh, ist das nicht zu alt für VW 2021 ?

 

EDIT,

 

Nö, geht grad noch ....

MACINTOSH

bearbeitet von zoom

🗃 Mac Mini M1 16 GB M1  macOS 11 Big Sur

🗑Mac Pro 6c 24 GB D700  macOS 11 Big Sur, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2021 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag

356641953_Bildschirmfoto2020-11-27um13_28_00.thumb.png.43f9df0d3afb4ff50e90e53cff1b4e7d.pngnö, gerade noch drin.


MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag
vor 1 Stunde schrieb zoom:

Nö, geht grad noch ....

sach ich doch 😉


MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag
Am 26.11.2020 um 08:06 schrieb Matteo:

a) kann ich die Paletten plötzlich nicht mehr anordnen, unabhängig von den Einstellungen snappen die Paletten nicht mehr an die für sie vorgegebenen Orte

Am 26.11.2020 um 09:18 schrieb Matteo:

dann Benutzerordner gelöscht - plötzlich ging das palletten-snapping nicht mehr... :-/

 

Sehr interessant. Ich habe genau die gleichen Probleme. Auch nach dem Löschen vom Benutzerordner.

Außerdem stürzt VW 2021 SP2 beim wechseln der Arbeitsumgebung direkt ab.

 

Bin mit G-Serie auf mac os 10.14.6

 


|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
 
Luise Hofberger 
grid cad & computer gmbh  /  autorisierter vectorworks partner
hansastrasse 31 / haus 506    81373 münchen    https://grid.de

Diesen Beitrag teilen


Link zum Beitrag

ich hab mir gerade die SP1 wieder draufgemacht. Das Downgrade funktioniert irgendwie auch nich, uuungünstig. Jetzt muss erstmal der G-Serien-Server aufgesetzt werden, bevor ich weiter testen kann 😉


MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag

so, SP1 läuft. Dann steht wohl ein Update nach der SP1 aus 😉 Beim ServiceSelect hab ichs noch nicht gemeldet.


MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag

Hallo Matteo,
 

beende zu nächst dein Vectorworks.

Geh dann bitte in dein Benutzerverzeichnis:
Finder > Oben auf "Gehe zu" > Drücke die ALT-Taste und gehe auf Library > Application Support > Vectorworks und lösche dort den Ordner "Accounts".

Starte Vectorworks und teste das Verhalten erneut.

Lass uns wissen, ob es geholfen hat.

Beste Grüße

Alexander Thiel


Gruß


Alexander Thiel

ComputerWorks GmbH

http://www.computerworks.de

Diesen Beitrag teilen


Link zum Beitrag
vor 10 Stunden schrieb Alexander Thiel:

Vectorworks und lösche dort den Ordner "Accounts".

VW 2021 SP1 läuft einwandfrei. Irgendwie glaub ich nicht, dass das was damit zu tun hat... Mal schauen, ob ich dazu komme, das auch noch zu probieren 😉


MacBook Pro 16" - macOS 10.15 - 16GB RAM, AMD Radeon Pro 5500M 8 GB

Vectorworks 2020 - SP6

Vectorworks 2021 - SP3

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Forenstatistik

    • Themen insgesamt
      16.753
    • Beiträge insgesamt
      81.672
×
×
  • Neu erstellen...