Jump to content
D_Zimmer

Vectorworks 2020 3D-Performance- und Werkzeugprobleme

Empfohlene Beiträge

Hallo liebe Community,

wir wollen bei uns im Büro langsam den Schritt Richtung BIM (Landschaftsarchitektur) wagen, weshalb ich mich seit einigen Tagen intensiver mit diesem Thema beschäftige. Als ersten Schritt habe ich mir das 3D-modellieren als Ziel gesetzt, da ich damit aus anderen Programmen schon etwas vertraut bin.

 

Ich habe deshalb eine im Entwurf befindliche Datei ausgewählt und begonnen ein digitales Geländemodell zu erstellen und mit den Modifikator-Tools, vorrangig Gefälle Grundriss, zu bearbeiten. Dieser Schritt hat soweit auch funktioniert. In weiteren Arbeitschritten sind dann aber zunehmend Probleme aufgetaucht für die ihr hoffentlich ein paar Lösungsansätze parat habt:

  1. Navigation in der 3D-Ansicht verhält sich oft eigenartig. Beispielsweise wird beim zoomen bei einer leichten Mausradbewegung kilometerweit rein-/ rausgezoomt, teilweise bewegt sich beim zoomen die Ansicht nur nach links oder rechts (kann irgendwie umgangen werden, wenn man mit dem Cursor auf ein Objekt in der Zeichnung zeigt) oder man befindet sich nach dem Drehen der Ansichts im Nirvana. Abstürze kommen öfter vor als in der Planansicht.
  2. Die Navigationsfunktion "Um Mittelpunkt der Ansicht rotieren" dreht sich aus meiner Sicht nicht um den Mittelpunkt der Ansicht oder er ist anders definiert als ich es erwarte😅, sodass sich das Objekt an dem ich gerade arbeite schnell aus dem Fokus bewegt. Ich weiß, dass es die Funktion "Um Auswahl rotieren" gibt, finde diese aber auch nicht immer optimal
  3. Im 3D-Viewport wird ab einem bestimmten Ansichtwinkel das Modell abgeschnitten oder verschwindet komplett
  4. Beim Wechsel ins Home Office habe ich generell keinen großen Leistungschub wahrnehmen können obwohl ich von einem 5 Jahre alten Bürorechner (i5 2,90GHz, Nvidia Quadro K610) auf meinen eigenen Rechner gewechselt bin (Specs siehe Signatur). Insgesamt scheint die Performance in der 3D-Ansicht auf beiden Geräten etwas langsam. Nach jeder Bewegung der Ansicht braucht es 1-2 Sekunden zum Bildaufbau.
  5. Das Belag/ Weg-Werkzeug macht auf den ersten Blick einen sehr vielversprechenden Eindruck, vor allem durch die internen Anpassungsmöglichkeiten mit Gefälle Grundriss. Bei besagter Datei habe ich aber neuerdings das Problem, dass sich Vectorworks in 100% der Fälle aufhängt, sobald ich den Oberflächenmodifikations-Bearbeitungsmodus verlasse. (Höhenpunkte liegen auf ca. 500m ü NN, führt dies evtl. zu Problemen)
  6. Nebenbei interessiert mich wie man das angepasste Belag/ Weg-Werkzeug am effektivsten bei komplexen Gefällesituation und Rundungen einsetzen kann (die Videobeispiele, die ich bisher gefunden habe sind alle schön rechtwinklig) Gibt es einen Guide/ Thread evtl. auch englischsprachig, in dem das behandelt wird?

 

Kleine Randnotiz - ich arbeite aktuell von zu Hause aus, VW liegt auf einer SSD, die Lizenz läuft über einen VPN-Server, das sollte aber keine Auswirkungen auf de Leisutng haben, oder?

 

Ich habe mich im Forum bereits etwas umgesehen und verschiedene Lösungsansätze mit eher weniger Erfolg ausprobiert:

  • Zeichnung zum VW-Nullpunkt verschoben (hat anfangs das 2. Problem behoben, später ist es aber wieder aufgetaucht)
  • Benutzerordner von VW neu generieren lassen
  • Konstruktionsebenen in eine frische Datei importieren
  • aktuellsten Grafiktreiber installiert (macht es einen Unterschied, ob man den Game Ready Diver oder Studio Driver installiert)
  • VW im Nvidia Controll Panel der GTX 1080ti zugeordnet und auf Höchstleistung gestellt

 

Ich weiß leider nicht mehr was ich sonst noch ausprobieren könnte und hoffe das ihr mir helfen könnt 🙂.

 

Beste Grüße

Daniel

Diesen Beitrag teilen


Link zum Beitrag

Hallo D_Zimmer! Willkommen hier im Forum!

 

deine Punkte 1-3 scheinen mir ein „Nullpunkt-Problem zu sein. Es dürfen keine Element zu weit weg von VW-Nullpunkt liegen. Dies ist nicht der Benutzernullpunkt! 
 

Schalte dazu mal am besten alle Ebenen und Klassen an und mach „Zoom auf alle Objekte“. Wenn dann alles weitrauszoomt siehst du schon ob du zu weit weg bist. Richtwert sind hier ca. 5km um den VW-Nullpunkt rum. Wenn Elemente weiter draußen sind kommt’s zu Problemen. Also Ungenauigkeiten, Grafikfehlern wie von dir beschrieben und auch Abstürzen.


Lösch dann was zu weit weg ist. 
 

Auch wenn du schon Zeichnung zum Nullpunkt verschieben schon gemacht hast kann es ja sein, dass noch Elemente zu weit weg sind. 
 

Prüf bitte auch deine Layouts, die haben ja auch ihren Nullpunkt.

 

4 und 5 sollten sich dann eigentlich „von selbst“ lösen oder deinen Erwartungen entsprechen.

 

zur Verwendung der Landschaftswerkzeuge kann ich selbst leider nicht soo viel sagen, da ich mich eher im Hochbau bewege, aber da gibts hier sicher Den ein oder anderen hier, der dir weiterhelfen kann.

 

gruß

burkard

 

PS:

ich finde es sehr cool, dass ihr euch auf den BIM-Weg begeben wollt! Berichte uns doch immer wieder wie ihr das so vorhabt, da gibt es sicher viele Interessenten hier! Freu mich!

 

 


VW19 SP6R1 - VW17 SP5 R1 - MacOS Mojave 10.14.6

iMac 2019, 3,6GHz i9, 32GB Speicher, Grafik Radeon Pro 580X 8GB

ARP-Stuttgart

Diesen Beitrag teilen


Link zum Beitrag

Versuch mal zum Navigieren die Option 'Um angeklickten Punkt', das finde ich am intuitivsten. Ansonsten empfehl ich dir eine SpaceMouse. Wer mal eine einen Nachmittag lang benutzt hat, will in der Regel nie mehr ohne navigieren.

https://3dconnexion.com/de/product/spacemouse-compact/

 

Als Treiber verwendest du jeweils den mit neuerem Datum.


Vectorworks 2020 - Architektur - Win 10

Diesen Beitrag teilen


Link zum Beitrag
Am 13.11.2020 um 14:19 schrieb herbieherb:

Versuch mal zum Navigieren die Option 'Um angeklickten Punkt', das finde ich am intuitivsten.

finde ich gut. kann man den das doppelte anklicken ausstellen? Also bei mir funktioniert es so, dass ich zuerst reinklicke um den Punkt zu "benennen" und dann kann ich klicken und ziehen zum Rotieren. Kann man denn einstellen, dass der erste Schritt entfällt und der Punkt aus dem Rotieren verwendet wird? So war es in C4D meine ich mal...

 

Am 13.11.2020 um 13:17 schrieb D_Zimmer:

Navigation in der 3D-Ansicht verhält sich oft eigenartig. Beispielsweise wird beim zoomen bei einer leichten Mausradbewegung kilometerweit rein-/ rausgezoomt, teilweise bewegt sich beim zoomen die Ansicht nur nach links oder rechts (kann irgendwie umgangen werden, wenn man mit dem Cursor auf ein Objekt in der Zeichnung zeigt) oder man befindet sich nach dem Drehen der Ansichts im Nirvana. Abstürze kommen öfter vor als in der Planansicht.

Kenne ich auch. Gerade wenn man sich durch Zimmer navigiert manchmal sehr lästig. Manchmal(wenn dann Wände im Vordergrund sind) bewegt sich das Zoom fast gar nicht mehr, millimeterweit.

Diesen Beitrag teilen


Link zum Beitrag
Am 13.11.2020 um 13:17 schrieb D_Zimmer:

Insgesamt scheint die Performance in der 3D-Ansicht auf beiden Geräten etwas langsam. Nach jeder Bewegung der Ansicht braucht es 1-2 Sekunden zum Bildaufbau.

Mir half es Texturen aus einer Werkplanung rauszuschmeissen. Gerade wenn diese sehr groß sind. Ob noch weitere Hilfsmittel gibt, würde mich auch sehr interessieren.

 

Nachtrag:

Ambient Occlusion ausstellen hilft auch etwas...

bearbeitet von L00S

Diesen Beitrag teilen


Link zum Beitrag

Vielen Dank für die Vorschläge.

 

@b.illig deine Vorschläge zum Nullpunkt habe ich umgesetzt. Die Zeichnung liegt jetzt zentriert am VW-Nullpunkt und nach meiner Prüfung gibt es auch keine Ojekte die weit davon entfernt liegen. Layouts habe ich noch keine in der Datei.
Die Navigation läuft jetzt etwas flüssiger und bisher ohne Fehler und Glitches.

 

Was allerdings noch der Fall ist sind Abstürze beim Verlassen des Belag/ Weg-Modifikationsbereiches.

Nach etwas Spielerei scheint das Problem erst ab dreistelligen Z-Werten bei den Gefälle Grundriss Objekten aufzutreten.

Hat vielleicht jrmand eine Idee?

 

@herbieherb "Um angeklickten Punkt rotieren" ist eine der Einstellungen, die ich in der Regel verwende. Es ist allerdings sehr umständlich den Fixpunkt, wie L00S schon beschrieben hat, immer mit dem Tool ändern zu müssen während man gerade in der Navigation ist. Eine Möglichkeit den Extraklick zu umgehen wäre auch mein Wunsch.

Eine solche Maus hilft sicherlich bei der Bewegung durch den Raum, aber das Programm sollte aber auch ohne ordentlich funktionieren🙄

 

@L00S die 3D-Objekte haben bisher keine Texturen (nur die Füllfarben der Klassen) so weit bin ich noch nicht gekommen😂 Den Tipp werde ich aber im Hinterkopf behalten

Diesen Beitrag teilen


Link zum Beitrag
vor 50 Minuten schrieb D_Zimmer:

Eine solche Maus hilft sicherlich bei der Bewegung durch den Raum, aber das Programm sollte aber auch ohne ordentlich funktionieren🙄

Wenn du dich ab der Navigation mit einer normalen Maus störst, solltest du einmal versuchen, auf dem Touchpad eines Laptops zu zeichnen.

2D - habe ich den Dreh mitlerweile raus. (Auch wenns immer noch nicht praktisch ist. Aber im Zug hatte ich oftmals nicht genügend Platz für eine Maus.) 3D - na ja, wenns sein muss ist es auch möglich.

Dann hast du plötzlich auch an einer ganz einfachen Maus riesen grosse Freude. 🤣


Freundliche Grüsse

 

Manuel Roth

___________________________________________________
VW20 SP5 | Architektur | Windows 10

Diesen Beitrag teilen


Link zum Beitrag
Am 13.11.2020 um 13:17 schrieb D_Zimmer:

Beispielsweise wird beim zoomen bei einer leichten Mausradbewegung kilometerweit rein-/ rausgezoomt

da habe ich zumindest die Logik verstanden - die Zoomweite ist abhängig davon, wo sich der Mauszeiger befindet. Zeigt er ins unendliche, ist auch der Zoom sehr schnell. Zeigt er auf ein Objekt direkt im Vordergrund, dann ist der Zoom sehr langsam. Folglich kann man das steuern in dem man den Mauszeiger auf ein Objekt positioniert, dass "gut" im Raum liegt.

Diesen Beitrag teilen


Link zum Beitrag
vor 20 Stunden schrieb L00S:

die Zoomweite ist abhängig davon, wo sich der Mauszeiger befindet

Das Konzept verstehe ich. Nach der Behebung der Nullpunktproblematik ist es auch erstmal nicht wieder aufgetreten.

 

Noch eine Frage zum Thema Nullpunkt:

Ich bin gerade in einer anderen Datei und will auch hier die Zeichnung zum Nullpunkt verschieben. Ich habe alle Klassen und Ebenen eingeschaltet. Wenn ich auf alle Objekte zoome wird, wie es sein soll nur die Zeichnung angezeigt. Wenn ich im Anschluss aber die Zeichnug zum Ursprung verschieben will, ist sie immernoch über 1 Mio. Meter davon entfernt.

(Referenzen sind in Ordnung, das "außerhalb liegendes löschen"-Werkzeug zeigt auch nichts mehr an).

 

Hat jemand eine Idee woran das liegen könnte?

Diesen Beitrag teilen


Link zum Beitrag

Hast Du einen Benutzernullpunkt an?

 

 


VW19 SP6R1 - VW17 SP5 R1 - MacOS Mojave 10.14.6

iMac 2019, 3,6GHz i9, 32GB Speicher, Grafik Radeon Pro 580X 8GB

ARP-Stuttgart

Diesen Beitrag teilen


Link zum Beitrag

Habe das Problem gefunden. Scheinbar werden Ebenen mit unterschiedlichen Maßstäben unterschiedlich weit verschoben.

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Forenstatistik

    • Themen insgesamt
      15.285
    • Beiträge insgesamt
      74.170
×
×
  • Neu erstellen...