Jump to content
Melde dich an, um diesem Inhalt zu folgen  
rborer

Gelände verschwindet bei wechsel von 3d zu 2d

Empfohlene Beiträge

hallo zusammen

jetzt wo ich endlich mein geländemodell kreiert habe und von der 3D ansicht in die 2d und wieder zurück zu 3d wechsle sehe ich keine höhenlinien und auch das 3d im open gl nicht mehr. wo mache ich den fehler, welche einstellung ist nicht korrekt.

im anhang mal das objekt zur verständigung.

um jede Kritik empfänglich.

sorry, aber GLM ist nicht so einfach fzu beherschen!

besten dank

rainer

arbeite mit Windows10 VW2020 architektur

Reitplatz_Vektorworks_september_20.vwx

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

du bist ziemlich weit vom Null Punkt weg. siehe Koordinaten bei den screen Prints.

Das DGM ist auf der Ebene Höhenkurven und bei mir eigentlich im 2d und 3d sichtbar...

Gruß!

Nik

Bildschirmfoto 2020-09-10 um 07.46.10.png

Bildschirmfoto 2020-09-10 um 07.46.37.png


Nikolaus Fedl

VW 2020 SP4 R1, OS Mojave, iMac, 4 GHz Intel Core i7, 32 GB, AMD Radeon R9 M295X 4096 MB, 8TB Fusion Drive. www.fedl.eu; www.gartenplanung-fedl.at; www.freiraumarchitektur.at; www.schattenbild.at; www.gartenarchitekten.at

Diesen Beitrag teilen


Link zum Beitrag

Ich habe auf unseren Rechner auch keine Darstellungsprobleme.

 

Was für eine Hardware kommt denn zum Einsatz? Sind die Grafikkartentreiber einigermassen aktuell (Nicht die Windows oder Produzententreiber sondern diejenigen direkt von AMD/Nvidia)? Ist VW der Grafikkarte zugewiesen falls noch eine integrierte Grafikeinheit in der CPU vorhanden ist? Die Angaben am besten gleich auch in die Signatur packen.

 

Zitat

Rechts oben im Forum auf das eigene Profil klicken > Kontoeinstellungen > Signatur

 


VW2020 SP5 R1 (Build 562257) Architektur

MacMini 2014 OS X 10.13.6

Diesen Beitrag teilen


Link zum Beitrag

komme nicht weiter, immer noch das gleiche Problem, wenn ich zwei-dreimal von 3d zu 2d qwechsle sehe ich nur noch die Höhenqoten Zahlen, kann nichts meht aktivieren!

was heisst, ist VW der Grafikkarte zugewiesen, AMD Radeon R7 200 series!

hefte mal das vorhandene Bild der momentanen Ansicht meines GM!

wo mache ich den Fehler in der Einstellung oder ist es die Grafikkarte?

image.thumb.png.fb93521f1dd358e1e572e7c1e1f32647.png

Diesen Beitrag teilen


Link zum Beitrag
Am 10.9.2020 um 07:49 schrieb nfedl:

du bist ziemlich weit vom Null Punkt weg. siehe Koordinaten bei den screen Prints.


Prüf das mal. Das ist oft ein Auslöser für Darstellungsprobleme.

 

Wichtig ist hier der Abstand zum Vectorworksnullpunkt. Den kannst Du in den Einstellungen sichtbar machen. Du verwendest ja einen Benutzernullpunkt. Das heißt, nur aufgrund der Koordinaten kann man das noch nicht abschließend sagen.

 

Du kannst auch mal alle Elemente im Dokument sichtbar stellen (Ebenen und Klassen) und dann mal Zoom auf alle Objekte machen. Wenn dann alles weiß wird und die Zeichnung nur noch ein kleiner Punkt ist, dann hast Du ein Nullpunktproblem. 
 

Wenn Du so nichts findest solltest Du auch deine Layouts prüfen (alle Klassen sichtbar stellen). Es könnte auch neben dem Plan weit weg ein Element liegen, das solche Probleme verursacht. 
 

Gruß 

Burkard 


VW19 SP6R1 - VW17 SP5 R1 - MacOS Mojave 10.14.6

iMac 2019, 3,6GHz i9, 32GB Speicher, Grafik Radeon Pro 580X 8GB

ARP-Stuttgart

Diesen Beitrag teilen


Link zum Beitrag

probiere es jetzt einmalReitplatz_Vektorworks_september_0Punkt.vwx

Reitplatz_Vektorworks_september_0Punkt.vwx

bearbeitet von nfedl

Nikolaus Fedl

VW 2020 SP4 R1, OS Mojave, iMac, 4 GHz Intel Core i7, 32 GB, AMD Radeon R9 M295X 4096 MB, 8TB Fusion Drive. www.fedl.eu; www.gartenplanung-fedl.at; www.freiraumarchitektur.at; www.schattenbild.at; www.gartenarchitekten.at

Diesen Beitrag teilen


Link zum Beitrag

Besten Dank an Alle die sich damit beschäftig haben.

musste den Service Select kontaktieren und hatten das Problem nach ca. 1 std lösen können. das programm hat sich in irgend einer Weise selbstständig gemacht und die Koordinaten beim Importieren um das zweifache verstellt.

geht jetzt wieder einwandfrei.

nochmals besten Dank an die vielen Typs.

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  
  • Forenstatistik

    • Themen insgesamt
      14.774
    • Beiträge insgesamt
      71.433
×
×
  • Neu erstellen...