Jump to content
Bebbi

Linie wird nicht richtig dargestellt und fehlt in PDF

Empfohlene Beiträge

Hallo,

in der Ansicht im Layout wird eine Bahnstrecke korrekt angezeigt (s. angehängtes Bild). In der PDF fehlt die Bahnstrecke immer.

 

Bei der Problemsuche war dann immer wieder die Ansicht zerschossen im Ansichtsbereich (Darstellung veränderte sich) oder die Linie wurde als Aneinanderreigung von weißen Kästchen angezeigt.

 

Wenn ich die Linie hin ändere zu einer einfachen schwarzen Linie, wird diese exportiert in die PDF (4. Bild).

 

Grüße


Bebbi

 

 

Bahnstrecke.PNG

Bahnstrecke2.PNG

Bahnstrecke3.PNG

Bahnstrecke4.PNG

Diesen Beitrag teilen


Link zum Beitrag

Grundsätzliche Frage, welche VW Version wird genutzt? Ist dies auf dem aktuellen Stand, zb. VW 2020 auf SP 4A. Welche Hardware kommt zum Einsatz?

Sind die Objekte weit weg vom VectorWorks 0-Punkt (grosse Koordinaten)?

 

Am besten die Angaben zum verwendeten System gleich in die Signatur packen.

Zitat

Rechts oben im Forum auf das eigene Profil klicken > Kontoeinstellungen > Signatur

 


VW2019 SP6 R1 (Build 522773) Architektur

VW2020 SP4A R1 (Build 550627) Architektur

MacMini 2014 OS X 10.13.6

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

ich habe VW 2020 SP4A R1 unter Windows 10. Intel i5-Prozessor.

 

Zu den Koordinaten siehe das Bild. Ich hatte georeferenzierte dxf eingeladen und georeferenzierte Shape-Dateien.

 

Grüße

 

Bebbi

koordinaten.PNG

Diesen Beitrag teilen


Link zum Beitrag

Dann könnte die Entfernung zum 0-Punkt durchaus Probleme verursachen.

Tipps dazu findest du im folgenden Beitrag

 

Ausserdem gibt es im Service Select Portal noch Tipps zu grossen Koordinaten

Tipps & Tricks - Nullpunkt und große Koordinaten

 


VW2019 SP6 R1 (Build 522773) Architektur

VW2020 SP4A R1 (Build 550627) Architektur

MacMini 2014 OS X 10.13.6

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

danke.

 

Ich habe meine Zeichnung markiert und über Bearbeiten > Aktivieren > Auswahl umkehren eine Auswahl mit einem Objekt erstellt und gelöscht, da mir bei der Funktion Extras > Nullpunkte > Zeichnung zum Vectorworks-Nullpunkt verschieben angezeigt wurde, dass die Zeichnung weiterhin weit entfernt liegen würde.


Aber auch dann kommt so ein Hinweis - s. Anhang. Beim ersten Versuch waren die Entfernungen noch um ein paar 10-Potenzen größere.

 

Ich habe jeweils eingestellt, dass ich auch andere Ebenen und Klassen bearbeiten darf.

 

Grüße

 

Bebbi

nullpunkt.PNG

Diesen Beitrag teilen


Link zum Beitrag
vor einer Stunde schrieb Bebbi:

Ich habe jeweils eingestellt, dass ich auch andere Ebenen und Klassen bearbeiten darf.

Das hat keinen Einfluss auf die Funktion zum VW Nullpunkt verschieben. Diese verschiebt alle Objekte und passt alle Schnitte, Ansichtsbereiche, etc. automatisch an. 5 km sind nicht all zu gross, es kann aber theoretisch noch zu Problemen führen (es gibt keine klare Grenze).

 

vor einer Stunde schrieb Bebbi:

Ich habe meine Zeichnung markiert und über Bearbeiten > Aktivieren > Auswahl umkehren eine Auswahl mit einem Objekt erstellt und gelöscht

Schalte einmal alle Ebenen und Klassen ein und nutze den Zoom auf alle Objekte 1577518836_ZoomaufObjekte.png.1f51422c166fadf82f8809dc8217cb4d.png

Damit sollte erkennbar sein ob irgendwo sich ein Objekt noch verirrt hat (wird weit herausgezoomt). Das kann auch oft ein Symbol oder eine Gruppe sein bei dem 1 Element (zb. 1 Linie) sich ins Nirvana verschoben hat. Solche erwischt man mit der Selektion nahezu nie richtig.

 

Ebenfalls würde ich auch alle Layouts kurz überprüfen ob nicht in einer Ergänzung etwas versteckt liegt. Dazu bei den Ansichtsbereiche/Schnitte alle Klassen einblenden. (Tipp: das Dokument ohne zu speichern dann wieder schliessen damit man die alten Einstellungen wieder hat, wenn man nichts gefunden hat.)

bearbeitet von temp676

VW2019 SP6 R1 (Build 522773) Architektur

VW2020 SP4A R1 (Build 550627) Architektur

MacMini 2014 OS X 10.13.6

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

wenn man die Datei öffnet und zum Nullpunkt verschieben möchte, sind es wie gesagt knapp 6 Tausend km die zu knapp 3 Tausend km werden.

 

Bild 1.PNG

 

Das mit den 5,7 auf 4,9 km war nach Entfernen des einen gefundenen Objektes im Nirgendwo.

 

Den Screenshot zur Ausdehnung bei allen Objekten hatte ich vergessen:

 

Bild 2.PNG

 

vor 4 Stunden schrieb temp676:

Schalte einmal alle Ebenen und Klassen ein und nutze den Zoom auf alle Objekte 1577518836_ZoomaufObjekte.png.1f51422c166fadf82f8809dc8217cb4d.png

Damit sollte erkennbar sein ob irgendwo sich ein Objekt noch verirrt hat (wird weit herausgezoomt). Das kann auch oft ein Symbol oder eine Gruppe sein bei dem 1 Element (zb. 1 Linie) sich ins Nirvana verschoben hat. Solche erwischt man mit der Selektion nahezu nie richtig.

 

Ebenfalls würde ich auch alle Layouts kurz überprüfen ob nicht in einer Ergänzung etwas versteckt liegt. Dazu bei den Ansichtsbereiche/Schnitte alle Klassen einblenden. (Tipp: das Dokument ohne zu speichern dann wieder schliessen damit man die alten Einstellungen wieder hat, wenn man nichts gefunden hat.)

 

Einschalten meint: Status auf Sichtbar stellen in der Navigation?

 

Auf meine Art mit der umgekehrten Auswahl hatte ich ein Symbol im Nirgendwo gefunden. Ich verstehe gar nicht, warum die eigentlichen Sachen soweit vom Nullpunkt weg liegen. Auf jeden Fall wird danach beim Zoomen auf Objekte nur noch ein sinnvoller Bereich angezeigt.

 

In einer Layoutebene hatte ich Hilfslinien. Das ändert aber nichts an den Entfernungen nach dem Verschieben.

 

Ergänzung meint z. B. Überschriften im Layout?

 

Am Ende haben die Elemente aber trotzdem noch so große Koordinaten, obwohl das doch vom Nullpunkt nicht mehr so weit weg sein sollte.

 

Bild 3.PNG

 

Die Linie mit dem Linienstil fehlt immer noch in der Export-PDF. Wenn ich den Linienstil in einen neues Dokument kopiere, wird die Linie dort korrekt in die PDF exportiert.

 

Grüße

 

Bebbi

 

 

 

bearbeitet von Bebbi

Diesen Beitrag teilen


Link zum Beitrag
vor 15 Stunden schrieb Bebbi:

Einschalten meint: Status auf Sichtbar stellen in der Navigation?

Exakt, alle Klassen und Ebenen sichtbar schalten. Ebenfalls die Ebenen- und Klassensichtbarkeiten am besten auch gleich auf zeigen, ausrichten und bearbeiten schalten, damit wirklich alles in der Zeichnung angezeigt wird.

 

vor 15 Stunden schrieb Bebbi:

Auf meine Art mit der umgekehrten Auswahl hatte ich ein Symbol im Nirgendwo gefunden. Ich verstehe gar nicht, warum die eigentlichen Sachen soweit vom Nullpunkt weg liegen.

Ich ab und zu auch nicht 😉. VW macht da sein eigenes Ding.

 

vor 15 Stunden schrieb Bebbi:

Auf jeden Fall wird danach beim Zoomen auf Objekte nur noch ein sinnvoller Bereich angezeigt.

Das wäre eigentlich ein guter Hinweis dass nichts ausserhalb liegt (falls wirklich alles aktiv eingeschalten ist).

vor 16 Stunden schrieb Bebbi:

Am Ende haben die Elemente aber trotzdem noch so große Koordinaten, obwohl das doch vom Nullpunkt nicht mehr so weit weg sein sollte.

Irgendwas muss noch sein. Und wie geschrieben, Vorsicht mit der Auswahlumkehr. Es kann sein das in einem Symbol/Gruppe eigentlich alle Zeichnungselemente im Planbereich liegen, aber beispielsweise 1 Linie innerhalb des Symbols/Gruppe liegt. Die Umfassungslinie des Symbols/Gruppe ist dann riesig und wird eben oft nicht mit einer Auswahl erwischt.

 

vor 15 Stunden schrieb Bebbi:

Ergänzung meint z. B. Überschriften im Layout?

Nein. In jedem Ansichtsbereichen können auch Ergänzungen gezeichnet werden. (Oder ja falls du die automatisch generierten Bezeichnungen meinst die in der Ergänzung erstellt werden). Die Ergänzungen werden wie die Inhalte des AB über die Klassen gesteuert. Ergänzungen können somit auch ausgeblendet werden wenn eine der Klassen ausgeblendet ist im AB.

1186676558_AnsichtsbereichErganzung.png.596617b82e12f315261a8ec5a22e5387.png

 

vor 16 Stunden schrieb Bebbi:

Wenn ich den Linienstil in einen neues Dokument kopiere, wird die Linie dort korrekt in die PDF exportiert.

Dann wird es mit ziemlicher Sicherheit an den zu grossen Entfernungen liegen im Originaldokument liegen.

 

Eine alternative Vorgehensweise um ein "defektes" Element zu finden, ist noch dass die Hälfte der Ebenen oder Klassen gelöscht werden. In deinem Fall dann die Elemente zum VW Nullpunkt verschieben lassen, wenn keine grossen Koordinaten mehr vorhanden sind muss das Element in dieser Hälfte liegen, wenn nicht in der anderen. Dann mit einem Viertel löschen, etc. weiterversuchen. Das ganze immer in einer Kopie der Datei vornehmen.


VW2019 SP6 R1 (Build 522773) Architektur

VW2020 SP4A R1 (Build 550627) Architektur

MacMini 2014 OS X 10.13.6

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

danke für deine Mühen. Ich kapituliere. Ich finde keine Objekte, die so weit weg liegen. Außerdem finde ich die Angaben von VW widersprüchlich.

Zahlen.PNG.4de377d1242ceffe63735c4d8514e95c.PNG

 

Grüße

 

Bebbi

Diesen Beitrag teilen


Link zum Beitrag

Bei dem Objekt muss es sich nicht um dein aktuell angewähltes Bild handeln. Auch tükisch können 2D/3D Symbole sein. Wenn du in der 2D-Plan Draufsicht bist, siehst du beispielsweise die enthaltenen 3D Bauteile nämlich nicht. Die 2D und 3D Teile sind vollständig unabhängig voneinander.


VW2019 SP6 R1 (Build 522773) Architektur

VW2020 SP4A R1 (Build 550627) Architektur

MacMini 2014 OS X 10.13.6

Diesen Beitrag teilen


Link zum Beitrag

Auf einer importieren Ebene liegen Polygone und 3D-Polygone.  Wenn ich Klasse und Ebene lösche, bringt das auch nichts. 😞

Diesen Beitrag teilen


Link zum Beitrag

Kannst du eventuell die Datei teilen, damit man kurz reinschauen könnte? Gerne auch per PN.


Freundliche Grüsse

 

Manuel Roth

___________________________________________________
VW20 SP4 | Architektur | Windows 10

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Forenstatistik

    • Themen insgesamt
      14.560
    • Beiträge insgesamt
      70.051
×
×
  • Neu erstellen...