Jump to content
Rainer Stephan Ludwig

Renderworks Ansichtsbereich zeigt nichts an

Empfohlene Beiträge

Guten Tag,

 

ich habe das Problem, dass meine Renderworks Bilder im layoutbereich nach dem rendern verschwinden. Im 3d bearbeitungsfenster funktioniert alles wunderbar, aber sobald ich den Ansichtsbereich mit der Visualisierung aktualisiere, verschwindet alles. Auch auf der exportierten PDF fehlt der Bereich. Kann mir jemand weiterhelfen? Ich arbeite mit einem imac pro 2019 und vw 2020.. Zudem ist auf dem layoutbereich das rendering auf einer bestimmten zoomstufe zu sehen, sobald ich hin oder weg zoome verschwindet es. Auf der exportierten PDF fehlt es immer.. mit OpenGL ist es immer und überall zu sehen.

Dankeschön und viele Grüsse,

Stephan

Diesen Beitrag teilen


Link zum Beitrag

Da die Ansichtsbereiche auch im PDF fehlen, ist es eher nicht nur ein Anzeigeproblem. Trotzdem würd ich mal versuchen, ob in den Programmeinstellungen unter 'Anzeige' - 'Bestmögliche Vorschau beim Navigieren' die Option 'Gute Leisutung und Kompatibilität' bzw. 'Beste Kompatibilität' hilft.


Vectorworks 2020 - Architektur - Win 10

Diesen Beitrag teilen


Link zum Beitrag

Vielleicht ist es auch das Problem mit dem aktualisieren des Render Caches

von CineRender. Da half AFAIK nur ein Neustart von VW.

(Und nachsehen dass nach beenden von VW auch ale CineRender im Taskmanager

geschlossen wurden, bzw. killen)

 

Ich bin nicht sicher ob das schon endgültig behoben werden konnte.

Aber interessant wäre daher jetzt welche VW Version und ob letztes SP

verwendet wird.


🚮Mac Pro 6c 24 GB D700  macOS 11 Big Sur
📺 PC RYZEN 64 GB 2070 🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2020 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag

Vielen Dank für die Antworten!

Problem besteht nach Neustaert nach wie vor. und beste kompatibilität verwende ich bereits. Ich hab einen workaround gefunden. Wenn ich render und anschlie'end eine einstellung veränder wird das rendering dargestellt. PDF exportiere ich anschliessend ohne dass die Ansisichtsbereiche aktualisiert werden. Dann ist das Rendering auch auf der PDF.

Falls jemand noch eine bessere Lösung weiss, dann gerne melden.

 


vw 2020 sp 3.1.2

Diesen Beitrag teilen


Link zum Beitrag

Gib das doch auch mal an den Support über das Service select portal... vielleicht finden die den Fehler 


VW19 SP6R1 - VW17 SP5 R1 - MacOS Mojave 10.14.6

iMac 2019, 3,6GHz i9, 32GB Speicher, Grafik Radeon Pro 580X 8GB

ARP-Stuttgart

Diesen Beitrag teilen


Link zum Beitrag

Ich denke ich habe ein ähnliches Problem.

 

Hat schon jemand eine Lösung dazu gefunden?

 

 


VW2020 SP3.1.2 R1 (Build 537701) Architektur BIM

MacBook Pro Mid 2012 OS X 10.15.5

Diesen Beitrag teilen


Link zum Beitrag

steckt die kamera eventuell in einem objekt? ist die betreffende klasse eventuell im ansichtsbereich (layoutebene) ausgeblendet? tritt das problem auch auf, wenn die kameraposition etwas verschoben wird?


VW2020 Architektur • Artlantis 2020 • macOS 10.15

Diesen Beitrag teilen


Link zum Beitrag

Alle Klassen sind eingeblendet. Auch wenn ich die Kamera verschiebe bleibt das Problem, also gehe ich nicht davon aus, dass die Kamera in einem Objekt steckt.


VW2020 SP3.1.2 R1 (Build 537701) Architektur BIM

MacBook Pro Mid 2012 OS X 10.15.5

Diesen Beitrag teilen


Link zum Beitrag

Wie immer, ist VW auf dem aktuellsten Stand, falls VW 2020 verwendet wird ist aktuell SP 5.

Am besten gleich mit der genutzten Hardware in die Signatur, das erspart das nachfragen.

 

Zitat

Rechts oben im Forum auf das eigene Profil klicken > Kontoeinstellungen > Signatur

 

 


VW2020 SP5 R1 (Build 562257) Architektur

MacMini 2014 OS X 10.13.6

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Forenstatistik

    • Themen insgesamt
      14.774
    • Beiträge insgesamt
      71.413
×
×
  • Neu erstellen...