Zum Inhalt springen

VW 2009 startet nicht (Windows XP)


planbauwerk

Empfohlene Beiträge

Hallo,

 

alles was ich hier im Forum bisher über Startprobleme lesen konnte, hat uns leider nicht weitergeholfen.

Bei uns wurde VW 2009 SP1 R2 unter Windows XP (SP3 auf aktuellem Stand) installiert und will jetzt aber nicht starten. Wir bekommen den Anfangsbildschirm für etwa eine halbe Sekunde gezeigt und dann nichts mehr. Keine Fehlermeldung...nichts.

 

Bei der Installation habe ich die Option "bestehenden Dongle-Treiber verwenden" angeklickt, da zur Zeit VW 2008 problemfrei läuft.

 

Unser Rechner ist knappe 5 Jahre alt (daran sollte es eigentlich auch nicht liegen...oder?)

Pentium 4, 3GHz, 2GB RAM, Nvidia GeForce FX5200 mit 128MB

 

Ich sag' schon mal Danke!

Link zu diesem Kommentar

Hi ich hab n ähnliches problem. hab die 2009 version und wenn ich das starten will,lädt er das programm und dann wenn die arbeitsfläche erscheinen sollte, steht bei mir, dass das Programm nicht ausgeführt werden kann und sofort beendet wird. (typische Problemmeldung bei Pc programmen). ich könnt auch gut hilfe gebrauchen, sorry das ich dir zu deiner frage nichts sagen kann, deine PC leistung ist ausreichend, daran liegts nicht

Link zu diesem Kommentar

Guten Morgen zusammen.

 

Ist eine Firewall auf dem Rechner? In den Systemeinstellungen der Firewall dann Vectorworks 2009 freigeben.

Was für Programme sind sonst noch installiert? Bitte auch mal prüfen, welche Dienste aktiv sind. Mit der Zeit "müllt" sich der Rechner zu. Im Taskmanager kann man prüfen, ob viele Dienste laufen.

Gruß

Klaus

Liebe Grüße

Klaus

Mac OS Monterey, Mac Studio M1 Ultra, 64GB, Vectorworks 2019-2022 Designer

Link zu diesem Kommentar

Hallo Apfelbeere,

 

ja, es gibt eine Firewall. Aber selbst wenn ich die komplett abschalte - das gleiche Bild.

 

Im Task-Manager laufen immer so zwischen 40-50 Prozesse. Habe dann mal ein kleines Programm Namens 'Security Task Manager' laufen lassen - soweit ich das überblicken kann sind das alles Prozesse von Herstellern, die ich Software- oder Hardwarekomponeten unseres Rechners zuordnen kann. Ich konnte jetzt nicht jeden einzelnen auf Herz und Nieren prüfen, habe aber den Eindruck, dass hier keine große Unordnung herrscht...wie gesagt...VW 2008 läuft...nur die 2009er will nicht.

 

QuickTime hatte hier aber auch für Verwirrung gesorgt. Die Version die VW2009 fordert, hat dazu geführt, dass VW2008 nicht mehr lief. Habe dann QT wieder deinstalliert und die Version für VW2008 aufgespielt und jetzt gehts wieder.

Link zu diesem Kommentar

Meine Studentenversion hat mal eine Meldung ausgeworfen:" Setzen Sie bitte Zeit und Regionaleinstellungen zurück..." wenn nicht, dann kann ich nur noch drei mal VW starten.

Ich habe alles zurückgestzt (Zeit und Region bei mir werden automatisch eingestellt durch das Internet), doch trotzdem hat das Programm mein Lizenz nach dem dritten Mal gelöscht. Jetzt fragt er beim Start nach eine Freischaltung...

Was soll ich jetzt tun?

Link zu diesem Kommentar
  • 2 Wochen später...

Hallo planbauwerk,

 

Vectorworks 2008 und 2009 sollten beide mit der QuickTIme Version der VW 2009 DVD problemlos funktionieren.

Evtl. kommt beim Starten von VW 2008 ein Hinweis über die QuickTime Version, aber mehr sollte auch nicht passieren.

 

Hast du denn evtl. eine Antiviren Software im Einsatz (Norton o.Ä.) ?

Grafikkarten Treiber sollte unbedingt aktuell sein und ggf. direkt von der Nvidia Homepage geladen werden.

 

Denkbar wäre natürlich aus dass etwas bei der Installation nicht geklappt hat.

Testweise den VW Benutzerordner löschen unter:

C:\Dokumente und Einstellungen\â??AKTUELL EINGELOGGTER USERâ??\

Anwendungsdaten\Nemetschek\VectorWorks2009 <--Ordner löschen.

 

Sollte der Ordner nicht sichtbar sein, muss in den Ordneroptionen erst eine Einstellung

geändert werden.

Doppelklick auf den Arbeitsplatz-> Extras-> Ordneroptionen-> Ansicht-> Haken bei â?¾Geschützte Systemdateien ausblendenâ?? entfernen.

 

Startet VW 2009 dann immer noch nicht, dann sollte eine komplette Neuinstallation weiterhelfen.

 

 

 

Gruß,

Karsten.

Gruß


Karsten Wirth

ComputerWorks GmbH

http://www.computerworks.de

Link zu diesem Kommentar
  • 2 Wochen später...

ich kenn mich mit computern leider nicht wirklich aus, deswegen vielleicht für manche eine blöde frage:

was für eine grafikkarte hab ich denn, wenn ich ein fujitsu siemens lifebook s 7110 habe? bzw was muss ich auf dieser nvidia seite alles auswählen, wenn ich den treiber downloaden will?

vielleicht funktioniert ja dann endlich die 2009-er version bei mir

mfg

Link zu diesem Kommentar

hallo wojcik magda,

 

... was für eine grafikkarte hab ich denn' date=' wenn ich ein fujitsu siemens lifebook s 7110 habe?[/quote']

die hardwareangaben sollten eigentlich in den unterlagen deines notebooks (gebrauchsanweisung etc.) stehen. falls diese nicht mehr vorhanden sein sollten kannst du auch diagnose-programme wie z. b. "sisoft sandra" verwenden. diese programme listen die kompletten "innereien" deines rechners auf.

 

gruß

kim

Windows 7/10 Prof. (x64), VW 2016/2017 Landschaft

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20,4Tsd
    • Beiträge insgesamt
      100,9Tsd
×
×
  • Neu erstellen...