Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Karl-Heinz Gänser

Drucker wird nicht gefunden

Empfohlene Beiträge

Hallo zusammen,

habe seit einiger Zeit folgendes Problem:

Beim drucken von VW2009 Landschaft erkennt das Programm plötzlich nicht mehr die installierten Drucker.

Meldung: kein Drucker installiert.

Nach Ansicht der Hotline sollte ich die Drucker deinstallieren und anschließend wieder neu installieren. Dazu hatte ich aber keine Lust!

Mehrmaliger Neustart von PC und Drucker half beim letzten Mal nicht. Erst nach dem Ausdruck einer Testseite, und nochmaligem mehrfachem Neustart von PC und Drucker wurde der Drucker von VW wieder erkannt.

 

Seltsamerweise konnte ich über Word auf die Drucker zugreifen.

 

Wo liegt das Problem und wer hat einen Rat für mich?

 

Grüße Karl-Heinz

Diesen Beitrag teilen


Link zum Beitrag

Hallo Karl-Heinz Gänser,

 

nachdem Du, wie Du einmal berichtet hast einen neuen Rechner zugelegt hast (mit 8GB Ram) müsstest Du auch ein neues 64bit System dazu haben, damit der Arbeitsspeicher verwaltet werden kann. Ich denke mal dass das Problem am Treiber liegen könnte....


Viele Grüße,

sleepwalk

 

VW2010 interiorcad • C4D 11.5 • Win XP

 

Diesen Beitrag teilen


Link zum Beitrag

Hallo Sleepwalk

Der Ausdruck Testseite gibt mir an dass der Drucker in meinem neuen 64bit System richtig installiert wurde. Ab und zu funktioniert er ja.

Die Hotline weiß bis jetzt auch nicht weiter, außer mir zu empfehlen vorerst über PDF zu drucken. Bloß hier habe ich da auch Probleme, da Baumsymbole teilweise mit einem weißen Quadrat unterlegt sind. Die Auswahl das Symbol auf leer zu stellen, hilft auch nicht weiter, außer dass ich jede Menge Ausdrucke wegwerfen muss.

 

Grüße Karl-Heinz

Diesen Beitrag teilen


Link zum Beitrag

Hallo Karl-Heinz,

 

der Druckdialog ist eine reine Funktionalität des Betriebssystems.

Vectorworks ruft diesen Dialog lediglich auf und hat dabei keinerlei Einfluss darauf,

ob dieser Dialog nun tatsächlich erscheint oder eine Meldung vom System, mit dem Hinweis es wäre kein Drucker installiert, angezeigt wird.

 

 

Gruß,

Karsten.


Gruß


Karsten Wirth

ComputerWorks GmbH

http://www.computerworks.de

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

Druckproblem gelöst!

VW2009 Landschaft erkennt die installierten Drucker wieder.

Lösung:

Update von SP 2 nach SP 3. Drucker läuft wieder wie bei SP 1!!

Warum er bei SP 2 nicht mehr lief?

 

 

Grüße Karl-Heinz

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

Zu früh gefreut.

Druckproblem doch nicht gelöst!

Um Probleme aus dem Weg zu gehen, habe ich vor dem hochfahren des Rechners den Drucker eingeschaltet. Bei SP 1 hat der Rechner den Drucker immer gefunden.

 

Trotzdem erkennt VW2009 die installierten Drucker wieder nicht. Erst nachdem ich den Rechner heruntergefahren und eine Testseite gedruckt habe, wurden die Drucker erkannt.

Das kann doch nicht die Lösung sein!!

 

Grüße Karl-Heinz

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto im Vectorworks Forum erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
  • Forenstatistik

    • Themen insgesamt
      16.983
    • Beiträge insgesamt
      82.944
×
×
  • Neu erstellen...