Zum Inhalt springen

Export VW 2008 - c4d


poppeye

Empfohlene Beiträge

Hallo Miteinander,

 

für den c4d Export gliedere ich mein Objekte in Klassen um in c4d die Materialien vergeben zu können. Bei mir tritt des öfteren folgendes Problem auf: Einige Klasse werden nicht übernommen sondern es entstehen in der vw4d Datei ein neues Nullobjekt mit dem Namen "unused Material" indem Polygone liegen die sich in der vw Datei in unterschiedlichen Klassen befinden.

Als Fehlerquelle ausgeschlossen sind Umlaute im Dateinamen sowie unterschiedliche Klassen bei 2D Fläche und 3D Objekt.

 

Das Problem triff nicht sofort auf, sondern erst im Laufe der Bearbeitung.

 

Wird die Szene mit dem Modus "Fill Background Colour" exportiert, tritt das Problem nicht auf.

 

WIN Vista prof, VW 2008 Arch

 

für schachdienliche Hinweise im voraus herzlichen Dank

 

herzliche Grüße

 

poppeye

Büro raumflug

Visualisierung CGI

 

 

Link zu diesem Kommentar

Hallo Sleepwalk,

 

bei c4d verwenden wir Release 11.026.

Der Export funktioniert eine zeitlang einwandfrei, erst später, wenn ich das Modell aktualisiere tritt das Problem auf. Importiere ich die vw4d Datei in eine neue c4d Datei, tritt das problem ebenfalls auf. Meines Erachtens wird das Modell fehlerhaft aus vw exportiert

 

herzliche Grüße

 

poppeye

Büro raumflug

Visualisierung CGI

 

 

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20,4Tsd
    • Beiträge insgesamt
      101Tsd
×
×
  • Neu erstellen...