Zum Inhalt springen

Importiertes Rasterbild hat schwarzen Hintergrund


mister_kanister

Empfohlene Beiträge

Hallo mister_kanister,

 

in erster Linie ist es schonmal gut dass Du festgestellt hast, dass VW nicht autocad ist. ;)

 

Ich schätze mal, dass der Baum bereits einen integrierten Alphakanal besitzt, welcher VW nicht verarbeiten kann, daher nur ein schwarzes Bild zeigt.

Öffne das Bild des Baumes in PS und schau mal in den Kanälen nach. Ich denke mal, dass dir keine andere Wahl bleibt, diese tiffs zu bearbeiten. Ansonsten einfach die Bäume nehmen, die VW in der Bibliothek zur Verfügung stellt.

Viele Grüße,

sleepwalk

 

VW2010 interiorcad • C4D 11.5 • Win XP

 

Link zu diesem Kommentar

Hallo,

 

Ich hätte in diesem Zusammenhang auch eine Frage.

Ich habe eine BMP-Datei (1 Bit) und importiere diese mit der PGN-Methode und Häkchen bei 1 Bit. Nun kann ich, wie hier bereits beschrieben, über die Attribute, die Strichfarbe bzw. die Füllfarbe verändern. Das funktioniert auch super für die Füllfarbe, bei der Strichfarbe hingegegn tut sich nichts.

Weiss einer, woran das nun liegen könnte?

 

Vielen Dank.

Link zu diesem Kommentar

Danke für den Tip, war mir noch nicht bekannt.

Nee, aber mal ehrlich: Ich meinte das, was vorher schon von news_jörg beschriebene und im 2009er Handbuch auf Seite 635 zu findende Verhalten von 1-Bit-Dateien:

 

Siehe Handbuch:

?Als Schwarzweiß-Bild (1 Bit) importieren? â?? Haben Sie die PNG-Methode gewählt, können Sie das Bild auch monochrom (schwarzweiß) importieren. Bilder mit 1 Bit Farbtiefe werden auf zwei Far­ben, schwarze und weiße Pixel (Bildpunkte) reduziert. Über die Attributpalette können Sie bei einem solchen Bild in VectorWorks Schwarz und Weiß durch jede beliebige Farbe der Farbpalette ersetzen. Aktivieren Sie dazu das Bild, klicken Sie im Einblendmenü ?Füllmuster? auf den Eintrag Muster und wählen Sie in den beiden Einblendmenüs für die Vorder- und Hintergrundfarbe die gewünsch­ten Farben aus. Wie bei allen Rasterbildern mit beliebiger Farbtiefe können Sie auch mit dem Ein­trag ?Leer? weiße Pixel transparent darstellen.

 

Bei mir geht wie gesagt nur, die Füllfarbe, die Strichfarbe nicht. Wenn man sich das auf den Handbuchbildern anschaut, dann geht da auch die Stiftfarbe... Und ich meine mich zu erinnern, dass ich in früheren Versionen von Vectorworks schon beide Eigenschaften für Pixelgrafiken (1Bit wohlgemerkt) verwendet habe.

 

Huch: Und, wer lesen kann... :) siehe oben. Wenn man Füllmuster aktiviert, dann geht's. Hatte das anders in Erinnerung.

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20,4Tsd
    • Beiträge insgesamt
      101,1Tsd
×
×
  • Neu erstellen...