Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Seb

Bildeffekte

Empfohlene Beiträge

ein kleines Problem:

wenn man die Bildeffekte auf ein Rendering anwendet und dieses dann aufgrund von Änderungen noch einmal rendern muss wird automatisch das alte Bild wieder angezeigt (mit den Bildeffekten)

diese muss man vor dem erneuten Rendern erst deaktivieren damit die Zeit nicht umsonst ist.

sollte geändert werden.


WIN 10 --- VW 2019 Interiorcad

AMD Ryzen 1950x --- Zotac 1080TiAMP!Extrem

Diesen Beitrag teilen


Link zum Beitrag

Ist mir auch aufgefallen. Ausserdem verschiebt sich das Rendering beim zweiten Rendern um einige Pixel, wenn die Bildeffekte aktiv sind.


Vectorworks 2019 SP4 - Architektur - Win 10

Diesen Beitrag teilen


Link zum Beitrag
Geschrieben (bearbeitet)

Bei mir ist es sogar so, dass wenn die Bildeffekte eingeschaltet sind, das Bild komplett brau (solid) wird bei erneutem rendern.

Ich muss dann die Bildeffekte erst abwählen, dann rendern, dann die Bildeffekte wieder anwenden.

 

Ausserdem sind die Bildeffekte ohne erkennbares Muster manchmal einfach ausgegraut und nicht anwendbar...

Wenn erst gerendert wird, dann ist wieder braun, dann können die Bildeffekte wieder ausgeschaltet werden, dann nochmals neu rendern und

dann Bildeffekte wieder rein... blöd.

bearbeitet von KzE

Vectorworks Architektur 2018/19, Windows 10 64Bit

i9 4.3Ghz, 32Gb RAM, GTX 1080 TI, 2x 4K 28"

Diesen Beitrag teilen


Link zum Beitrag

Möcht aber noch anmerken, dass die Funktion an sich schon sehr gefällt.


Vectorworks Architektur 2018/19, Windows 10 64Bit

i9 4.3Ghz, 32Gb RAM, GTX 1080 TI, 2x 4K 28"

Diesen Beitrag teilen


Link zum Beitrag

das die Funktion super ist steht zum glück ja ausßer der Frage :D


WIN 10 --- VW 2019 Interiorcad

AMD Ryzen 1950x --- Zotac 1080TiAMP!Extrem

Diesen Beitrag teilen


Link zum Beitrag

Dieses Problem ist immernoch da, wann kommt hier ein Update?

Schon übel so was...


Vectorworks Architektur 2018/19, Windows 10 64Bit

i9 4.3Ghz, 32Gb RAM, GTX 1080 TI, 2x 4K 28"

Diesen Beitrag teilen


Link zum Beitrag

Update... immernoch nervig

es kostet einfach nur massig zeit und nerven.... Bitte SOFORT beheben....


WIN 10 --- VW 2019 Interiorcad

AMD Ryzen 1950x --- Zotac 1080TiAMP!Extrem

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  
  • Forenstatistik

    • Themen insgesamt
      11.738
    • Beiträge insgesamt
      53.795
×
×
  • Neu erstellen...