Jump to content

Empfohlene Beiträge

Hallo beisammen :)

 

ich bin noch sehr neu im Nutzen von Vectorworks, da ich erst vor ein paar Monaten meine Ausbildung zum Schreiner begonnen habe. Habe mich jetzt mit Vectorworks etwas genauer auseinandergesetzt und habe ein Problem:

Wie man in dem von mir angefügten Bild sehen kann, sind ständig zwei, in der 2d Darstellung, bzw. drei, in der 3d Darstellung, Achsen (im Bild rot und grün) bei mir im Blatt. Diese stören mich persönlich sehr und ich möchte sie gerne ausblenden, leider finde ich aber keine Antwort darauf, wie man sie ausblenden kann. Habe auch schon das Internet durchforstet, aber nie das gefunden was ich brauche. Könnte mir einer von euch weiterhelfen?

 

Vielen Dank schonmal!

LG Miche1272576587_VWAchsenForum.thumb.PNG.31d2d11c9018cc61b46d04eb7b996930.PNG

Diesen Beitrag teilen


Link zum Beitrag

Ich denke die Einstellungen dafür befinden sich (versteckt) in den Fangoptionseinstellungen

unter der Kategorie Raster,

ggf. waren davon auch noch Reste in den normalen VW Einstellungen.


🚮Mac Pro 6c 24 GB D700  macOS 10.14 Mojave
📺 PC RYZEN 64 GB 2070 🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2020 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

wo genau finde ich den diese Einstellung? Unter Einstellungen Zeigerfang/Raster konnte ich nichts passendes finden.

Ich bekommen diese Achsen auch immer angezeigt, sobald ich den Plan rotiere und das nervt mich tierisch..

Diesen Beitrag teilen


Link zum Beitrag

Beim Doppelklick auf einen Fang kommst du in dieses Dialogfenster.

image.png.a26844a9490955a89cf5d24e897d0a7f.png

 

Ist aber sehr gut versteckt.

 

Wenn du die Achsen nur im 3D-Darstellen möchtest kannst du die Achsen unter Extras>Programm Einstellungen...>Programm... im Reiter Anzeige auch nur im 2D ausblenden.

 

bearbeitet von Manuel Roth

Freundliche Grüsse

 

Manuel Roth

___________________________________________________
Büro: VW19 SP5.3 | Architektur | Windows 10

Privat: VW20 SP1 | Studentenversion | Windows 10

Diesen Beitrag teilen


Link zum Beitrag

Danke für die schnelle Antwort.

Leider ist der Haken bei mir schon weg und die Achsen sind immernoch da😕 (zumal er bei mir auch komischerweiße noch ausgegraut ist..)

Unter Extras>Programm Einstellungen...>Programm... im Reiter Anzeige hab ich die Achsen auch schon im 2D ausgeblendet.

Hab ich da sonst noch irgendwo etwas übersehn?

 

Unbenannt.thumb.JPG.a431bc68fb0c3d88d5e0ddd90980351f.JPG

Diesen Beitrag teilen


Link zum Beitrag

Eventuell ist es wieder einmal einer dieser Probleme mit der Benutzerumgebung. Ev. sonst auch einmal versuchsweise diese löschen bzw. umbennen damit eine neue angelegt wird.

 

Der Pfad findet man unter Einstellungen Programm > Dateiablage

 


VW2019 SP5.3 R1 (Build 511379) Architektur

MacMini 2014 OS X 10.13.6

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Forenstatistik

    • Themen insgesamt
      12.662
    • Beiträge insgesamt
      59.288
×
×
  • Neu erstellen...