Zum Inhalt springen

Vectorworks Leistungseinbruch


phillepalle

Empfohlene Beiträge

Hallo zusammen,

ich bin neu hier und stehe vor einem sehr nervigen Problem. Ich nutze VW für meine Ausbildung zum Schreiner. Wir müssen hier eigentlich nur sehr einfache Zeichnungen in 2 D anfertigen, die auch nicht besonders groß (bis ca. 1 MB Dateigröße) und auch nicht sehr komplex sind. Nun habe ich folgendes Problem in den Versionen 2018 und 2019:

 

Sobald ich in der Konstruktionsebene mein Möbel gezeichnet habe, dann die Details als Ansicht in die Layoutebene lege und anfange zu bemaßen und Beschriftungen einzufügen bzw. in der Konstruktionsebene die Schraffuren einfüge "hakelt" VW nur noch rum. Ich kann nicht mehr nach Belieben die Maße einfügen, da die Maus dann immer mehrere Zentimeter springt, wenn ich versuche einen sinnvollen Abstand zur Kante zu finden.

 

In Vectorworks 2017 hatte ich dieses Problem nie. Mein Rechner sollte bei weitem auch genügend Wumms haben (Intel Core i7-3770 mit 16GB RAM).

 

Ich bin einfacher Anwender und mein Verständnis für PCs oder Software ist begrenzt. Ich habe an den Grundeinstellungen von VW keine Änderungen vorgenommen und lustigerweise funzt VW auf meinem viel schwächeren Laptop ohne Probleme.

 

Ich freue mich sehr über Hilfe hier aus dem Forum und bin sehr dankbar für jeden hilfreichen Ratschlag.

 

Viele Grüße

Philipp

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123,2Tsd
×
×
  • Neu erstellen...