Zum Inhalt springen

Textstil-Text


Manuel Roth

Empfohlene Beiträge

Hallo zusammen

 

Wenn ich als Standardtexteinstellung einen Textstil wähle und anschlissend einen Text schreibe werden zwar alle Einstellungen des Textstils übernommen, der Stil an sich jedoch nicht zugewiesen.

Hat da jemand eine Idee, woran das liegen könnte oder ist es von VW schlicht und einfach nicht möglich?

 

PS: Bevor die Frage kommt. Nein, wir arbeiten auf Windows und haben dadurch zum Glück keine Probleme mit dem Textwerkzeug.

Freundliche Grüsse

 

Manuel Roth

_________________________________________________
Vectorworks 2022 SP3 | Architektur | Windows 10

Link zu diesem Kommentar

Es liegt an der Automatischen zuweisung. Aber nicht an der des Textstiles, sondern der gesamten Klasse.

image.png.6ae44a097e227d1677dca25dc6ae2f34.png

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Hallo zusammen

Ich habe das Ganze mal versuchsweise geändert.

image.png.ce8c622d1d7a24d3efbe89dcbd5ecdbb.png

 

Bei mir bewirkt es, beim Neueinfügen eines Textes aber nach wie vor nichts.

image.thumb.png.196f967c3289ee30e5bc266984d0abb9.png

In der OIP ist der Textstil nach wie vor <Nicht gesichert>

Hat sonst noch jemand Ideen? Ansonsten ist es auch nicht so schlimm. Ist einfach ein Nice-to-have

 

Freundliche Grüsse

 

Manuel Roth

_________________________________________________
Vectorworks 2022 SP3 | Architektur | Windows 10

Link zu diesem Kommentar

Weist du denn den Klassenstil danach nochmal zu?

Wenn dein Textstil z.B. rot ist und dein Klassenstil blau, wird VW losgelöst vom Klassenstil den Text rot schreiben. Erzwingst du dann den Klassenstil, wird es blau und der Textstil wird gelöst in <Nicht gesichert>

Bearbeitet von Ingenieurd
Link zu diesem Kommentar

Nein, der Klassenstil wird nicht nochmals zugewiesen.

Was ich eigentlich tun möchte ist einen Text zu schreiben, so dass der Textstil in der OIP schon zugewiesen ist. Bei uns ist der Textstil schwarz, die Klasse "Keine" ist blau. Der Text im Bild oben ist neu erstellt und er wird trotzdem blau formatiert. (So wie die Klasse). Dass heisst der Textstil wird nicht zugewiesen (so wie er nach deiner Beschreibung sollte?). 

image.png.6ee3df391abc9d85674cf80ad0375411.png

 

Anschliessend muss jedem Textblock der Stil separat nochmals zugewiesen werden.

image.png.3432840f951774ee8f013769f86b0958.png

Dieser Schritt sollte doch automatisch funktionieren. Ist aber nicht so schlimm (wie andere Themen die hier diskutiert werden.)

Freundliche Grüsse

 

Manuel Roth

_________________________________________________
Vectorworks 2022 SP3 | Architektur | Windows 10

Link zu diesem Kommentar

Hallo,

 

habe gerade mal bei mir getestet, da scheint es zu funktionieren.

Klasse "Keine" gewählt, in den Klasseneinstellungen sind beide Haken bei "automatisch zuweisen" deaktiviert.

Textwerkzeug mit gewähltem Textstil, und der Text hat den Stil schon zugewiesen...

 

Viele Grüße

SharedScreenshot.jpg

SharedScreenshot_2.jpg

___________________________________

VW 2023 InteriorCAD (immer aktuell), Win 10 pro 64 bit

NVIDIA Quadro K2200

profacto small business 2022

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123,1Tsd
×
×
  • Neu erstellen...