Jump to content
Melde dich an, um diesem Inhalt zu folgen  
pfeffergesicht

Palette Werkzeugruppen verschwunden

Empfohlene Beiträge

Ich habe meine Palette Werkzeugruppen geschlossen. Wenn ich sie wieder abrufen möchte (Fenster-Paletten-Werkzeugruppen) öffnet sich die Palette nicht mehr. Sie kann auch nicht aktiviert werden. Ich hatte das Problem schon mal bei der alten Version, konnt die Werkzeuggruppen nie mehr aufrufen. was kann ich tu? Programm deinstallieren hab ich schon probiert, leider ohne Erfolg. Die Palette ist nicht mehr aufgetaucht.

 

danke!

Diesen Beitrag teilen


Link zum Beitrag

Hallo pfeffergesicht,

 

sieh doch mal unter Extras > Arbeitsumgebungen > Arbeitsumgebung anpassen nach. Auf der 2. Registerkarte findest Du die Paletten.

 

Viele Grüße von

 

Steffen

Diesen Beitrag teilen


Link zum Beitrag

Hallo Pfeffer,

 

wirklich sicher, dass die Werkzeuggruppe sich nirgendwo versteckt? Dann ist vielleicht ein Defekt innerhalb der Arbeitsumgebung ursächlich. Behoben werden kann das durch Löschen des Benutzerordners (der nach einem Neustart neu angelegt wird). Such mal hier bitte nach einem entsprechenden topic, wenn du nichts findest, bitte nochmal unter Angabe des Betriebssystems melden, dann sage ich dir, wo du diesen Ordner findest..

 

Schönen Gruss

Markus


ComputerWorks GmbH

Diesen Beitrag teilen


Link zum Beitrag

nein, die palette ist niergends versteckt.

ich hab jetzt unter extras - arbeitsumgebung nachgeschaut. die palette werkzeugruppen ist angeführt. ich find sie ja auch unter fenster - paletten, kann sie nur nicht aktivieren, anhackerln.

 

danke

Diesen Beitrag teilen


Link zum Beitrag

Ok, dann versuche bitte Deinen Benutzerordner zu löschen, wie folgt (das Programm muss natürlich geschlossen sein dabei):

 

Diesen findest Du unter: Laufwerk C >> Users, bzw. Benutzer >> DEIN windows7 KONTONAME>> AppData >> Roaming >> Nemetschek >> Vectorworks >> 2011. Den Ordner 2011 bitte löschen, dieser wird beim nächsten Programmstart wieder angelegt.

 

Hinweis: Der Ordner ?AppData? ist ein versteckter Ordner. Diesen Ordner macht man wie folgt sichtbar: Menüleiste: Organisieren -> Ordner- Suchoptionen -> Ansicht

Im Reiter ?Ansicht? setzen einen Haken setzen bei: Versteckte Dateien und Ordner -> Alle Dateien und Ordner anzeigen.

 

GrussMarkus (und eine kurze Rückmeldung ob's geholfen hat, wäre nett...)


ComputerWorks GmbH

Diesen Beitrag teilen


Link zum Beitrag

hallo pfeffergesicht,

 

gehe davon aus dass auch die fensterumschalterei (also mehrere dateien gleichzeitig geöffnet haben) funktioniert nicht ;-)

schaue mal nach wie viele schriftarten installiert sind, bestimmt mehr als 999 ;-)

mein tipp: deinstalliere die nicht benötigte schriftarten und es wird bestimmt wieder alles so sein wie es sein sollte.

 

gruß

 

attila


________________________________

Win XP Prof., VW Landschaft 2013

Diesen Beitrag teilen


Link zum Beitrag
hallo pfeffergesicht,

 

gehe davon aus dass auch die fensterumschalterei (also mehrere dateien gleichzeitig geöffnet haben) funktioniert nicht ;-)

schaue mal nach wie viele schriftarten installiert sind, bestimmt mehr als 999 ;-)

mein tipp: deinstalliere die nicht benötigte schriftarten und es wird bestimmt wieder alles so sein wie es sein sollte.

 

gruß

 

attila

 

Hallo attila,

 

diesen Zusammenhang kann ich nicht bestätigen. Wir haben keinen Rechner, an dem es die von pfeffergesicht geschilderten Probleme gibt. Allerdings möchte ein Rechner die "Fensterumschalterei" bei mehreren geöffneten Dateien nicht über den Befehl "Fenter" > dateiname2.vwx... umsetzen sondern gezielt mit Strg + Tab angesprochen werden. Das heißt, es lassen sich sehr wohl mehrere Dateien gleichzeitig öffnen, doch der Wechsel funktioniert quasi nur über Shortcut :evil:.

Und bei diesem Problem hat auch die Reduzierung der Anzahl der installierten Schriftarten weit unter den genannten Wert leider gar nichts gebracht. In anderen Anwendungen funktioniert der Fenster- bzw. Dateiwechsel dagegen :? .

 

Gruß, Steffen

Diesen Beitrag teilen


Link zum Beitrag

Ja, so kann es Einem gehen: Heute hatten auch wir das Problem. Wie das kam? Ausversehen doppelt auf die Kopfleiste der Palette "Werkzeuggruppe" geklickt und weg war sie!

 

Wie haben wir das Problem gelöst? Nun, leider nicht elegant, sondern mit dem im Prinzip oben beschriebenen Weg, auch wenn der Pfad unter Windows XP anders aussieht:

 

C:\Dokumente und Einstellungen\USERNAME\Anwendungsdaten\Nemetschek\VectorWorks\2011

Dort haben wir jedoch nur die Unterordner "Einstellungen" und "Arbeitsumgebungen" gelöscht (also nicht den gesamt 2011-Ordner). Nach dem Neustart von VW waren dann die Paletten wieder einzufügen.

 

Dennoch bleibt es ein Rätsel, warum die Paletten nicht einfach über Fenster > Paletten oder Extras > Arbeitsumgebung > Arbeitsumgebung anpassen wieder aktiviert bzw. zurück geholt werden können.

 

Gruß, Steffen

Diesen Beitrag teilen


Link zum Beitrag

BOOOOAAA!

Danke für die Hilfe!! Das Forum ist einfach super! habe eben bestimmt drei stunden meine palette "konstruktion" gesucht.....sehr komische sache, das mit der appdata etc....

Diesen Beitrag teilen


Link zum Beitrag

Ich habe das Problem auch schon gehabt. Ein Kollege hat im Netz was gefunden, das man Schriftarten aus Windows löschen muss. Hoert sich total idiotisch an, funktioniert aber. Es gibt genaue Zahlen, wie viele gespeichert sein duerfen, damit man die Palette nochmal wieder oeffnen kann. Kopier einfach einaml ein paar unwichte Schriften aus dem Ordner Windows/fonts und probiers mal. Bei mir hat es geholfen. Dann musst du nicht den ganzen AppData ordner loeschen

 


Win7, interiorcad 2012

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  
  • Forenstatistik

    • Themen insgesamt
      15.230
    • Beiträge insgesamt
      73.844
×
×
  • Neu erstellen...