Jump to content

Community durchsuchen

Zeige Ergebnisse für die Tags "'fehler'".

  • Suche mithilfe von Tags

    Trenne mehrere Tags mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Bekanntmachung vom Hersteller
    • Ankündigungen und Mitteilungen
  • Vectorworks Foren
    • Vectorworks
    • Off-Topic
    • Wissensdatenbank
    • Wissensdatenbank Vectorworks interiorcad

Kategorien

  • Support-Tipps interiorcad und Kurzanleitungen

Kategorien

  • Support-Tipps interiorcad - Erstes Starten

Kategorien

  • Support-Tipps interiorcad - Grafikkarte und Hardware

Kategorien

  • Support-Tipps interiorcad - Tech Tipps

Kategorien

  • Support-Tipps interiorcad - Einfacher Korpus

Kategorien

  • Support-Tipps interiorcad - VSSM Vorgabe

Kategorien

  • Support-Tipps interiorcad - Küchen

Kategorien

  • Support-Tipps interiorcad - Eckmöbel

Kategorien

  • Support-Tipps interiorcad - 3D Objekte

Kategorien

  • Support-Tipps interiorcad - 3D Möbel modellieren

Kategorien

  • Support-Tipps interiorcad - Schulen und Weiterbildung

Kategorien

  • Support-Tipps interiorcad - Schulungsangebote

Kategorien

  • Support-Tipps interiorcad - Tech Tipps Durchgängigkeit

Finde Suchtreffer ...

Suchtreffer enthalten ...


Erstellungsdatum

  • Beginn

    Ende


Zuletzt aktualisiert

  • Beginn

    Ende


Suchtreffer filtern nach ...

Benutzer seit

  • Beginn

    Ende


Gruppe


Anwendungsbereich


Land


Ich bin


Über mich


Website


Google


Skype


Icq


Aim


Yahoo

9 Ergebnisse gefunden

  1. Hallo, das Thema ist bei mir in der Verwendung ein Dauer Thema. Im Sp2 wahr der Fehler endlich behoben. Es geht um folgendes, wenn ich gezeichnete Dinge nachträglich mit einer Füllung versehen möchte benutze ich das Tool Polygon. Mir ist bewusst, dass wenn ich die Linien nicht direkt geschlossen habe die Fläche nicht gefüllt wird. Es war immer so, außer in 2021 Sp2, dass das Programm sich aufhängt, wenn das nicht der Fall ist. Doch bei mir sind die Linien sich sogar überschneidend und entweder er rechnet für 0,1cm² 5 min. oder stürzt halt Einfachmal gleich ab. Doch war ich mega happy, nachdem das endlich nach 3 Jahren in VW 2021 in Sp2 gefixt wurde. Hier war es so , ein klick zwei Sekunden später war einfach keine Füllung da wenn nicht geschlossene Kubatur, alles gut. Doch nun, Sp3 ist drauf und was ist? Richtig! Einmal ins Feld geklickt und es ist wieder so weit, der Pufferring ersetzt das Maussymbol und das einzigste, was man jetzt noch tun kann, ist oben rechts das x zudrücken. Fehlermeldung " Vectorworks funktioniert nicht mehr" Alles was bis dahin nicht gespeichert wurde ist weg! Bitte dringend fixen. Das ist (wenn es funktioniert) ein so hilfreiches Tool!
  2. Wertes Forum , ich ersuche euch um Hilfe bei der Thematik COLLAGA und Exportfehlern resp. fehlerhafte Darstellung von Modellen. Absicht Meine Absicht ist es, ein in Vectorworks erstelltes 3D-Modell (im konkreten Beispiel ein abstrahiertes Kioskgebäude) zu exportieren, um es anschliessend in der CityEngine (https://www.esri.com/en-us/arcgis/products/arcgis-cityengine/overview) importieren zu können. In der CityEngine arbeiten wir mit/auf Landeskoordinaten LV95. Aus diesem Grund wurde auch das genannten Modell in Vectorworks koordinatengetreu aufgebaut (Extrusionskörper). Beim Export via dem Format COLLAGA kommt es jedoch zu Fehlern. Die Exportierte Datei resp. deren Inhalt (das Kioskgebäude) ist nicht mehr derselbe, wie in Vectorworks zuvor konstruiert wurde. Vereinfacht gesagt, "zerfällt" das Modell durch den Prozess des Exportes. Wird das Modell vor dem Export nahe zum Vectorworks-Nullpunkt verschoben und anschliessend exportiert, so funktioniert der Export reibungslos. Das Modell resp. dessen Form etc. ist nach dem Export dieselbe, wie zuvor. Um zu vergewissern, dass nicht beim Import der COLLADA-Datei in die CityEngine ein Fehler entsteht, habe ich die exportierten COLLADA-Dateien auf ihren Inhalt via CREATORS 3D Online-Viewer (https://www.creators3d.com/online-viewer) geprüft. Der Fehler entsteht beim Export in Vectorworks und nicht beim Import in die CityEngine. Schlussfolgerung Modelle, welche georeferenziert sind, verursachen Probleme und "zerfallen" beim Export. Problematik Ich möchte ungerne georeferenzierte Modelle, für den Export, auf den Vectorworks-Nullpunkt verschieben, um sie später manuell in der CityEngine an ihre Position zu versetzen. Sprich, wie funktioniert der Export von georeferenzierten (LV95) Modellen resp. Extrusionskörpern im Format COLLADA ohne Darstellungsfehler? Schon mal ein Dank & Gruss rlu Kiosk_0_0.dae Kiosk_georef.dae Kiosk.vwx
  3. Hallo zusammen, ich bin Neuling in Sachen 3D-Vectorworks und erstelle momentan meine erste Werkplanung in 3D. Das Projekt ist recht einfach, so dass es sich gut für einen Einstig lohnt. Die Grundrisse EG-DG sind nahezu identisch. Dementsprechend habe ich ein Geschoss erstellt und über Copy/Paste an gleicher Stelle in den damüberliegenden Geschossen eingefügt. Nun ist es so dass im 1.OG (und zwar nur dort) Die Wandschalen zweier Wände werden im 3D nicht, oder nur teilweise dargestellt werden. In den anderen Geschossen wird alles korrekt dargestellt. Auch die 2-D Darstellung ist korrekt. Lösche ich eines der Fenster in der Wand, so wird diese wieder korrekt dargestellt. Kopiere ich alles in eine neue Datei, so wird sowohl das Fenster sowie auch die Wand korrekt dargestellt. Hat jemand eine Ahnung was hier falsch sein könnte? Besten Dank im Voraus!
  4. Archifuchs

    Planexport Fehler

    Wollten gestern A1 (pdf) Planexporte, von Layoutebene, drucken. Der Vorgang lief wie immer ab... Layoutebene mit Ansichtsbereichen als PDF exportiert. Die PDF Dateien konnte man ohne weiteres über den Acrobat öffnen, jedoch konnte der Plotter die Dokumente nicht drucken. Haben dann alles auch mit verkleinerte Größe gespeichert und sämtliche Standard Vorgänge ausprobiert. Hatte noch nie Probleme einen PDF Export zu drucken??? Naja Schlussendlich musste das ja irgendwie aus dem Drucker raus und so hab ich es in Photoshop gerastert.... (das hat Ewigkeiten gedauert), aber konnte es von dort wenigstens erneut exportieren und auch drucken... Habe keine Ahnung ob das an den Export Einstellungen liegt oder nicht. Dort wurde nämlich nichts verstellt seit dem letzten mal... Nun ist meine Frage was bitte was da der Fehler ist? Weil auf Dauer hab ich keine Muse das immer über PS zu lösen.
  5. Hallo Zusammen, wir haben Schnitte auf Konstruktionsebenen liegen, angereichert mit Informationen soll dieser über einen Anichtsbereich auf Layoutebene als Darstellug mittel Schraffuren über klassen gesteuert abgebildet werden. Leider nimmt die Datei die Übersteuerung nichtz einheitlich an, doppelte / ähnliche sind Klasse ausgeschlossen. Schnitt 1 .... EG / OG / DG nimmt die Übersteuerung der Klasse das Fundament nicht gleiche Datei Schnitt 2 ... Fundament / EG / UG / Fundament nehmen die Übersteuerung nicht DG tut was es soll..... versucht haben wir : -Übersteuerung nur Layoutebene -Übersteuerung erst Layoutebene dann zusätzlich Ansichtbereich auf Konstruktionsebene - Ansichtbereicheinstellung mit Pipette übertragen..... klappt alles nicht
  6. Beim erstellen einer Pfosten-Riegel-Wand als Fassade stoße ich auf mehrere Probleme. 1. Zum einen kann ich trotz aktiverter Wand mit dem "Fassade bearbeiten"-Werkzeug und dem "Pfosten bearbeiten"-Werkzeug nicht die Pfosten in der 3D-Ansicht aktivieren und damit auch nicht verschieben. Gibt es da eine Voreinstellung, die ich evtl. beim Einrichten des Wandstils falsch angelegt haben könnte? 2. Außerdem wird die Wand nur ausgegraut und durchsichtig in 3D angezeigt und in 2D stimmen die Linienstärken nicht, auch hier ist die Wand nur leicht grau zu erkennen als ob sie irgendwie gesperrt ist oder der Ansichtsmodus falsch gewählt wäre. Aber ich kann die Ansichteinstellungen für die Wand nirgends ändern!? 3. In der 2D-Planansicht kann ich die Wand aktivieren und über den Wandstil Veränderungen vornehmen, was aber sehr mühsam ist. Ich muss einen Bestandsplan nachzeichnen und die Abstände zwischen den Pfosten sind nicht absolut gleich und auch die Pfosten haben nicht alle die gleiche Breite. Ich kann ja aber nicht von den Bestandsvorgaben abweichen und muss es 1:1 nachkonstruieren. 4. Gibt es einen Trick, wie ich verschiedene Füllungen in einer Wand erzeugen kann? Die Wand ist drei Abschnitte eingeteilt. Oben und unten gibt es je eine Reihe Paneele und in der Mitte ist die Fassade verglast. Das müsste ich doch auch im Wandstil voreinstellen können? 5. Zudem sind einzelne Glaselemente auch Fensterflügel. Diese müsste ich dann wahrscheinlich in Form von Glastüren extra einsetzen in die Wand? Ich hoffe, hier hat jemand Lösungen parat oder kann mir ein gutes Tutorial zu Wänden als individuelle Pfosten-Riegel-Fassaden empfehlen.
  7. Ich bin begeistert von diesem Forum, ich habe aktuell ein Problem mit dem Werkzeug Schnitt erstellen. Ich habe den Schnitt in der Ebene EG angelegt und habe den Schnitt auf die Ebene Schnitt Test gelegt. Jetzt sehe ich keinen Vertikalschnitt, sondern einen Horizontalschnitt (Siehe Foto). Also eig nur den Grundriss. Kann mir jemand helfen, die Einstellung zu finden, in der ich wieder einen "normalen" Schnitt erstellen kann?
  8. Hallo, wenn ich zwei Dokumente parallel in Vectorworks (aktuelleste Studentenversion) öffne, friert mir das Programm nach wenigen Sekunden bis Minuten erst den Bildschirm ein und sorgt dann für dpc watchdog violations und driver power state failures. Ein einziges großes DWG, welches den RAM mit 10 GB flutet ist kein Problem, zwei minimale Dateien führen jedoch zu schnellem Absturz. Dokument 1 im letzten Absturz beinhaltete mehrere Symbole, ein Polygon und mehrere Texturen (also minimale Belastung der Rechenleistung), Dokument 2 nur ein einziges Symbol. Das Problem ist ohne weiteres reproduzierbar (auf meinem Rechner), jedes Mal bei zwei oder mehr Dokumenten wird ein Bluescreen getriggert. Für die versierten hänge ich Dateien mit sämtlichen Rechnerinformationen sowie eines der letzten Dumpfiles an. Ich hoffe, jemand kann mir dabei helfen, da ich langsam an die Decke gehe, weil ich beim Arbeiten immer nur ein Dokument gleichzeitig öffnen kann. Vielen Dank schonmal im Voraus Konrad 061119-4957140-01.dmp DESKTOP-6H6PSKR.txt
  9. Ich hätte mal eine Frage bezüglich der Ausrichtung von Objekten. Seit eben kann ich gewisse Objekte nicht mehr bearbeiten, da sie anscheinend verschiedene Ausrichtungen haben. Bei den Objekten steht Ausrichtung:3D Die Frage ist, wie bekomme ich sie wieder in die Konstruktionsebenenausrichtung? Im Anhang ein paar Bilder. Vielen Dank schonmal im Vorraus.
×
×
  • Neu erstellen...