Jump to content

KroVex

Mitglieder
  • Gesamte Inhalte

    488
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    16

Alle erstellten Inhalte von KroVex

  1. Salü Steinbock007 Siehe hier: Wände anpassen Gruss KroVex
  2. Salü TamaraGR Es kann auch sein, dass einfach ein Objekt in deinem Plan defekt ist oder der VW-Nullpunkt ist zu weit weg von der Zeichnung. Dies Kannst du über Menü Extras -> Nullpunkte -> VW-Nullpunkt anzeigen, prüfen. Gruss KroVex
  3. Salü TamaraGR Ich kann dein Fehler nicht reproduzieren, scheint also kein Bug zu sein. Hast du dies mal in einem neuen, leeren Dokument versucht? Alternativ würde ich die Benutzerdaten mal zurücksetzen: Programm Einstellungen -> Dateiablage -> Einblenden -> VW schliessen -> Ordner "2019" umbenennen (z.b. "VW2019_backup") -> VW neu starten. Gruss KroVex
  4. Salü Martin Lange Und die Server des VW Cloud Services-Web-Portal stehen bei den Amis oder in Europa? So Betreff Daten-Sicherheit und so... Sonst wäre ein Hinweis auf dem Support-Tipp noch angebracht. Gruss KroVex
  5. Salü Seb Hast du... - kontrolliert, ob die Objekte auf der KE nicht zu weit vom VW-Nullpunkt entfernt sind, resp. einzelne Objekte zu weit entfernt sind? - die Grafikkarte dem Programm zugewiesen? - Grafiktreiber kontrolliert? Gruss KroVex
  6. Salü ThomasP Ich würde das mit einer Datenbank lösen: 1. Datenbank im Zubehör-Manager anlegen -> 1x Feldname = Objekt-Nummer, 1x Feldname = Objekt-Name, jeweils Typ = Text 2. Alle Objekte aktivieren -> Info-Palette auf "Daten" -> Datenbank verknüpfen... -> angelegte Datenbank auswählen 3. In der Tabelle den Objekt-Filter auf Datenbank "Name_deiner_DB" ist verknüpft. Spalte 1 ='Name_deiner_DB'.'Objekt-Nummer' Spalte 2 ='Name_deiner_DB'.'Objekt-Name' 3.1 Da du die Objekte mit der DB verknüpft hast, kannst du nun die Nummer und Namen der Objekte über die Tabelle anpassen. 4. Um die Objekte mit diesen Daten zu bestempeln kannst du ein Multistempel verwenden, wo du den Variablen das jeweilige Datenbankfeld zuweist. Gruss KroVex
  7. Salü Zusammen Wenn du Ansichtsbereiche referenzieren möchtest, musst du darauf achten, dass du beim Anlegen diese auf eine Konstruktionsebene legst. Erst wenn du im Dialog "Ansichtsbereich anlegen" unter Ebene eine KE auswählst, wird der Button "Quelldokument auswählen" wählbar. Gruss KroVex
  8. Salü dani_blue Schau mal hier: Vorhandener Beitrag zu diesem Thema. Gruss KroVex
  9. Dann hast du aber noch andere Dächer im Plan und musst ev. den Tabellenfilter auf eine Ebene/Klasse beschränken. Ich habe das mal kurz nachgebaut und erhalte genau 7 Flächen, ohne Untersichten: Aber ja, welche Fläche wo ist, ist immer noch offen. Alternativ (nicht die feine Art) -> 3D Polygon drüber zeichnen. Gruss KroVex
  10. Salü KzE Am besten erstellst du eine Tabelle aus Vorgabe und wählst "Arch-Dachflächenliste" aus. Dort wird dir dann jede Fläche einzeln ausgegeben. Gruss KroVex
  11. In der Gruppe funktioniert die Geschossanpassung noch. Wenn allerdings ein Symbol davon erstellt wird, siehts nicht so rosig aus, mit der aut. Anpassung. Eine weitere Variante wäre, wenn du das Stutzen-Tool verwendest und die Stütze mit einer Datenbank verknüpfst. Dann könntest du zumindest auf der Layoutebene X-beliebige Anzahl an Farbvarianten mit der Datenvisualisierung verwirklichen. Die 3. Variante wäre wohl was Marionette-basiertes. Gruss KroVex
  12. Salü Durch das verwenden von CCleaner und ähnlichen Programmen kann es vorkommen, dass fälschlicherweise solche dll-Dateien gelöscht/beschädigt werden. Diese Dateien werden aber von VW benötigt. Deshalb musst du diese reparieren. node.dll: https://answers.microsoft.com/en-us/windows/forum/windows_10-files/nodedll-missing-error-on-loading-slack-on-windows/46de0309-d630-403f-90f8-fbe90952192d ffmped.dll: https://www.solvusoft.com/de/files/fehlend-wurde-nicht-gefunden-fehler/dll/windows/dsnet-corp/third-party-software/ffmpeg-dll/ Gruss KroVex
  13. Salü isildur Bug! Den gleichen Bug gab es auch im VW2018, der aber mittlerweile behoben wurde. Die Produktionslinien bei den VW Inc. kommunizieren wohl immer noch zu wenig miteinander 😒 Lösung: Bug melden und Hoffen, dass es im nächsten SP gefixt ist. Zwischenzeitlich auf 0° drehen. Mühsam, ich weis Gruss KroVex
  14. Salü Anthony Also auf der Layoutebene selber funktioniert die automatische Bemassung normalerweise. Kann es sein, dass du versuchst im Ergänzungsbereich die aut. Bemassung zu verwenden? Gruss KroVex
  15. Der Unterschied zum anderen Profil könnten auch noch fehlende Zugriffsrechte sein - VW auch schon als Admin gestartet? Einen neuen Benutzer anlegen, wäre keine Option? Gruss KroVex
  16. @Jacksen Ich hatte gestern auch probiert und es mit der IFC-Formel nicht hinbekommen. Aber @pappadam1984 hat mit seiner geteilten Datei, das fehlende Puzzle-Stück aufgezeigt: Es gibt wie @herbieherb richtig beschrieben hat, verschiedene Wege um Datenbanken zu verknüpfen. Dass es also funktioniert, musst du so vorgehen: 1. Menü Architektur -> IFC-Datenmanager ->Objekt suchen -> Wand -> IfcWallStandardCase auswählen 2. Unter der mittleren Spalte auf Hinzufügen -> falls in der Liste deine deine Datenbank noch nicht vorhanden ist, auf "Eigene Eigeschaftensets verwalten -> Deine DB auswählen. 3. Deine DB wird nun in der mittleren Spalte aufgeführt -> 1. Eintrag "Betongüte" anwählen -> Zuweisung definieren -> Vectorworks Datenbank + Statische Informationen.Betongüte -> ok. Das machst du bei allen. 4. Erst jetzt funktioniert das Auslesen der Informationen mit =IFCEIGENSCHAFT('Statische Informationen.Betongüte') - zumindest funktionierte es bei mir so schlussendlich. Gruss KroVex
  17. Salü mouni90 Dazu gehe auf Menü Ansicht -> Modellansicht... -> deaktiviere die Option "Ebenen mit anderem Massstab ignorieren". Gruss KroVex
  18. Wenn Leerzeichen im Datenbanknamen vorkommen, sollte es so geschrieben: ='Statische Informationen'.'Betongüte' Gruss KroVex
  19. Salü Steinbock007 Du musst unter Menü Datei -> Dokument Einstellungen -> Dokument -> Anzeige, den Haken bei "Modellbegrenzung" entfernen. Gruss KroVex
  20. Da kann einer nicht zählen.. C wäre natürlich 2017 😅
  21. Salü F.B. Stgt. Da ist so oder so was komisch, denn für die Version 2018 gibt es mittlerweile das SP6. Schau mal im Programmordner/vw2018 ob es bei dir einen Ordner gibt der sich "Online-Update-Backup" heisst und lösch diesen. VW kopiert da zuerst die originalen Dateien hin, welche vom Update ersetzt werden. Ev. kann da eine Datei nicht überschrieben/gelöscht werden. Wenn dass nicht funktioniert kannst du direkt hier VW2018 SP4 herunterladen. Gruss KroVex
  22. Salü KzE Du kannst die VW Datei mit einem Texteditor öffnen. In der ersten Zeile siehst du dann den Anfang der zuletzt verwendeten Seriennummer (VW20.0.1 VW23.0.6GDXNWZ), wobei der 2. Buchstabe für die Version steht. A= VW2015 B=VW2016 C=VW2018 usw. Gruss KroVex
  23. Direkt ohne Umwege und Tricks kenne ich leider auch keinen schlauen Weg, um dies abzulesen. Wäre mal wieder Zeit für das Wunschformular 😁 Gruss KroVex
  24. Gute Einwände. Allerdings wird dass mit der Klasse ein Punkt sein, welcher an die Arbeitsmethode des jeweiligen Anwender geknüpft ist. Bei uns z.b. währe es "verboten" die Koten auf unterschiedliche Klassen zu setzen. Andere Anwender wiederum werden sich dies Wünschen. Deshalb finde ich deine Idee mit der "Get Class-Node" nach dem PIO, der beste Weg, da es sich so wie bei jedem anderen Symbol verhält. Die Benennung sollte jeder so anpassen, wie seine Projektstrukturen das vorgeben. Für unsere Zwecke stimmt "Höhenkote" als Bezeichnung. Aber da auch das Symbol (Darstellung) nicht jedem passen wird, ist die Frage, ob ich dazu noch eine Anleitung beilegen soll, wo und wie man was anpassen kann? Das Feld "Daten" sagt nicht aus, ob ein Text im Symbol mit einer Datenbank verknüpft ist, lediglich dass das Symbol an sich mit dieser Datenbank verknüpft ist. Wenn man im Bearbeitungsmodus des Symbol's ist und nichts aktiv hat, wird einem die Verknüpfung unter "Daten" auch eingezeigt. Aber jedes Textfeld ist mit der Datenbank verknüpft und zwar auf den jeweiligen Feldnamen: der obere Text ist mit dem Feldnamen "Hoehe", und der untere mit dem Feldnamen "MuM." verknüpft. Immer doch 🙂 Gruss KroVex Ps.: Zu deiner nicht gesendeten Antwort: Hatte ich letztens auch, allerdings stand da, das meine Antwort von einem Admin geprüft werden müsse (ev. nach Zufallsprinzip?) und bis dahin nicht sichtbar sei.
  25. @Manuel Roth Betreff deinen Fragen: 1. Ist mir bewusst, aber habe bis jetzt noch nicht die Ursache, bzw. Lösung dafür gefunden (es wird dann ev. noch eine 3. Version geben). (Ps.: Beide Textfelder werden im 3D NICHT aktualisiert). 2. Die Höhe setzt sich aus der Höhe des Layers (Get Layer Elevation), der Höhe der Unterkante des Symbols (Get 3D Info), sowie der Meereshöhe (Real-Node) zusammen. Deine Annahme ist korrekt, das "Set Record Field" die erhaltenen Informationen in die Datenbank schreibt. Aber diese Information muss ja nun grafisch dargestellt werden. Deshalb sind die Textfelder des Symbols mit dieser Datenbank verknüpft. 3. Reine Faulheit! Ist mir eingefallen, beim schreiben des Post's und es war schon 5min nach Feierabend 😅. (Werde ich in der 3. Version berücksichtigen 😉) Vielen Dank für dein Feedback. Gruss KroVex
×
×
  • Neu erstellen...