Jump to content

Andreas Fiebig

Mitglieder
  • Gesamte Inhalte

    19
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Andreas Fiebig

  • Rang
    Mitglied
  1. Hallo, gibt es Import / Export-Funktionen in VWX für .VLM-Dateien (Vellum)? Das Internet schweigt sich darüber aus.
  2. Hallo Jan, hast Du schon so Sachen wie Schreibtischdatei neu anlegen oder P-RAM löschen ausprobiert? Öffnet das Programm vielleicht nur auf einem anderen Schreibtisch (Space)? Stört eine verwaiste Datei aus VW2013 unter OS 10.10, die vorher nicht störte? Alles nur Denkanstöße, ich habe das Problem nicht und bin kein SW-Profi.
  3. Hallo, ich kann Rasterbilder ausschließlich im Finder speichern, dort jedoch problemlos. Wähle ich einen anderen Speicherort, tritt das von Dir beschriebene Phänomen auf. Es spielt keine Rolle, ob es sich um eine interne S-ATA, interne SSD oder irgendein externes Medium handelt. Sehr lästig, eine Lösung habe ich nicht. MacPro und MacBook Pro mit OS 10.9.5, beide mit SSD und HD und jeder Menge RAM
  4. Guten Morgen Hans, Danke für Deine schnelle Antwort. Der von Dir beschriebene Weg funktioniert ja. Es funktioniert auch, wenn man zu Beginn einer Session die erste Aktion wie von Dir beschrieben durchführt und danach per Drag 'n Drop weiterarbeitet. Ich würde aber gern sofort per Drag'n Drop mit der Arbeit beginnen. Es passiert mir immer wieder, dass ich eine schon bearbeitete Datei bei morgendlichem Arbeitsbeginn ergänzen möchte und nachher dann sehe, was ich da schon wieder angerichtet habe ;-) Dafür habe ich bis jetzt noch keine Lösung / Voreinstellung gefunden. Vielleicht sollte ich die Voreinstellung zwischen meinen Ohren mittels Merkzettel am Monitor manifestieren.. :-)
  5. Hallo zusammen, ich möchte, dass Symbole in der Datei, in die ich sie importiere, in derselben Ordner-Hierachie abgelegt werden. Manchmal fragt mich das Programm, meist aber nicht. Die Symbole werden dann in der obersten Ebene abgelegt. Wie kann ich diese Verhalten steuern? Meine Symbole sind 3d, 2d/3d und meist mit derselben Datenbank verknüpft.
  6. Hallo zusammen, ein selbst erstelltes 3d-Symbol beinhaltet zwei Klassen. Klasse 1: ein Würfel Klasse 2: ein Quader Blende ich Klasse 2 aus, sieht man nur den Würfel. Blende ich Klasse 1 aus, sieht man nichts mehr. Ist ja auch logisch, ich habe das Symbol der Klasse 1 zugeordnet. Gibt es trotzdem eine Lösung für mein Anliegen, nur den Quader sichtbar zu machen? Hallo zusammen, ich habe die Lösung selbst gefunden: Das Symbol braucht DREI Klassen. Klasse 1: Die Klasse, dem das Symbol zugeordnet wird. Klasse 2: Der Würfel. Klasse 3: Der Quader. So einfach geht's :-)
  7. Hallo Peter, das Problem ist bekannt. siehe: http://www.vectorworksforum.eu/topic/5321-vectorworks-2014-%E4nderungen-erst-nach-raus-rein-zoomen-sichtbar? Dort wird auch eine provisorische "Lösung" vorgeschlagen.
  8. Hallo Karsten, ich kann die Konstruktionspalette horizontal "einspaltig", also einzeilig darstellen. Vertikal dagegen lässt sie sich minimal auf zwei Spalten reduzieren. Auf beiden Rechnern. Ich habe der Konstruktionspalette einige Werkzeuge hinzugefügt, aber daran sollte es wohl nicht liegen. Auch die Monitorgröße kann nicht der begrenzender Faktor sein (27 Zoll 16:9) (letzte Bemerkung nur für den Fall, dass die Länge der Palette eine relative Länge zum Monitor nicht überschreiten dürfte).
  9. @ as mtgt: ich umgehe die apple-routine (vulgo systemimmanente firewall) vereinfacht: ich verzichte darauf. die angegebene externe software und eine externe firewall ersetzen sie. ist das verständlicher?
  10. Moin, Menüpunkt: Datei > Dokumenteinstellungen > Dokument dort Reiter "Auflösung" Raster-Rendering auf Konstruktionsebenen: Wert verringern Sollte helfen.
  11. Moin, ich habe eine Frage: Die Palette "Konstruktion" lässt sich nicht mehr 1-spaltig darstellen. Bei Neu-Installation war sie 1-spaltig, dann habe ich sie in die Breite gezogen. Die Rückkehr zur ursprünglichen Darstellung endet bei minimal 2 Spalten. Das Problem tritt schon seit VW2012 auf. Weiß jemand eine Lösung, oder ist der Bug bekannt?
  12. Moin, ich nutze eine Software namens "Little Snitch" zur Überwachung meines Netzwerkverkehrs. Jeder einzelne Netzwerkverbindung kann dort bzgl. Ein- u. Ausgang separat geregelt werden. Ich habe VW in Little Snitch jede Netzwerkverbindung gestattet. So umgehe ich die Apple-Routine. Das von Euch geschilderte Problem tritt nicht auf. (VW2014 Spotlight, RW / Mac OS 10.9.2 auf MacPro und MacBook Pro)
  13. Moin, bin zurzeit auf Tournee, kann deshalb nur von meinen Erfahrungen mit einem MBP (2.8, i7, SSD, 8GB RAM) berichten: Die Open GL-Darstelliung hat sich erheblich verbessert, d.h. sowohl der Aufbau als auch das Drehen größerer Dateien sind erheblich schneller geworden, für meinen Anwendungsbereich aber noch nicht zufriedenstellend. Ab Anfang Dezember werde ich kurz zu Hause sein und VWX2014 auf meinem großen Rechner installieren und dann berichten. Gruß, Andi bühnenschmiede GmbH
  14. Hallo Markus, einfach gesagt: Weil's schneller geht :-) Sind halt ein paar Arbeitsschritte weniger (umschalten in Drahtgitter, drehen, neu rendern, gefällt nicht, umschalten in Drahtgitter, drehen usw.) Wie gesagt, meine Ansprüche an die Rechenbarkeit und das Programm sind wohl zu hoch. Ich weine auf hohem Niveau. ;-) Ich habe fälschlicher Weise gedacht, für knapp 10.000 Euro (Rechner und Programm) könnte man das erwarten... Trotzdem danke für Deine Hilfe!
  15. Hallo Markus, wie im Originalposting schon gesagt, geht es mir um das Rotieren in _gerenderter_ Ansicht (siehe Bsp. im Anhang). Ich wüßte nicht, wie mir das Unterteilen in noch eine Klasse dabei helfen sollte. Meine Symbole sind 2d/3d-Hybride, ich konstruiere in der 2d-Topansicht über das Infofenster (per Koordinateneingabe), insofern entsteht mein Geschwindigkeitsproblem erst später... Oder habe ich irgendetwas nicht verstanden? :-) 02-064.pdf
×
×
  • Neu erstellen...