Jump to content

davidkess

Mitglieder
  • Gesamte Inhalte

    51
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über davidkess

  • Rang
    Power-User

Persönliche Informationen

  • Anwendungsbereich
    Eventplanung
  • Land
    Schweiz
  • Ich bin
    Gewerblicher Anwender

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. Servus Flo; Die Daten sind eben nicht zwingend mit einer Datenbank verknüpft.. - das würde bei meinem Ansatz auch nicht ganz funktionieren - leider.. Sonst wär's ja einfach den Stempel Massstabsabhängig ist auch eine gute Frage ! Grüsse David
  2. Hi Flo; klingt sehr spannend - und würde mich sehr interessieren ! Lieber Gruss David
  3. Hi Manuel; ich habe jetzt nochmal relativ lange serumprobiert.. Wie von dir beschrieben ist der Weg mit dem Multistempel als Basis ein guter Weg! Jetzt müsste ich als einzigstes noch an die Daten aus dem Datenstempel herankommen. hat hierzu jemand noch eine Idee ?? Gruss David
  4. Hallo zusammen, Sehr schade, dass es hier offensichtlich keinen praktikablen Ansatz gibt. @herbieherb: das wäre aktuell mein "Workaround" Nun stehe ich allerdings vor der nächsten "Herausforderung" - das Ziel sollte es eben sein, den Stempel flexibel von Stand A nach Stand B zu schieben. Hierbei sollen allerdings die Grunddaten wie Standname; Strom usw. bestehen bleiben. Das kann ich zwar soweit mit dem Datenstempel und der Funktion "Datenfeld zur späteren Eingabe" lösen jedoch würde ich am Ende der Übung gerne eine Tabelle mit allen Daten haben wollen. Momentan habe ich aber noch keinen Weg gefunden um an diese Daten aus dem Stempel zu kommen. Hat hierfür jemand einen Ansatz - oder ja eventuell auch eine ganz andere Lösung? Gruss David
  5. Hallo Stefan; alles klar - besten Dank für die Info! was wäre dann eine Lösung für meine Situation ? Gruss David
  6. davidkess

    neuer Datenstempel

    Hallo zusammen, ich stehe aktuell vor einer kleinen Herausforderung mit den neuen Datenstempeln. Ausgangslage: Es sollen Rechtecke (Standflächen) mit den Massen bestempelt werden. Soweit so gut - Stempel wie hier gezeigt gebaut: das funktioniert grundsätzlich auch ABER nun kommt das Problem: sobald eines der Rechtecke verdreht wird, erkennt der Stempel die Abmessungen nicht mehr korrekt. die Fläche erkennt er jedoch weiterhin korrekt... Was mache ich falsch ??? Vielen Dank im Voraus! Lieber Gruss David
  7. Hallo d179, ich komme ehrlich gesagt nicht genau mit, was du mit dem einzelnem Beschriftungsfeld meinst.. Kannst du das vllt. noch etwas näher ausführen und evtl. Screenshot / Datei hochladen? Gruss David
  8. Hallo knallfrosch21 am einfachsten fügst du beim nummerieren einen Präfix oder Suffix ein. Gruss David
  9. Hi Vectorworker; schön, dass ich nicht zu doof bin Ich glaube, es hat sich in der ganzen Symbolbearbeitung die ein oder andere "Unschönheit" eingeschlichen.. ich habe auch immer wieder mal Probleme, dass ich 3D Inhalte bearbeiten möchte und diese auf einmal nicht mehr angezeigt werden.... Oh man - ich bin ehrlicherweise mal auf die Version von VW gespannt wo alles was in der Version vorher funktioniert hat, auch in der neuen noch tadellos ist............ Gruss David
  10. Hallo zusammen, hier mal eine Beispieldatei - spielt aber grundsätzlich keine Rolle. Ich kann das Verhalten mit vielen Symbolen reproduzieren.. @herbieherb Jup - das habe ich natürlich umgestellt @vectorworker ich habe eine Menge Symbole die schon bestehend sind - daher ist ein neues Symbol anlegen natürlich mega mühsam. Ich habe jetzt mal spaßeshalber ein Symbol mit einem Tiefenkörper und einem Kreis angelegt und kann auch da das Verhalten reproduzieren. Daher glaube ich ja fast, dass es ein toller Bug ist.. Vielen Dank schon mal für eure Inputs. David hybrides Symbol.vwx
  11. Hallo zusammen, also dann beschreibe ich nochmal: Ausgangslage: Hybrides Symbol (2D / 3D Inhalt) Ziel: reines 3D Symbol, in welchem der 2D Inhalt aber ebenfalls mit angezeigt wird Arbeitsschritte bisher: Symbol 2D Inhalt bearbeiten -> Inhalt kopieren und löschen (hierdurch wird aus hybridem Symbol nur noch ein 3D Symbol) -> 3D Inhalt bearbeiten -> kopierten Inhalt aus 2D einfügen -> Ausrichtung der Inhalte auf "Symboldefinition" oder "3D" ändern -> Inhalt wie gewünscht im 3D Positionieren -> fertig Aktuell kann ich jedoch die Ausrichtung der Inhalte nicht mehr ändern.. Hoffe das war jetzt verständlicher Danke euch und Grüsse David
  12. Hi Toto; ja klar - aber ich möchte ja den 2D Anteil dann in der 3D Ansicht einfügen und behalten. Und dafür muss ich dort ja die Ausrichtung von "Bildschirmebene" auf "Symboldefinition" oder "3D" ändern. Gruss David
  13. Hallo zusammen, ich verzweifle gerade ein bisschen... Ich möchte in einem Hybriden Symbol dem 2D Inhalt eine neue Ausrichtung (Symboldefinition) zuweisen, damit ich aus dem hybriden Symbol ein blankes 3D Symbol erstellen kann. Ich kann das entsprechende Dropdown zwar auswählen - aber VW "frisst" es nicht... Hängt das mit den neuen 2D - Darstellungen zusammen? Bug oder Feature - das ist die Frage Danke im Voraus ! David
  14. @ Zoom: dafür geht dann irgendetwas anderes nicht mehr zurück zum Performance - Thema: Sobald man anfängt, Scheinwerfer über Klassenfarben einzufärben, wird es immer schlimm... Gruss David
×
×
  • Neu erstellen...