Jump to content

Sibbi123

Mitglieder
  • Gesamte Inhalte

    81
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Sibbi123

  • Rang
    Power-User

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. Guten Morgen, ich hab ein neues Problem: Ich habe eine Klasse Gebäude und eine Ebene Gebäude, auf der, wie der Name schon verrät, die Aufsicht von einem Gebäude liegt. Allerdings lassen sich die Punkte von dem Gebäude, wenn ich nicht in der Ebene und Klasse bin, nicht fangen. Sie lassen sich noch nichtmal fangen wenn ich bei Ebenen und Klasse Zeigen ausrichten und bearbeiten einstelle. Bei allen anderen Ebene/Klassen funktioniert es, nur bei der nicht. Hatte das schonmal jemand? Lg Sibbi
  2. Sibbi123

    Schriftgröße Menü

    Guten Morgen, kann man die Menü-Schriftgröße im VW ändern? Also z.b. die Schriftgröße der Ebenen und Klassen? Irgendwie brauche ich eine Brille 😏 Mac OS Mojave und VW 2019 Vielen Dank und Grüße, Sibbi
  3. Oh, ja genau das! Danke!
  4. Guten Morgen, ich habe ein 3D Modell gebaut was ich gerne in ein vorhandenes Foto von einem Innenraum platzieren würde. Ich weiß dass das mit Cameramatch geht, ich habe allerdings die Maße vom Innenraum nicht, sodass ich das schlecht referenzieren kann. Außerdem habe ich das auch bei anderen Projekten irgendwie nie so richtig gut hinbekommen! 😛 Meine Idee wäre eine Kamera zu erstellen, die kann ich im Winkel ja bearbeiten wie ich will. Dann würde ich gerne das Foto "dahinter" legen, dass es immer senkrecht auf der Ebene steht, und beim 3D rotieren sich nicht mitdreht. Dann könnte ich mit ein bisschen rumprobieren das Modell optisch und perspektivisch in das Foto stellen. Gibts irgendwie die möglichkeit? Wenn ich das Foto einfach importiere dreht es sich ja sonst auch immer mit! Besten Dank lg
  5. Sibbi123

    PDF Verschwindet

    Die Zeichnung liegt ziemlich genau auf dem VW-Nullpunkt. Grafikkartentreiber ist der neuste. Sonst WIN 8, VW 2019, 16gb, Graka ist nicht die Beste, hatte allerdings vorher nie probleme, vor allem nicht mit dem Symbol da es in anderen Plänen ja funktioniert? 🤨 Ja die liegt auf der Klasse Keine und hat keine zugeordnete Füllung. Aber auch wenn ich irgendne Füllung einstelle passiert nichts. Hab jetzt einfach ein anderen Baum genommen, in anderen Plänen funktioniert er ja, hoffe dass das jetzt nur bei dem Plan so ist!
  6. Sibbi123

    PDF Verschwindet

    Hey, klar, Klassen sind alle an. Die PDF habe ich jetzt einfach als jpg importiert, das funktioniert komischerweise. Jetzt ist nur noch das Problem dass das Symbol verschwindet, bzw das Symbol das Quadrat bleibt. Standardansicht ist 2d-plan, wenn cih auf oben schalte wird das Symbol einfach ein schwarzes Quadrat.
  7. Sibbi123

    PDF Verschwindet

    Hallo, seit neustem habe ich ein komisches Problem. Wenn ich eine PDF (z.B.) Luftbild als Hintergrund importiere, das Projekt speicher, schließe und es dann wieder öffne, ist die PDF verschwunden. Ebenso habe ich ein paar Baum-symbole erstellt, die eine Grafik haben. Diese ist danach auch weg, das Baumsymbol wird ein Quadrat mit einem X drin. Der Pfad o.ä. der Dokumente hat sich nicht geändert. Bei der PDF passierts sowohl wenn ich die referenziere als auch wenn nicht. Hat jemand eine Idee woran das liegen könnte? Besten dank schonmal lg
  8. Danke für deine Antwort. Das mit den Punkten klappt ganz gut, man muss sie ein wenig Kreisförmig auf der Kuppel anlegen. Das modellieren mit dem Drücken/ziehen habe ich jetzt ein paar mal getestet. Bei Sketchup mit der Sandbox funktioniert das richtig gut, ich finde bei Vectorworks aber leider überhaupt nicht.
  9. Hallo liebes Forum, ich würde mittels dem Geländemodell gerne homogene Hügel anlegen. Mein bisheriges Vorgehen: ich zeichne mir die Höhenlinien in 2d in der Aufsicht. Dann lege ich das polygon mittels z-Wert anpassen auf das Geländemodell, verschiebe den z-Wert um z.B. 1,5m nach oben. Die Höhenlinie der Böschungsunterkante erstelle ich dann als Änderungsbereich. Wenn ich das Geländemodell dann aktualisieren funktionieren die Böschungsflanken auch eigentlich ganz gut. Allerdings ist die Böschungsoberkante dann eine plane Fläche. Kann ich es irgendwie einstellen dass er mir daraus eine homogene Kuppe erstellt, ohne dass ich unzählig viele, ganz eng aneinanderliegende Höhenlinien zeichnen muss? besten Dank und lg.
  10. Hallo ihr, ich habe folgende Frage: Wenn ich einen Änderungsbereich auf mein DGM lege und mich in der 2D-Plan-Draufsicht befinde, wir der Änderungsbereich immer mit solider Füllung angezeigt, d.h. ich sehe nicht was sich da drunter befindet. Die 3D-Anzeige habe ich ausgestellt. Wenn ich auf "oben" umstelle, verschwindet es. Kann man es irgendwie einstellen dass es in der 2D-Plan-Draufsicht auch nicht als solid angezeigt wird? besten dank!
  11. Wo kannst du denn bei Polylinie dann die Höhen der Punkte eintragen? 🙄 Aaaaah, ich habs! 🙂 Man kann unten noch auswählen was man verschieben möchte. Super, so probiere ich es mal aus!
  12. Wenn ich die Straße anklicke sind die automatisch alle angewählt bei mir. Also er aktiviert dann komplett die Straße (mit Stationierungen). Dein Video kann ich leider nicht anschauen, das springt immer direkt auf Sekunde 40. Welchen "typ" Straße muss ich dafür denn nehmen? Wenn ich Straße (Nurbs) wähle kann ich die Höhen anpassen, bei Straße (Polylinie) nicht, da zeigts mir dann auch gar keine Höhen mehr an?
  13. Anders gefragt: Den Start- und Endpunkt bzw. dessen Höhe kann ich in der Info-Palette ganz unten eingeben (z-Wert) richtig? Wenn ich dann aber auf Teilgefälle Linear klicke passiert nichts, d.h. er passt die Werte nicht an.
  14. Vielen Dank, damit klappt es ganz gut. Nur meine Frage: Kann ich die Höhen der Stationierungen auch manuell eingeben? lg
  15. Sibbi123

    Geländemodell bearbeiten

    Hallo ihr, ich habe folgendes Problem mit dem Geländemodell. Ich habe ein Aufmaß von einem Gelände was ca. 90 m lang ist. Das Gelände fällt von Anfang bis Ende 40 cm ab. Ich würde gerne einen Weg durch das Gelände legen (also auch ca. 90lfm lang), und den anfallenden Aushub vom Geländemodell berechnen lassen. Wenn ich den Befehl Weg anlegen aufrufe, kann ich jedoch keine Höhepunkte vom Weg angeben. Geht das irgendwie dass ich bei dem Weg "sagen" kann er startet bei +- 0 cm und läuft dann mit einem konstanten Gefälle auf die -40cm aus? Ich habe es schon mit einem Änderungsbereich probiert, d.h. den Weg als Änderungsbereich angelegt (Wegbreite ca. 1,80m) und am Start 3D-Punkte links und rechts auf 0,0 und am Ende links und rechts an der Wegkante auf -0,4 gesetzt. Leider ändert sich da nichts wenn ich das soll-Modell aktualisiere. Ich hoffe irgendjemand weiß rat! :) LG sibbi.
×
×
  • Neu erstellen...