Jump to content

M Schäfer

Mitglieder
  • Gesamte Inhalte

    121
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    3

M Schäfer hat zuletzt am 6. Juni gewonnen

M Schäfer hat die beliebtesten Inhalte erstellt!

Reputation in der Community

41 Exzellent

Über M Schäfer

  • Rang
    Power-User

Persönliche Informationen

  • Anwendungsbereich
    Eventplanung
  • Land
    Deutschland
  • Ich bin
    Gewerblicher Anwender

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. Auflösung: Die Ebene mit dem pdf lag über der Konstruktionsebene und der weiße Hintergrund des pdf hat die Konstruktionsebene verdeckt... (kleine Ursache, große Wirkung und zum Glück einfach zu beheben)
  2. Damit es nicht zu unverständlich wird: Ich schauen nachher einmal auf den Rechner und versuche das Rätsel zu lösen, Ideen habe ich einige (doch das hier erklären ist ganz schöne Schreiberei, deshalb nur meine Vermutungen): 1. Zwei unterschiedliche Maßstäbe in Verbindung mit Modellansicht und unterschiedlichen Ansichten (Lösung: Maßstab auf alle K-Ebenen anwenden) 2. Eine ausgeblendete Klasse / Ebene (Lösung: ALLES einblenden) 3. Verschiedene Positionen auf den Ebenen (Lösung: Strg+A und dann "Zoom auf Objekte") Und falls das doch neu erstellt werden müsste: Auch wenn es hier nicht direkt zur Frage gehört: Ich mache immer wieder Werbung für mein Lieblingsfunktion 🙂 Ein importiertes (Vektor-) pdf (also kein Scan) lässt sich mit STRG+U (Windows) auch auflösen, man erhält dann folgende drei Objekte: 1. Bild (kann gelöscht werden) 2. Weißes Rechteck (kann ebenfalls gelöscht werden) 3. Eine Gruppe - diese Gruppe kann komplett aufgelöst werden und man erhält als Ergebnis den pdf-Inhalt (mit Ausnahme von Texten) als einzelne Polygone / Linien (wenn Schraffuren im pdf waren sind es richtig viele Linien)... Mit dieser Funktion kann man wunderbar nur als pdf vorliegende Inhalte in verschiedene Klassen / Ebenen verschieben oder sich darauf aufbauend Symbole erstellen... Viele Grüße Markus
  3. Nein, die Finger brauchst du dir nicht schwärzen 😉 Erstelle dir einfach dein gespiegeltes Symbol und speichere es als neues Symbol ab. Dann sollten die Auswertungen wieder passen. Evtl. ist auch der geniale Befehl "Eindeutig machen" genau das was du brauchst; siehe hier: Du könntest aber auch, wenn es um komplette Bäder geht dir ein rechtes und ein linkes Musterbad bauen und das dann als Symbol abspeichern, dabei aber einstellen, dass das Symbol beim Einfügen in eine Gruppe umgewandelt wird. Wenn du dann bei den Gruppen einstellst, dass ein Doppelklick dich in die 2/3D Bearbeitung führt kannst du die kleinen Anpassungen dann auch schnell durchführen... Bin aber aus einer ganz anderen Branche (Veranstaltungstechnik), evtl. habe ich dann für den Anwendungsfall die falschen Schlüsse gezogen... Viele Grüße Markus
  4. Suche ich an der falschen Stelle nach dem "Skalierfaktor Beschriftung" - oder ist das wieder ein Versionensproblem, ich nutze Spotlight? Ich habe nämlich auch bisher keinerlei Erfahrung mit dem Achsenwerkzeug und bin wohl in die gleiche Falle gelaufen... Die vier oberen Faktoren bewirken bei mir nicht den gewünschten Effekt... Viele Grüße Markus
  5. Ich vermute es hat etwas mit den Linienstärken zu tun, damit "kämpfe" ich auch noch aktuell und kann deshalb keine "richtige" Lösung anbieten. Man sieht es in der realen Zeichnung nur, wenn man Liniendicken anpassen einschaltet und dann in einen großen Maßstab wechselt (gerade hatte VW dieses Verhalten bei mir auch gezeigt, ich wollt dann schauen, ob es bei unterschiedlichen Darstellungsarten immer gleich bleibt und dabei hat sich dann irgendetwas "zurechtgerückt" und jetzt klappt es mit dem Maßstabwechsel auf der Konstruktionsebene?) Liniendicke ist 0,10 In der Zeichnung habe ich noch ein seltsames Verhalten mit den Referenzachsen (sind bei mir auf Konstruktionsebene), das sieht man in den Bildern am besten... (Bild 1 und Bild 2) Beigefügt auch zwei Layoutebenen-Ausschnitte, das dürfte das Problem auch von almagoldener sein... Viele Grüße Markus Edit: Na super, Bildnamen werden scheinbar nicht angezeigt; von oben nach unten: Konstr. Ebene 1:200 Konstr. Ebene 1:5000 Layout 1:200 Layout 1:5000
  6. Das ist wieder einmal der Punkt, an dem ich einfach nur sprachlos dastehe und andere für ihre Fähigkeiten beneide beglückwünsche! Auch wenn ich das Script gerade nur ausprobiert habe und für mich (noch) keine direkte Anwendung kenne, bin ich der Meinung dass es ein Top-Tool ist, das sich wohl noch viele herunterladen und nutzen werden (ich habe ihm schon einen würdigen Platz in meiner Arbeitsumgebung gegeben...) Vielen Dank an Manuel Roth!
  7. Der Vorschlag klang für mich interessant (ich nutze in der Veranstaltungstechnik sehr viele Symbole), doch nach einigem Nachdenken, bin ich mir nicht mehr sicher, ob ich den Vorschlag weiterhin gut finde: Die Benennung des neuen Symbols dürfte bei einem "Automatismus" dann wohl aus "Symbol" --> "Symbol-02" machen und das sagt mir gar nichts mehr... Mein bisheriger Workflow ist wie von zoom auch schon beschrieben: das (eingesetzte) Symbol in eine Gruppe verwandeln (STRG+Alt+U), dann verändern und wieder mit einem Shortcut ein Symbol daraus machen. Das sieht nach einem Arbeitsschritt mehr aus, ist es aber nicht, denn im anderen Fall muss ich ja das "Symbol-02" noch suchen und in etwas sinnvolleres umbenennen... Viele Grüße Markus
  8. Danke perplex, das war es leider aber nicht... (ich hatte nicht einmal mehr die primären Objektmaße, da stand nur "Abstand: 0.0000" (keine Ahnung wie viel Nullen es genau waren) und an der Anzeige hatte sich auch nichts verändert...)
  9. Hat sich vorerst gelöst, als ich heute VW gestartet habe, war wieder alles wie immer... ?!? Das ist ganz schön übel, wenn man gerade am Konstruieren ist und beim Aufziehen von einem Kreis keine Abmessungen mehr eingegeben werden können sondern nur noch "Abstand 0.0000000" am Mauszeiger steht (und auch mit dem Tabulator nichts mehr ging...)
  10. Hilfe benötigt: Habe wahrscheinlich unbeabsichtigt eine "falsche" Tastenkombination erwischt und meine Objektmaßanzeige am Mauszeiger zeigt nur noch "Abstand" an, aber die ganzen "interessanten" Maße zum Konstruieren werden nicht mehr angezeigt... WAS habe ich da verstellt und WO kann ich das wieder rückgängig machen? Viele Grüße Markus
  11. Evtl. findest du auch hier noch weitere Informationen (ich bin auf den Beitrag nur gekommen, weil ich nach dem Link für das Plugin "Klassensymbol anlegen" gesucht habe... (ist dort in einem Beitrag von mir verlinkt, das Teil ist auch manchmal richtig nützlich. Ist unter dem gleichen Link mittlerweile auch für 2020 / 2021 verfügbar.
  12. Da ich mich gerade privat mit dem Thema NAS beschäftige möchte ich noch einen wichtigen Punkt zum Thema NAS bringen: Hier sollte unbedingt eine USV vorgeschaltet sein, die dann über eine entsprechende Kommunikation im Falle eines Stromausfalls das NAS automatisiert herunterfährt: Wenn während der Spiegelung (Raid...) ein Stromausfall auftritt gibt es inkonsistente Daten auf beiden Platten und dann könnte es "interessant" werden... (und für diese USV reicht durchaus etwas kleines, da muss kein Rechenzentrum versorgt werden) Viele Grüße Markus
  13. M Schäfer

    VW - Zeiträuber

    Das verwundert mich... wie hast du denn die Änderung "mit Wartezeiten" gemacht (und in welcher Darstellungsart)? Ich hatte es folgendermaßen getestet: Objekt angeklickt und dann in der Attributpalette die Schraffur geändert... Viele Grüße Markus
  14. Ich denke dass der Workaround von Tom schon einmal ein Ansatz ist, hänge mich aber an das Thema auch ran... Der Gedanke mit dem Schrägzug ist absolut richtig, ich fürchte aber, dass Braceworks maximal die Kräfte im Stahlseil berechnen könnte und nicht, ob das dann deine Traverse an der Stelle der Lasteinbringung "zerreisst". Meines Wissens dient Braceworks dazu, vertikale Kräfte zu ermitteln ist aber kein Tool um in die Bauteile selbst zu gehen. Klar, dieser Anwendungsfall ist doch durchaus häufiger anzutreffen, doch grundsätzlich wäre es "sauberer", jeden Kreis separat abzuhängen. Dadurch vermeidet man den Schrägzug (den ich wo es geht vermeiden möchte); ein Vorteil der separaten Abhängung wäre auch die deutlich einfachere Möglichkeit bei "Kundenwünschen vor Ort" schnell und sicher (ohne weitere Neuberechnung) die Höhe der Kreise zu ändern (leider sieht es in der Praxis eher so aus: Kunde: "der untere Kreis muss noch höher..." -> Techniker baut dann einen kürzeren Stahl ein um Problem zu lösen (doch vergrößert er damit sein Problem eklatant 😉 ) Viele Grüße Markus
  15. M Schäfer

    VW - Zeiträuber

    Ich habe die Datei aus Neugier auch einmal heruntergeladen und auf einem Microsoft Surface getestet: - Das Beispiel mit Belag ändern kann ich als Spotlight-User nicht durchführen - Beim Wechsel der Schraffur passiert das innerhalb des Klickgeräusches (wenn ich auf "Auswählen" drücke) - also auch bei mir nicht messbar (Testdarstellungsart einmal Drahtmodell und einmal OpenGL) Kann aber ansonsten leider nichts zur Ursachenforschung / Lösungsfindung beitragen...
×
×
  • Neu erstellen...