Jump to content

Fabian46

Mitglieder
  • Gesamte Inhalte

    7
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

1 Neutral

Über Fabian46

  • Rang
    Mitglied

Persönliche Informationen

  • Anwendungsbereich
    Bauleitplanung
  • Land
    Deutschland
  • Ich bin
    Gewerblicher Anwender

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. ArcGIS nutzen wir hier nicht, deshalb habe ich dafür leider keine Logindaten und muss auf die NRW Geobasis zurückgreifen.
  2. Danke für den Anstoß. Leider auch mit dieser Adresse keine Elemente verfügbar. Ich denke es liegt dann doch an irgendwelchen Administratorrechten, Portfreigaben o.Ä. Ich werde da mal mit unserem Administrator drüber reden. Für genaue Geodaten werden wir auch weiterhin unser GIS benutzen, es würde nur viel Arbeit sparen wenn die Daten nicht erst umständlich im GIS rausgesucht, gewählt, exportiert und dann in Vectorworks importiert werden müssten. Und das nur um mal schnell was zu prüfen.
  3. Guten Tag zusammen! Ich probiere grade die NRW Geobasis in Vectorworks einzubinden. Es wird standartmäßig dieser Link im Bild vorgeschlagen, jedoch finde ich keinerlei Suchergebnisse, egal was ich eingebe, um den Webdienst auszuwählen. Es gibt noch diverse andere WMS Dienste vom LAND NRW unter folgendem Link: https://www.bezreg-koeln.nrw.de/brk_internet/geobasis/webdienste/geodatendienste/index.html Jedoch scheint da auch kein Dienst zu funktionieren, das Auswahlfeld des Webdienstes bleibt immer leer. Hat da jemand eine Idee was ich falsch mache oder das Einbinden schon erfolgreich abgeschlossen? Über TIM-online (online GIS-System) kann ich auf die Dienste zugreifen, VW2020 scheint aber nichts zu finden.. Grüße, Fabian
  4. Dir auch vielen Dank für deinen Tipp! Das habe ich allerdings auch schon ausprobiert - leider ohne Erfolg.
  5. Der Support konnte den Fehler zwar mit den Dateien nachstellen, aber in den Dateien bzw. Zeichnungen keine Auffälligkeiten feststellen.. Sprich das Problem lässt sich nicht auf ein bestimmtes Objekt/Symbol o.Ä. in den betreffenden Zeichnungen zurückführen. Das ist doch immerhin schon mal ein Ansastzpunkt, Danke! Werde das neue SP mal direkt installieren. Wir sind hier in der Verwaltung aktuell damit zugange auf Windows 10 umzustellen, aber das dauert natürlich alles seine Zeit, deshalb hänge ich noch auf Win7 fest. Die Mühlen der Verwaltung... Die Einstellungen nehme ich mir aber mal vor und beobachte das, Danke.
  6. Guten Tag zusammen, ich habe seit einiger Zeit ein merkwürdiges Problem mit Vectorworks, vom Support wurde das ganze als "Memoryleak" beschrieben und man würde sich irgendwann bei einem der nächsten Updates mal darum kümmern. Leider ist es nahezu unmöglich mit diesem "Phänomen" zu arbeiten. Nun zu dem Problem: Bei einigen Zeichnungen, nicht allen, wird während der Bearbeitung langsam im Hintergrund der Festplattenspeicher bis auf das letzte Byte gefüllt. Die Arbeit geht so eine knappe Stunde gut, dann wird das Programm extrem langsam, ein Speichern der Arbeit ist nicht mehr möglich. Bei den auffälligen Zeichnungen handelt es sich lediglich um 2D-Skizzen, teilweise <10MB in der Größe. Das Problem tritt auch bei einigen neu erstellten Zeichnungen, ganz ohne Vorlage oder andere Objekte auf und lässt sich nicht auf bestimmte Zeichnungsinhalte etc. zurück führen. Im Windows Temp-Ordner sammeln sich mal riesige Dateien an (10-30 GB) die nach dem Schließen von Vectorworks gelöscht werden müssen, mal findet man keine Auffälligkeiten im Temp-Ordner, und der Speicherplatz wird nach dem Schließen über einige Zeit (10-30 Minuten) ohne weiteres zutun almählich wieder freigegeben. Der Support konnte bisher leider nicht weiterhelfen, die Dateien wurden vom Hersteller ohne Auffälligkeiten überprüft, das "Memoryleak" konnte allerdings nachgestellt werden. Bisher gibt es keine Lösung für das Problem. Vielleicht hat hier jemand etwas Ähnliches festgestellt oder kann mir weitere Ansatzpunkte liefern um dem Problem auf den Grund zu gehen. Das ganze passiert bei Vectorworks 2020 mit dem aktuellsten Update SP4A R1 (Build 550627) auf Windows 7 Professional SP 1 (Build 7601). Ich danke im Vorraus für sämtliche Ideen, Hinweise oder änhliches! Freundliche Grüße, Fabian
×
×
  • Neu erstellen...