Jump to content

yj_archteam

Mitglieder
  • Gesamte Inhalte

    67
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

9 Neutral

Über yj_archteam

  • Rang
    Power-User

Persönliche Informationen

  • Anwendungsbereich
    Architektur
  • Land
    Schweiz
  • Ich bin
    Student / Schüler

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. Ja wurde alles gepfrüft. War alles so wies sein sollte. Ich habe das Symbol unterdessen in einer anderen Datei eingesetzt und dort hats geklappt. Symbol dann in der Originaldatei gelöscht und aus der provisorischen neu eingefügt. Jetzt gehts.. Keine Ahnung was los war
  2. Hallo Zusammen Wir haben ein WC Symbol so angelegt, dass es im 2D immer eine stark vereinfachte Darstellung anzeigt. Im Symbol sind die Ansichten Oben, Vorne, Links, Rechts, sowie Schnitt links/rechts und Schnitt vorne/hinten definiert. Wenn ich nun eine Ansicht anlege werden jedoch noch Teile des originalen 3D Symbols angezeigt. Im Schnitt ist das dieser schwarze Kreis und in der Ansichgt das schwarze Oval. Weiss jemand woher das kommt? Ich habe schon die Darstellungen kontrolliert mit allen Klassen eingeschaltet und keine anderen Dinge gefunden ausser meiner eingefügten Ansicht.
  3. Das war wirklich das Problem. Habe bei "vertikaler Bereich" auf unendlich gesetzt und jetzt klappts
  4. Hallo Zusammen Ich möchte gerne Innenansichten anlegen für einen Baddetailplan. Der Plan ist so aufgebaut, dass das Modell aus einem anderen Dokument referenziert ist. Wenn ich eine Innenansicht anlegen will bekomme ich aber leider nur einen leeren Ansichtsbereich. Schnitte anlegen klappt tiptop also sollte es meiner Meinung nach nicht am Dokument liegen.. Geht das einfach nicht oder muss ich etwas spezielles beachten? Wie ist da euer Workflow? Danke schonmal!
  5. Hallo Zusammen Ich möchte eine Fensterliste erstellen für ein Objekt. Dazu habe ich mir eine eine Eigene Tabelle angelegt, da die beiden Vorgaben nicht ganz das zeigen, was wir wollen. Nun fehlen aber noch zwei Angaben: Die Breite des Rahmens oben/unten und links/rechts. Gibt es einen Befehl, wie man die Rahmenbreite um den Flügel herum anzeigen lassen kann? Ich dachte das geht vielleicht mit ='Window CW'.'WindowLining' aber da steht dann leider nur #NAME? in der Tabelle. Es gibt ja den Befehl =('Window CW'.'WidthCasement1'), könnte ich den irgendwie benutzen um die Rahmenbreite minus die Flügelhöhe zu rechnen? Ich weiss leider nur nicht genau, wie man die verschiedenen Befehle miteinander verknüpft. Das Handbuch/ Vectorworkshilfe ist da meiner Meinung nach nicht sehr übersichtlich.. Besten Dank im Voraus schon Mal! Edit: Im Prinzip möchte ich diese Masse anzeigen lassen in der Tabelle. Wie ist mir eigentlich egal, oben habe ich nur mal meinen Ansatz genannt. Vielleicht ist der auch komplett falsch.
  6. Achso, besten Dank für die anschauliche Erklärung!
  7. Leider bin ich immernoch verwirrt. Meinst du damit: dass du einfach alle Ebenen importierst mit "referenzieren durch Import von Konstruktionsebenen" und daraus nochmal den Schnitt anlegst? Dann macht dieser Teil aber nicht so Sinn:
  8. Der erste Ansichtsbereich ist nur ein Ansichtsbereich, weil er mit "Schnitt anlegen" erstellt wurde. Er hat keine "Referenz" in diesem Sinne. Trotzdem Danke für deine Antwort
  9. Hallo Zusammen Wir arbeiten im Büro so, dass wir für die Detailplanung einen separaten Plan haben und die Hauptdatei dorthin referenzieren (als Ansichtsbereich). Bis anhin hat das auch bestens geklappt, jetzt jedoch plötzlich nicht mehr. Habe schon versucht die Referenz auf Ebenenimport umzustellen aber leider ohne Erfolg. Der Vectorworks Nullpunkt liegt unmittelbar neben dem Ansichtsbereich und ich habe auch alle Klassen eingeschaltet, nur für den Fall, dass irgendwo etwas falsch gezeichnet wurde. Hat alles nicht funktioniert. Auch in einer neuen, leeren Datei wird der Ansichtsbereich falsch dargestellt. Liegt das vielleicht daran, dass der Schnitt schon in der Originaldatei ein Ansichtsbereich ist? Weiss jemand was hier zu tun ist? Wie zu sehen ist, fehlen auch grosse Bauteile wie z.B. die Treppen. Von diesen aber auch nur jene, die nicht direkt geschnitten sind. Das ist sehr komisch. Auch fast der komplette Fassadenschnitt 1 ist nicht zu sehen.
  10. Hallo KroVex Unglaublich! Herzlichen Dank für die Tipps/ Anleitung So klapps einwandfrei. Und danke für diesen Tipp, daran bin ich schon öfters gescheitert, habe aber nie daran gedacht die Flächen nacheinander zu verbinden. Aber hierzu noch eine Frage: Sollte ich einen normalen Extrusionskörper zeichnen und dann in ein Subdvision umwandeln? Ich habe jetzt immer einfach auf das subdivision object doppelklickt und dann direkt einen Subdivisionkörper in Form eines Würfels anlegen lassen..
  11. Hier noch das File. Jetzt wo ich das Objekt in eine neue Datei kopiert habe sehe ich auch sofort, dass das Subdivisionobject an sich schon fehler hat. Nur weis ich leider nicht woher.. Ich habe aber versucht die tipps aus meinem alten Beitrag (den auch @temp676 schon verlinkt hat) zu berücksichtigen. Dachform.vwx
  12. Hallo @KroVex, das File folgt noch! Habe den Beitrag leider nichtmehr verfolgt.
  13. Besten Dank für deine Antwort! Die Tipps von diesem Beitrag habe ich aber schon einfliessen lassen, ist ja auch meine Frage Hat leider trotzdem nicht geklappt.
  14. Hallo zusammen Ich habe ein relativ spezielles Problem, das ich so nirgends erklärt gefunden habe. Ich möchte mit Hilfe einer NURBS Fläche eine organische Form aus 1cm dicken Metallscheiben schneiden.(Bild3) Wenn ich das jedoch über Schnittvolumen anlegen mache, bekomme ich nur die obersten Streifen (Bild4). Ich möchte aber die ganzen Scheiben. Was mache ich da falsch? Wenn ich statt einer NURBS Fläche ein Subdivisionobjekt(Bild1) verwende zeigt sich wieder, dass das Tool sehr verbuggt ist momentan. Wenn ich es schneiden will und damit einen einfachen Vollkörper (Generic Solid) anlege verschwinden viele Flächen einfach.(Bild2) Zur Veranschaulichung hier einige Bilder:
  15. Besten Dank für den Tipp, bis hierhin hab ichs auch verstanden, nachher nicht mehr wirklich. Sollte nicht so sein, aber egal wie ich es versuche klappt es nicht. Nicht auf dem Rechner zuhause und auch nicht im Büro.. Irgendwo gurkt da ein Problem rum.
×
×
  • Neu erstellen...