Jump to content

RomanGTR

Mitglieder
  • Gesamte Inhalte

    6
  • Benutzer seit

  • Letzter Besuch

Alle erstellten Inhalte von RomanGTR

  1. Vectorworks Pro war eine Zeit lang erhältlich und ist ein Hybrid aus Basic und Architektur. Zugegeben hat sich die Version auch als Fehlkauf herausgestellt, so fehlt z.B. der PDF In-/Export, die praktische Menüpalette Navigation und wie gerade festgestellt auch das Werkzeug Schraubgewinde..
  2. Danke @temp676 für Ihren Beitrag. Ich kann in meiner 2017er Pro Version die Designer Oberfläche aktivieren (auch wenn die Werkzeuge gesperrt sind) und auch hier scheinen noch keine 3D Gewinde implementiert zu sein. Dann werde ich versuchen eine Spriale aus einem Tiefenkörper mithilfe der modeling Werkzeuge herzustellen, eine andere Möglichkeit sehe ich aktuell nicht. Falls es noch einen anderen Lösungsweg gibt bin ich um jeden Rat dankbar!
  3. Bei der Konstruktion der abgebildeten Tischklemme (C-Klemme) für den 3D Druck ergibt sich folgendes Problem: Da ich in der Bibliothek kein 3D Gewinde finden konnte habe ich mit dem Werkzeug "Rotationskörper" eine Spirale erzeugt und wollte diese dann von dem Volumenkörper subtrahieren / schneiden. Allerdings bekomme ich dann die Fehlermeldung "Es ist nicht möglich aus diesen Objekten einen Volumenkörper zu erzeugen". Gibt es hierzu einen Lösungsansatz? Auch mit importierten "Gewindestangen" im .stl Format komme ich nicht wirklich weiter. Hinzu kommt dass die Performance beim 3D Modeling schon bei der abgebildeten Konstruktion stark einbricht was mich doch etwas verwundert. Wenn ich beispielsweise die Spriale (Rotationskörper) bewege rechnet er schon ein Weilchen vor sich hin. Dabei habe ich die Segmente schon bewusst auf 20° reduziert. Mein System: Vectorworks 2017 Pro SP2 Windows 10 64 Bit (Profil: Hochleistung) AMD FX-8350 4.0 Ghz (Eight Core) AMD RX590 Nitro+ (aktuellster Treiber, Vectorworks Performance Profil angelegt) 16GB DDR3 @1600mhz (Alles Wassergekühlt, also immer low temp.)
  4. Ich arbeite aktuell an einem Innenraum-Rendering in VW17. Als Darstellungsart verwende ich "Renderworks Eigen". Hier habe ich einmal das Problem das eine Grafik die ich eingefügt habe zwar in OpenGL, nicht aber im finalen Rendering dargestellt wird (hier sind wie auf dem Screenshot zu sehen nur noch die Outlines zu erkennen). Zudem ist das Rendering insgesamt sehr "trüb" und unscharf. Ist aus meinen Settings erkenntbar woran es liegen könnte? Danke im Voraus, RomanGTR
  5. Das Einheitsverhältnis auf 1 / 0,004 zu setzen hat funktioniert! Danke für den Tipp! Das Problem mit Blöcken bei dem Skalieren kann man einfach umgehen indem man in dem Fenster "Objekte skalieren" unten die zwei Häckchen setzt (Text anpassen und Ganze Zeichnung). Dadurch werden alle Objekte skaliert, unabhängig davon ob sie gruppiert sind oder nicht.
  6. Sehr geehrte Kollegen/innen, wir befinden uns aktuell in der Ausführungsplanung eines Bauvorhabens und haben Schwierigkeiten mit dem Import einer dwg Datei. Dabei handelt es sich genau gesagt um um den Raffstore "Modulo S" der Firma ROMA. http://www.roma.de/de/architekten/downloads.html -> Holzständerbauweise -> E2151-c MODULO.S Holzständerbauweise Schachtmontage mit Holzfassade Unsere Datei ist wie folgt eingerichtet: Einheiten: m / m² / 0,000 Maßstab: 1:1 Maßstab der Ebene: 1:5 Importeinstellungen: Import DXF/DWG Einheit : m Maßstab: Manuell 1:5 Importierten Klassen einen Namen voranstellen Wenn ich diese Einstellungen wähle ist die importierte dwg um ein vielfaches größer. Wähle ich als Einheit mm so erscheint bei dem Reiter Modellbereich "an Blattgröße anpassen 1:2". Bei Zentimetern 1:20 und bei Metern 1:2000. Mit welchen Einstellungen ist es möglich die Zeichnungen tatsächlich im Maßstab 1:5 in die Ebene zu importieren? Danke im Voraus E2151-c.zip
×
×
  • Neu erstellen...