Jump to content

andi.fool

Mitglieder
  • Gesamte Inhalte

    5
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über andi.fool

  • Rang
    Mitglied

Persönliche Informationen

  • Anwendungsbereich
    Architektur
  • Land
    Schweiz
  • Ich bin
    Gewerblicher Anwender

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. Hatte ein ähnliches Problem mit gerenderten Ansichtsbereichen auf Layoutebene: Nach Anpassung der Geometrie in der Konstruktionsebene wurde diese beim erneuten Rendern des Ansichtsbereichs (Layoutebene) nicht übernommen, d.h. es wurde auch nach Anpassung der Geometrie mit der "alten" Geometrie gerendert. Programm schliessen > Neustart und alles wurde korrekt gerendert. Hatte den Verdacht, dass da irgendwas mit dem Rendercache nicht ganz sauber war... Es schien mir so als ob dieser nur bei beenden des Programms geleert wird und mit einem Neustart neu (mit korrekter Geometrie in meinem Fall) berechnet wurde. Dein Problem scheint irgendwie ähnlich, Lösung > Keine ausser Programm Neustart...
  2. Hoi Marc Besten Dank für die Rückmeldung! Soeben vom Support die selbe Meldung erhalten, perfekt.
  3. Super, merci fürs Feedback! Scheint somit reproduzierbar zu sein, Supportanfrage läuft...
  4. Moinmoin Bin am Zeichnen einer Schnittlinie Treppe mit Polylinie/Polygon und hab grad eine erschreckende Feststellung gemacht: Hab eine Polylinie/Polygon aus einem horizontalen 63cm Stück und einem 15cm vertikalen Stück. Wenn ich mit dem Umformen Werkzeug nun einen zusätzlichen Punkt mit wiederum 63cm horizontale einfügen möchte (direkte nummerische Eingabe via Tabulator) funktioniert dies nur in ganz engem Umkreis des VW Nullpunkts wirklich korrekt. Sobald ich weiter weg bin vom Nullpunkt (ca. 1500cm) sehe ich im Infoobjekt, dass die Gesamtbreite anstatt 126.0cm nur mit 125.9999999876 ausgelesen wird (obwohl saubere Eingabe via Tabulator)! Habs auch in einem leeren File ausprobiert und denselben Effekt festgestellt. Mir ist klar, dass je weiter weg vom Nullpunkt desto grösser die Probleme mit diversen Sachen... aber irgendwie find ich das doch brutal grenzwertig bei nur 1500cm Abstand zum Nullpunkt. Heisst für mich de facto unbrauchbar. Mir ist klar, dass solche Differenzen am Bau absolut keine Rolle spielen. Ich habe aber ein Problem damit, wenn ich korrekte Masse eingebe und später überall diese Mikrodifferenzen habe, da könnt ich echt ko... Zeichnerkrankheit halt :-) Hat jemand ähnliches oder mach ich etwas verkehrt?
  5. Moinmoin Kenn dieses Verhalten auch, hab aber dazu keine Lösung ausser Programmneustart. Du bist also mit diesem "Problem" nicht allein Tritt bei mir sporadisch und nicht wirklich reproduzierbar auf. Vom Gefühl her tendenziell eher mit grossen Dateien nebeneinander. Habs auch auf verschiedenen Rechnern welche jedoch alle bei weitem die Systemvoraussetzungen erfüllen sollten. Gruss Andi
×
×
  • Neu erstellen...