Jump to content

KzE

Mitglieder
  • Gesamte Inhalte

    204
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    4

KzE hat zuletzt am 2. August gewonnen

KzE hat die beliebtesten Inhalte erstellt!

Reputation in der Community

48 Exzellent

1 Benutzer folgt diesem Benutzer

Über KzE

  • Rang
    200er Club

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. 😲 Aber ich versteh es nicht. Bei der normalen Baugrube habe ich "bruchkante Fläche" (rot) als Sohle, und in blau den "Änderungsbereich". Ist das nicht genau das gleiche? Jetzt hab ich ja eine bruchkante Fläche in einer Bruchkante fläche...
  2. Gut es ist auch so noch schwierig Möchte ein Punktfundament machen. Der Änderungsbereich wird komplett ignoriert.. die Böschung ist kaum merklich sehr flach. Rot die Sohle, Geländemodifikator Bruchkante Fläche. Blau der Änderungsbereich. Beide in der Klasse "keine" und auf der Konstruktionsebene. (die Linie querbeet is eine Grenze, 2D.) Mann sieht es kaum, aber es macht eine Grube. Nur eben ultra flach. Demnach sind die Haupteinstellungen richtig, da eine Veränderung entsteht.
  3. So, habe den Fehler von ganz oben "beheben" können. Es liegt am neuen Plankopf. Auf Anraten vom Telefonsupport hatte ich vor ein paar Wochen meine alten Planköpfe in die neuen konvertiert. Wie oben beschrieben habe ich das Problem, dass Ansichtsbereiche leer ausfallen. Lösung Nun verwende ich wieder den alten Plankopf und es funktioniert wieder. Da mir der neue Plankopf zu langsam und indirekt ist, stört es mich nicht.
  4. Hallo Forum, beim DWG-Export erscheint folgende Meldung: Mein Layout hat einen Ansichtbereich. Ganz normal. Die Konstruktionsebene von dem Layoutbereich hat schon selber einen Ansichtsbereich, aber nicht von der Stelle. Exportiere ich es trotzdem, wird der Ansichtsbereich leer angezeigt im DWG. Kann ich auf Konstruktionsebenen von denen ein Ansichtsbereich gemacht wird, selber keine Ansichtsbereiche haben? Die Meldung kommt auch dann, wenn ich keinen Ansichtsbereich auf der betreffenden Konstruktionsebene habe.
  5. Hallo Forum, mir wurde vom VWX-Support eben eine Art gezeigt, eine schräge/krumme Aushubsohle anzulegen. Und damit ich (und Ihr ) später selber eine Anleitung habe, schreibe ich es hier auf: Im 2D im Grundriss ein 2D-Polygon zeichnen entlang des Umrisses der Aushubsohle. Anschliessend: 3D-Modell > In 3D-Polygon umwandeln Das 3D-Polygon in Klasse GM-Modifikation zuweisen. (so wird das Polygon automatisch zum Geländemodifikator) In der Infopalette unter dem ersten Reiter "Objekt" im Dropdown-menü "nur Punkt" auswählen Mit den Pfeiltasten zwischen den einzelnen Eckpunkten des 3D-Polygons hin und her navigieren. (der Eckpunkt flackert kaum merklich kurz auf) Z-wert eingeben und mit Enter bestätigen. Ab Punkt 4. wiederholen bis alle Punkte eine zugewiesene Höhe haben. Anschliessend verhält es sich wie mit jeder Aushubsohle. In meinem Fall ein Vorplatz der an der Hausaussenwand horizontal ist (pink), aber an eine Strasse anschliesst die entlang des Platzes ein Gefälle aufweist. (rot)
  6. Hellooo, "Ansichtsbereiche als 2D-Grafik exportieren" hat da der Name gewechselt? Seit 2020 schaff ich es nicht mehr, nur das Layout zu exportieren. Bei "Layouts als 2D in Modellbereich exportieren" kommen hundert Meldungen betreffend Sichtbarkeit usw.. Das ist vermutlich die allerwichtigste Funktion in dem Fenster. Wie wär ein Knopf: "Nur das Layout exportieren, Du kriegst was Du siehst"?
  7. Liebe VWX Mitarbeiter Ihr versucht Euch hier aus der Sache rauszureden. Jedes Jahr flattert mir ein halbes Kilo Hochglanzprospekt wo Versprechungen zu VWX abgegeben werden wie geil es ist, mit Beispielrenderings usw. Aber nachher, in der Realität kann VWX nicht mal eine Leibung richtig darstellen. Obendrauf redet Ihr jetzt noch davon, das sei kein Bug sondern eine fehlende Funktionalität. Alternative Fakten? Ich weiss nicht wer von Euch je in einem Architekturbüro gearbeitet hat, aber wir spielen nicht mit VWX nicht rum sondern arbeiten tag täglich damit. Dass wir uns seit JAHREN mit solchen BUGS rumschlagen müssen ist absolut inakzeptabel. @Marc Wittwer und @Stefan Bender hört bitte auf uns hier kleinzureden und so zu tun als bestünde kein Problem. Wie Ihr von den Reaktionen aller User seht, kommt das bei uns sehr schlecht an. Wie adbüro angemerkt hat, gewisse Dinge gehören sofort korrigiert, ohne dass vorher eine grosse Umfrage/Erhebung stattgefunden hat, ganz einfach weil das Werkzeug oder die Darstellung kaputt ist. Ein anderes Beispiel: Wenn ich einen Ansichtsbereich anlege, dann kann ich die Ebene aussuchen per Dropdownmenü. Diese sind aber wild durcheinander, nicht alphabetisch geordnet, dargestellt. Ich muss die Liste durch, Punkt um Punkt um das eine Layout von 180 Layouts zu finden. Ich habe doch keine Zeit für sowas! Das ist einfach kreuzfalsch, dafür müssen nicht 100 Verbesserungsvorschläge rein um das sofort zu korrigieren.
  8. KzE

    CPU Kerne Ausnutzung

    Seit einer weile läuft VWX bei mir nicht so stabil. Da hab ich mal auf Kompatibilität gewechselt, da schläft mir das Gesicht ein, so langsam war das. Ich bin schon pingelig, aber der Ansicht, wenn ich auf den PC warten muss, ist er zu langsam. Auch eine halbe Sekunde Klick-Verzögerung stört mich da ungemein, vorallem dann wenn ich top Hardware habe. Es unterbringt den Arbeitsfluss enorm. Dabei ist es nur 2D... Mein i9 rangiert da schon recht weit unten.. schade. Wird sogar vom i5 geschlagen 😫 Dummerweise hatte ich den LGA2066 Sockel gewählt, weils da den LGA1151 i9 noch nicht gab. Jetzt sitz ich einer Sackgasse.
  9. KzE

    CPU Kerne Ausnutzung

    VWX ist ein sinkender alter Haufen Code der 90s-Style auf einem Kern läuft. (rendern mal ausgenommen, aber die Engine ist ja nicht mal von VWX) Ich habe z.Z. einen i9 mit 10 Kernen. Der Läuft auf 3.3 ghz, mit 4.5Ghz Turbo auf zwei Kernen. Manchmal frage ich mich, ob der Turbo nichts bringt, weil dieser evtl. erst mal anspringen muss und daher eine etwas längere Last benötigt. Oftmals, beim scrollen, zoomen usw. habe ich das Gefühl, dass der Turbo gar nicht zum Einsatz kommt. So hab ich ein 1-2 Sekunden Verzögerung, was meinen Arbeitsfluss enorm stört. Ich hab mir gerade überlegt, ob ein alter i7 7700K mit 4.2Ghz Normaltakt und 4.5Ghz Turbo da nicht besser wär. So wär ein Ghz mehr ständig verfügbar. Klar, hab dann 6 Kerne weniger, aber die würden mir nur beim Rendern fehlen. Wie bemerkt ist dort sonst nix los. Weiss da jemand wie das bei VWX genau geht?
  10. KzE

    3D Masslinien doppelt

    Hallo Forum, Zum einfacheren Verständnis vermasse ich etwas im 3D. Das funktioniert meistens sehr gut und ist sehr hilfreich. Manchmal aber wird eine Masslinie doppelt gespiegelt dargestellt. Ich denke es hat etwas mit der Orientierung zu tun..obwohl die gleiche Masslinie in einem anderen Ansichtsbereich richtig dargestellt wird. Im Bild links Gibts da eine Einstellung?
  11. KzE

    3D Polygon "Dicke"

    Krass wie geil! Kannst Du die Mechanik dahinter erklären? Das zu verstehen wird sicher wiedermal hilfreich..
  12. KzE

    3D Polygon "Dicke"

    nein... kann ich aber sie liegen zudem auf einer eignen klasse
×
×
  • Neu erstellen...