Jump to content

Luke

Mitglieder
  • Gesamte Inhalte

    252
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    2

Luke hat zuletzt am 30. September 2019 gewonnen

Luke hat die beliebtesten Inhalte erstellt!

Reputation in der Community

48 Exzellent

Über Luke

  • Rang
    200er Club

Persönliche Informationen

  • Anwendungsbereich
    Architektur
  • Land
    Schweiz
  • Ich bin
    Gewerblicher Anwender

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. Kannst du die verschiedenen Klassenbezeichnungen mal Copy/Pasten? Vielleicht versteckt sich da etwas auffälliges. Die Darstellung im Klassenmanager wird von Vectorworks durchgefiltert. Oder noch besser: Kannst du das Dokument hochladen? Bzw. jeweils ein Rechteck auf eine der Klassen legen, die Rechtecke in eine neue leere Datei kopieren und dann diese Datei hochladen.
  2. Hoi Marc. Merci für den Tipp! Hat leider nicht geholfen. Bereits unter folgendem Szenario sind gerade die Lags aufgetreten: - Meine lokale VWX Datei geöffnet - VPN-Verbindung erstellt - Arbeitsdatei geöffnet - Meldung erhalten, dass die Arbeitsdatei nicht funktioniert, da Meta-Daten gelöscht wurden - Arbeitsdatei geschlossen -> Lags in meiner lokalen VWX Datei beim Gruppe erstellen / auflösen - VPN-Verbindung getrennt -> Keine Lags mehr in meiner lokalen VWX Datei Wenn es bei mir am Montag wieder weniger stressig ist, versuche ich es mal bei der Hotline.
  3. Um das Thema noch einmal auszugraben... Die Lags treten nicht nur beim normalen Arbeiten in der Projekt-Sharing-Datei auf, sondern auch: - Wenn die Projekt-Sharing-Datei im Hintergrund offen ist und ich in einer anderen "normalen" Datei arbeite. Dabei ist es egal, ob die Projektsharing-Datei im Offline-Modus ist. - Wenn ich die Projekt-Sharing-Datei geschlossen habe, aber noch mit dem VPN verbunden bin und in meiner "normalen" Datei arbeite. Wenn ich die VPN Verbindung trenne, sind die Lags weg. Ist das ein bekannter Bug? (VPN mit OpenVPN)
  4. Das Projekt Sharing über VPN funktioniert eigentlich problemlos, aber ich habe bei mir das Problem, dass Vectorworks ständig für mehrere Sekunden einfriert. Zum Beispiel, wenn ich eine Gruppe erstelle, eine Gruppe auflöse, manchmal, wenn ich Objekte auswähle etc. Bei einer lokalen Kopie der Datei tritt das nicht auf. Wenn ich meine Arbeitsdatei ohne VPN im Offline-Modus öffne, habe ich die Lags aber auch. Jemand eine Idee, was die Ursache sein könnte? Ich habe den Verdacht, dass irgendein Zugriff auf ein Netzlaufwerk stattfinden soll und Vectorworks hängt, bis es ein Timeout bekommt. Vectorworks 2021 SP2, Windows, VPN: OpenVPN direkt zum NAS (QNap)
  5. Luke

    Flügel (Piano)

    Ihr könntet das Bibliotheksklavier komplett um den Faktor 0.8 skalieren. Das 3D Modell ist auch in jeder Hinsicht zu gross - zu breit, zu hoch, zu tief. Die ungewöhnliche Anzahl der Oktaven finde ich persönlich nicht so schlimm. Dass die Klaviatur zu gross ist, ist hingegen sehr gemein. Für Leute, die mit einem Klavier vertraut sind, ist das wie ein Massstabsbalken, der 25% zu gross ist.
  6. Luke

    Flügel (Piano)

    Die Oktaven und Tasten sind in der Klaviatur des Bibliotheksklaviers auch zu breit. Wäre so ein Klavier überhaupt spielbar? Gelbe Linien: Oktaven Darunter aufskizziert: Standardklaviatur mit 7 1/2 Oktaven
  7. Nur ein paar Beispiele, die sich mit ESC nicht abbrechen lassen: - Geländemodell aktualisieren - Extras - Aufräumen (beim Liste aktualisieren) - Rendering Vorberechnung abbrechen - Der bereits erwähnte Polygon-Fülleimer of death - Zu grossen Import abbrechen - Ein "zu grosser" Ctrl + Z Rückschritt - Wechsel von 2D Plan in eine 3D Ansicht Ich glaube, was das alles vereint, ist, dass eine Art Vorberechnung stattfindet, die erst abgeschlossen werden muss, bevor weitere Benutzereingaben verarbeitet werden.
  8. Nachtrag (Editieren geht nicht?): Wenn Du einen Ryzen nimmst, nimm auch schnelleren RAM (DDR4-3600).
  9. Ich würde den CPU durch einen Ryzen 9 3900X ersetzen und anstatt von 2 SSDs einfach eine 1 TB SDD mit viel Leistung (z.b. Samsung 970 Pro) nehmen. Mehr Hardware geht dann nicht, aber das heisst natürlich nicht, dass alles (insb. Vectorworks) flüssig läuft.
  10. Luke

    CPU Kerne Ausnutzung

    Es gibt verschiedene Tools, die dir anzeigen, ob Turboboost funktioniert. Je nach konkretem CPU Modell kann es aber tatsächlich so sein, dass eine alte CPU in Vectorworks schneller ist. Als Orientierung für die single thread Leistung: https://www.cpubenchmark.net/singleThread.html Du kannst auch mal probieren, ob die Darstellung schneller wird, wenn du in den Programmeinstellungen unter Anzeige bei "Bestmögliche Vorschau beim Navigieren" zwischen "Beste Leistung" und "Gute Leistung und Komptabilität" wechselst.
  11. Die "Forenelite" sind Schweizer und Schweizer jammern nicht so gerne wie Deutsche
  12. Ich habe keine Lösung, aber es klingt vage bekannt. Wenn ich eine Wand spiegel und im Anschluss direkt das Alt+W Werkzeug auswählen will, springt Vectorworks zurück zum Spiegeln Werkzeug. Ich muss als Zwischenschritt immer das x-Werlzeug aktivieren, bevor ich die Wände mit Alt+W verbinden kann. Falls du irgendeine Software verwendest, die mit Hotkeys arbeitet würde ich sie mal testweise deaktvieren.
  13. Habe ich das richtig verstanden, dass der Mauszeiger von alleine an eine andere Position springt? Hast du irgendwelche Eingabehilfen aktiv oder Assistenten, z.B. von der Touchpad- oder Stiftsoftware (a la Wacom Tablet)? Passiert es nur in Vectorworks? Der Standard Hotkey ist Shift + 0, hast du etwas installiert, das auch diese Tastenkombination benutzt?
  14. Arbeitsumgebung auf Architektur gesetzt, dann wieder zurück auf meine Arbeitsumgebung und es ist mehr oder weniger gefixt. Der neu erstellte Ansichtsbereich hat wieder eine Ebenenreihenfolge. Der alte Ansichtsbereich ist aber nach wie vor defekt. Die Ansichtsbereiche liegen übrigens auf einer Konstruktionsebene, haben also keine Darstellungsart oder so etwas. Schmankerl: Mit der Pipette und "Alle Attribute übertragen" kann ich die Reihenfolge hinzufügen und entfernen...
  15. Das hat nichts geholfen. Es fehlt auch unten der Button "Reihenfolge zurücksetzen".
×
×
  • Neu erstellen...