Jump to content

knallfrosch21

Mitglieder
  • Gesamte Inhalte

    95
  • Benutzer seit

  • Letzter Besuch

Alle erstellten Inhalte von knallfrosch21

  1. Es gibt da von connectCAD ein PlugIn. Damit sind wohl Elektroplanungen möglich. connectCAD ist inzwischen von VW aufgekauft worden. Zu beziehen ist es über VW. Ich weiß jedoch nicht zu welchen Versionen es kompatibel ist. Hier die Seite von connectCAD https://connectcad.com/index.php/connectcad-deutsch
  2. knallfrosch21

    Teaser VW2020

    gibt es eigentlich schon irgendwelche Infos über die Version 2020? Die letzten Jahre gab es um diese Zeit schon immer Infos. Warum hält sich Vectorworks dieses Jahr so bedeckt? Gibt es keine großen Neuerungen? Gruß
  3. Wir hatten bei uns im Hause das gleich Problem. Auf meinem PC gab es den Updater, auf anderen nicht. Keine Ahnung wie das bei der Installation passieren konnte. Aufgefallen ist es, als ich mit Kollegen über ein neues Update gesprochen habe und sie mich mit großen Augen angeschaut haben. Wir haben dann bei mir die Datei vom Updater kopiert und manuell bei den Kollegen eingefügt. Seither klappt es auch dort mit dem automatischen Update.
  4. ich habe gerade ein .vgx hochgeladen. Beim öffnen in der Nomad-App als AR bricht Nomad ab und wird geschlossen. Die Datei hat 34 MB. Mein neues IPad Pro sollte eigentlich auch genug Ressourcen haben.
  5. Hallo Martin, ich schaue mir das mal an. Aber das ist dann wohl auch wieder alles nur lokal. Bei unseren vielen Arbeitsplätze ist das dann ziemlich lästig. Ich verstehe einfach nicht, warum VW da so unbeweglich ist. Auch die Beschriftung der Kettenzüge ist so ein Problem. Ich muss bei jeder neuen Zeichnung viele Einstellungen wieder machen. Warum kann die Beschriftung nicht wie bei den Scheinwerfer gemacht werden? Da lege ich mein eigenes Layout fest. Kann auch den einzelnen Felder meine eigene Klassen zuordnen und gut ist. So muss ich immer mit den Klassen arbeiten, die bei den Kettenzüge festgelegt ist, oder muss eben bei jeder Zeichnung wieder neu anpassen. Für die Beschriftungsfelder geht das ja, aber eben auch nicht 1x und dann ist gut. Auch ist mir aufgefallen, dass für die Kette im 3d keine Klasse zugeordnet ist. Diese wird immer in die aktive Klasse gelegt. Was auch einfach lästig ist. Es gibt so viele gute Ansätze, aber die Ausführung lässt sehr zu wünschen übrig. So zieht sich das durchs ganze Spotlight. Verstehe das nicht.
  6. knallfrosch21

    Datenbank Kettenzug

    weiß jemand wo ich die Daten für Kettenzüge ändern kann? Die Datenbank Hoist Record ist klar. Aber da sind nicht alle Datenfelder drin. Ich habe mir Symbole für andere Hersteller als im VW vorhanden angelegt. Bei der Beschriftung wird mir im Feld TYP jedoch immer eine kg-Angabe aus dem Dropdown angezeigt, und nicht der Typ von meinem eigenen Kettenzug. Auch das Feld Modellbezeichnung würde ich gerne benutzen. Gruß
  7. Hallo Thomas, zu 1. habe das gerade mal mit den Positionen nachgestellt. Das muss wohl an der Programmierung liegen. Braceworks ist wohl bei Traversenstücke und Positionen irgendwie anders programmiert. Sollte aber bestimmt nachzubessern sein. zu 2. das ist egal. So wie ich das sehe, ignoriert Braceworks die Position und rechnet einfach mit den darin enthaltenen Traversenstücke. Zumindest wird in der Lastübersicht die Position nicht als Gesamtlast aufgeführt, sondern nur die Einzeltraversen. zu 3. Das kommt daher, dass Braceworks seinen Stab zur Stabwerksberechnung bei einer Traverse oder Position auf z=0 legt. Also nicht in die Mitte vom unteren Gurtrohr. Da die ganzen Scheinwerfersymbole von VW aber ihre z=0 in der Mitte der Schelle haben, kann das nicht passen. Also, entweder wird sich VW und ihr Drittanbieter einig ob die Symbole angepasst werden (was eher unwahrscheinlich ist), oder bei Braceworks ein Offset eingefügt werden kann. Sonst hilft nur noch das selbständige Anpassen der Scheinwerfersymbole. zu 4. ich denke mit intelligente Positionsobjekte sind einfach Positionen gemeint, da diese eben noch ein paar Infos mehr ausspucken können als nur Traversen oder Beleuchtungsrohre. zu 5. wenn du zB einen Groundsupport in eine Position umwandelst, bildet sich daraus eine Art Gruppe. Die Scheinwerfer snappen dann immer an den tiefsten Punkt von der Gruppe/Position. Da sind wir wieder bei deinem Punkt 1: Da klappt es eben, weil es nur zB eine waagerechte Traverse ist. Da willst du den Scheinwerfer ja auch an dem tiefsten Z-Punkt. Eigentlich sollte jede Traverse mehrere von den roten Einfügelinien haben. Kann könnten die Scheinwerfer auf die Gurtrohre, und die Kettenzüge auf die Traversenmitte gelegt werden. Das automatische anpassen der Scheinwerferhöhe in der z-Achse würde ich mir auch sehr wünschen. Es ist schon sehr lästig, entweder immer das Truss wieder auf Trimmhöhe 0 zu setzten, oder in der Seitenansicht alle Scheinwerfer ans Truss zu schieben. Was mir noch aufgefallen ist, als ich gerade mit der Positionsfunktion gespielt habe: Wenn eine Position aus Traversen einen Abgang nach unten hat, Kann ich keine Kettenzüge mehr anschlagen. Es wird mir dann keinen rote Linie angeboten.
  8. Hallo Luisa, schaue mal wo dein Backup gesichert wird. Dazu in VW Extras -> Programm Einstellungen -> Programm -> Sichern die Einstellungen anschauen. Dort ist der Pfad angegeben in dem du deine Backup finden solltest. Gruß
  9. Hallo T-T, das Fehlen der roten Linie und Raute beim Einsetzen eines Scheinwerfers ist mir auch schon aufgefallen. Ich bin mir nicht ganz sicher, bilde mir aber ein, dass es vor dem letzten Update auf 3.1 oder 3.1.1 noch möglich war. Leider habe ich keine alte Version mehr um es nachzustellen. Derzeit bleibt mir auch nichts anderes übrig, als die Scheinwerfer nach dem Einsetzten nochmals in die Hand zu nehmen, und nach oben unter das Truss zu schieben. Aber was glaube schon immer war, dass die Scheinwerfer auf die Mitte der Truss snapen und nicht auf die Gurtrohre. Vielleicht haben ja (genug) andere in Deutschland auch die Probleme und es wird vom Support so eingestuft, dass wir uns in irgendeinem Update über die Behebung freuen dürfen. Sorry für den Sarkasmus, aber seit SP3 gibt es mit jedem Update mehr Probleme als Lösungen. Gruß
  10. knallfrosch21

    Papierformat

    @Peda, ich verstehe dich sehr gut. Ich bin auch immer wieder dabei viel Zeit damit zu verbringen, einen Fehler genauer einzugrenzen. Man will ja nicht was melden, was dann an mir liegt. Das kostete leider immer viel Zeit. Das mit dem Papierformat habe ich schon am 24.04.2019 an den Support gemeldet. Als Antwort kam: vielen Dank für Ihre Supportanfrage über das Vectorworks Service Select Portal. Hiermit erhalten Sie unseren Lösungsvorschlag: Sie sind der erste dem es aufgefallen ist. Ich konnte das einem leeren Dokument nachbauen. Wenn Ich Iso a3 einstelle erscheint US Arch B. Ich gebe das sofort an den Hersteller weiter. Ich bin auch der Meinung, dass dieses (wahrscheinlich) kleine Problem von einem Softwarehersteller innerhalb dieser Zeit gelöst werden kann/muss. Aber da werden wohl die Prioritäten anders gesetzt. Das Problem besteht glaube auch nur in der deutschen Version. Zumindest habe ich im internationalen Forum nichts gelesen. Gruß
  11. ich habe heute den neuen SP3.1.1 installiert. Leider ist das Problem mit der falschen Angabe im Plankopf nicht behoben worden :-( Gibt es eigentlich irgendwo eine Übersicht, was bei einem Update geändert bzw. neu ist?
  12. Hallo RicoF, ich habe das neulich schon bemerkt und an den Support gegeben.
  13. Der Support hat sich gemeldet. Konnte mein Problem auch nachstellen. Wird an den Hersteller weiter gegeben.
  14. dann schicke ich es mal ans Helpdesk
  15. Hallo, seit ich auf SP3.1 gegangen bin, wird bei mir im Plankopf etwas falsch dargestellt. Ich habe ein Textfeld, das mit dem Datenfeld Plankopf.Papierformat verknüpft ist. Bisher stand da zb ISO A3 drin. Wenn ich jetzt den Plankopf mit Doppelklick öffne, und dann wieder schließe, steht in dem Feld US Arch B. Ich habe aber nichts an dem Papierformat vom Layout geändert. Hat das Problem sonst noch jemand? Gruß
  16. knallfrosch21

    Verrunden 3D

    Hallo zusammen, wenn ich aus zB einem Rechteck einen Extrusionskörper erstelle, komme ich ja mit Doppelklick auf das ursprüngliche 2D Rechteck und kann es bearbeiten. Sobald ich jedoch den Extrusionskörper mit dem Werkzeug VERRUNDEN 3D bearbeitet habe, ist es mir nicht mehr möglich, diesen so nachträglich zu bearbeiten. Gibt es dazu eine andere Möglichkeit?
  17. Hallo Björn, hast du die Klasse deiner Symbole eingeschalten? Die Tabellen greifen (leider) auf die Klasseneinstellungen der Konstruktionsebenen zu.
  18. zuerst musst du die Datei nach dem Download wie eine Zeichnung in VW öffnen. Dabei wird sie in die Version 2019 konvertiert. Danach als Version 2019 abspeichern. Dann im Zubehör-Manager auf das Dropdown neben dem Zahnrad gehen. Neue Dokumente werde Favoriten... auswählen. Dann die zuvor gespeicherte Datei öffnen. Nun kannst du die Datei bzw die Symbole im Zubehör-Manager unter Favoriten aufrufen.
  19. im ServiceSelect unter Downloads - Bibliotheken ältere Versionen - Spotlight und Eventplanung - Elemente zur Planung der Besuchersicherheit
  20. Hallo maw92, hast du die Klasse Rigging-Traverse-vereinfacht ausgeschalten?
  21. Hallo YannisK, leider kann ich deine Datei nicht öffnen, da du mit einer Studentenversion arbeitest. Wenn du "alle Objekte überprüfen machst", was wird dir da direkt an den Kettenzüge oder Traverse als Fehler angezeigt? Gib doch deine Zeichnung an das Helpdesk weiter, die können zumindest deine Zeichnung öffnen. Konntest du schon mal etwas berechnen? Weil mich würde nicht wundern, wenn dies bei der Studentenversion vielleicht gar nicht möglich ist. Gruß
  22. Hallo Olli, wie schon Hanswurst sagt, du kann beliebige Felder hinzufügen und dann mit der Datenbank verknüpfen. In "Einstellungen Plankopf" bei den "Projektdaten" oder "Plandaten" jeweils "Projektdaten verwalten" oder "Plandaten verwalten" wählen. Dort kannst du neue Datenbankfelder einfügen. Du kannst sie dort auch in der Reihenfolge sortieren, damit zb die von dir benutzten Felder gleich als erstes auf den Seiten "Projektdaten" und "Plandaten" stehen. Deine neu angelegten Felder werden dir aber erst angezeigt, wenn du im Layout ein Textfeld angelegt hast, und das dann mit deinem Datenbankeintrag verknüpft hast. Gruß
  23. Hallo YannisK, ohne mehr Infos zu deiner Zeichnung, lässt sich da wenig helfen. mit welcher Version arbeitest du? Werden dir Fehler angezeigt wenn du "Alle Objekte überprüfen" machst? Hat es schon mal funktioniert, oder startest du erst mit Braceworks? Vielleicht kannst du auch deine Datei hier hochladen. Gruß
  24. Hallo Silence_85, du meinst, dass du keine Lichtpunkte auf dem Boden sehen kannst? Leuchtest du auf einen 3D-Körper? Beim mir tut es wie es soll. Gruß
×
×
  • Neu erstellen...