Jump to content

knallfrosch21

Mitglieder
  • Gesamte Inhalte

    101
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

8 Neutral

Über knallfrosch21

  • Rang
    Power-User

Persönliche Informationen

  • Anwendungsbereich
    Eventplanung
  • Land
    Deutschland
  • Ich bin
    Gewerblicher Anwender

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. Hallo Gregor, direkt in VW geht das nicht. Aber du kannst in VW einer Videoleinwand bei "Projiziertem Bild" eine Vision-Videoquelle zuweisen. Dann lässt sich in Vision der ausgewählte Film darstellen. Gruß
  2. Danke euch. Doch so einfach 😉
  3. Hallo ich wollte gerade in VW2020 die Einstellungen eines Traversenstück bearbeiten. Leider finde ich in der Infopalette nicht wie in 2019 die Schaltfläche "Einstellungen". Wo wurde die Funktion versteckt? Gruß
  4. Hallo T-T, bei mir geht es. Es wird halt keine rote Linie und Raute angezeigt. Aber wenn ich eine Traverse auf 5m setze, dann eine Lampe nehme und auf die Traverse oder einen Gurt zeichne, wird diese auf 5m an die Traverse gehängt. Auch beim Prüfen mit Braceworks ist alles gut.
  5. Es gibt da von connectCAD ein PlugIn. Damit sind wohl Elektroplanungen möglich. connectCAD ist inzwischen von VW aufgekauft worden. Zu beziehen ist es über VW. Ich weiß jedoch nicht zu welchen Versionen es kompatibel ist. Hier die Seite von connectCAD https://connectcad.com/index.php/connectcad-deutsch
  6. knallfrosch21

    Teaser VW2020

    gibt es eigentlich schon irgendwelche Infos über die Version 2020? Die letzten Jahre gab es um diese Zeit schon immer Infos. Warum hält sich Vectorworks dieses Jahr so bedeckt? Gibt es keine großen Neuerungen? Gruß
  7. Wir hatten bei uns im Hause das gleich Problem. Auf meinem PC gab es den Updater, auf anderen nicht. Keine Ahnung wie das bei der Installation passieren konnte. Aufgefallen ist es, als ich mit Kollegen über ein neues Update gesprochen habe und sie mich mit großen Augen angeschaut haben. Wir haben dann bei mir die Datei vom Updater kopiert und manuell bei den Kollegen eingefügt. Seither klappt es auch dort mit dem automatischen Update.
  8. ich habe gerade ein .vgx hochgeladen. Beim öffnen in der Nomad-App als AR bricht Nomad ab und wird geschlossen. Die Datei hat 34 MB. Mein neues IPad Pro sollte eigentlich auch genug Ressourcen haben.
  9. Hallo Martin, ich schaue mir das mal an. Aber das ist dann wohl auch wieder alles nur lokal. Bei unseren vielen Arbeitsplätze ist das dann ziemlich lästig. Ich verstehe einfach nicht, warum VW da so unbeweglich ist. Auch die Beschriftung der Kettenzüge ist so ein Problem. Ich muss bei jeder neuen Zeichnung viele Einstellungen wieder machen. Warum kann die Beschriftung nicht wie bei den Scheinwerfer gemacht werden? Da lege ich mein eigenes Layout fest. Kann auch den einzelnen Felder meine eigene Klassen zuordnen und gut ist. So muss ich immer mit den Klassen arbeiten, die bei den Kettenzüge festgelegt ist, oder muss eben bei jeder Zeichnung wieder neu anpassen. Für die Beschriftungsfelder geht das ja, aber eben auch nicht 1x und dann ist gut. Auch ist mir aufgefallen, dass für die Kette im 3d keine Klasse zugeordnet ist. Diese wird immer in die aktive Klasse gelegt. Was auch einfach lästig ist. Es gibt so viele gute Ansätze, aber die Ausführung lässt sehr zu wünschen übrig. So zieht sich das durchs ganze Spotlight. Verstehe das nicht.
  10. knallfrosch21

    Datenbank Kettenzug

    weiß jemand wo ich die Daten für Kettenzüge ändern kann? Die Datenbank Hoist Record ist klar. Aber da sind nicht alle Datenfelder drin. Ich habe mir Symbole für andere Hersteller als im VW vorhanden angelegt. Bei der Beschriftung wird mir im Feld TYP jedoch immer eine kg-Angabe aus dem Dropdown angezeigt, und nicht der Typ von meinem eigenen Kettenzug. Auch das Feld Modellbezeichnung würde ich gerne benutzen. Gruß
  11. Hallo Thomas, zu 1. habe das gerade mal mit den Positionen nachgestellt. Das muss wohl an der Programmierung liegen. Braceworks ist wohl bei Traversenstücke und Positionen irgendwie anders programmiert. Sollte aber bestimmt nachzubessern sein. zu 2. das ist egal. So wie ich das sehe, ignoriert Braceworks die Position und rechnet einfach mit den darin enthaltenen Traversenstücke. Zumindest wird in der Lastübersicht die Position nicht als Gesamtlast aufgeführt, sondern nur die Einzeltraversen. zu 3. Das kommt daher, dass Braceworks seinen Stab zur Stabwerksberechnung bei einer Traverse oder Position auf z=0 legt. Also nicht in die Mitte vom unteren Gurtrohr. Da die ganzen Scheinwerfersymbole von VW aber ihre z=0 in der Mitte der Schelle haben, kann das nicht passen. Also, entweder wird sich VW und ihr Drittanbieter einig ob die Symbole angepasst werden (was eher unwahrscheinlich ist), oder bei Braceworks ein Offset eingefügt werden kann. Sonst hilft nur noch das selbständige Anpassen der Scheinwerfersymbole. zu 4. ich denke mit intelligente Positionsobjekte sind einfach Positionen gemeint, da diese eben noch ein paar Infos mehr ausspucken können als nur Traversen oder Beleuchtungsrohre. zu 5. wenn du zB einen Groundsupport in eine Position umwandelst, bildet sich daraus eine Art Gruppe. Die Scheinwerfer snappen dann immer an den tiefsten Punkt von der Gruppe/Position. Da sind wir wieder bei deinem Punkt 1: Da klappt es eben, weil es nur zB eine waagerechte Traverse ist. Da willst du den Scheinwerfer ja auch an dem tiefsten Z-Punkt. Eigentlich sollte jede Traverse mehrere von den roten Einfügelinien haben. Kann könnten die Scheinwerfer auf die Gurtrohre, und die Kettenzüge auf die Traversenmitte gelegt werden. Das automatische anpassen der Scheinwerferhöhe in der z-Achse würde ich mir auch sehr wünschen. Es ist schon sehr lästig, entweder immer das Truss wieder auf Trimmhöhe 0 zu setzten, oder in der Seitenansicht alle Scheinwerfer ans Truss zu schieben. Was mir noch aufgefallen ist, als ich gerade mit der Positionsfunktion gespielt habe: Wenn eine Position aus Traversen einen Abgang nach unten hat, Kann ich keine Kettenzüge mehr anschlagen. Es wird mir dann keinen rote Linie angeboten.
  12. Hallo Luisa, schaue mal wo dein Backup gesichert wird. Dazu in VW Extras -> Programm Einstellungen -> Programm -> Sichern die Einstellungen anschauen. Dort ist der Pfad angegeben in dem du deine Backup finden solltest. Gruß
  13. Hallo T-T, das Fehlen der roten Linie und Raute beim Einsetzen eines Scheinwerfers ist mir auch schon aufgefallen. Ich bin mir nicht ganz sicher, bilde mir aber ein, dass es vor dem letzten Update auf 3.1 oder 3.1.1 noch möglich war. Leider habe ich keine alte Version mehr um es nachzustellen. Derzeit bleibt mir auch nichts anderes übrig, als die Scheinwerfer nach dem Einsetzten nochmals in die Hand zu nehmen, und nach oben unter das Truss zu schieben. Aber was glaube schon immer war, dass die Scheinwerfer auf die Mitte der Truss snapen und nicht auf die Gurtrohre. Vielleicht haben ja (genug) andere in Deutschland auch die Probleme und es wird vom Support so eingestuft, dass wir uns in irgendeinem Update über die Behebung freuen dürfen. Sorry für den Sarkasmus, aber seit SP3 gibt es mit jedem Update mehr Probleme als Lösungen. Gruß
  14. knallfrosch21

    Papierformat

    @Peda, ich verstehe dich sehr gut. Ich bin auch immer wieder dabei viel Zeit damit zu verbringen, einen Fehler genauer einzugrenzen. Man will ja nicht was melden, was dann an mir liegt. Das kostete leider immer viel Zeit. Das mit dem Papierformat habe ich schon am 24.04.2019 an den Support gemeldet. Als Antwort kam: vielen Dank für Ihre Supportanfrage über das Vectorworks Service Select Portal. Hiermit erhalten Sie unseren Lösungsvorschlag: Sie sind der erste dem es aufgefallen ist. Ich konnte das einem leeren Dokument nachbauen. Wenn Ich Iso a3 einstelle erscheint US Arch B. Ich gebe das sofort an den Hersteller weiter. Ich bin auch der Meinung, dass dieses (wahrscheinlich) kleine Problem von einem Softwarehersteller innerhalb dieser Zeit gelöst werden kann/muss. Aber da werden wohl die Prioritäten anders gesetzt. Das Problem besteht glaube auch nur in der deutschen Version. Zumindest habe ich im internationalen Forum nichts gelesen. Gruß
  15. ich habe heute den neuen SP3.1.1 installiert. Leider ist das Problem mit der falschen Angabe im Plankopf nicht behoben worden :-( Gibt es eigentlich irgendwo eine Übersicht, was bei einem Update geändert bzw. neu ist?
×
×
  • Neu erstellen...